Final Cut Pro X: カラー・ルックアップ・テーブル(LUT)を適用する

ルックアップテーブル(LUT)は、ピクセル値の数値変換によってイメージの外観を変えることができるデータセットです。

ビデオのポストプロダクションでは、LUT は一般に対数変換に使用されます。最近の多くのカメラには、イメージの露出寛容度の F ストップを大きくする、対数またはワイドダイナミックレンジ録画オプションが用意されています。あらかじめこのオプションを設定して録画したビデオ素材は、「平面的」な外観になります。LUT を適用すると、Log 素材の外観を標準的な放送仕様(Rec. 709 など)に変更できます。

LUT のもう 1 つの一般的な使いかたは、ビデオクリップに特定の「外観」を与えるためのスタイル調整です。単に客観的な露出見本と一致させるだけでなく、色を巧みに混ぜ合わせてプロジェクトのストーリーを昇華させることができます。色を調整することで、視聴者がシーンから受ける印象を変え、プログラムのムードを一変させることができます。

「Final Cut Pro」では、2 つのカテゴリの LUT がサポートされています:

  • カメラの LUTカメラの対数変換 LUT とも呼ばれます)では、Log 録画オプションをサポートする最近のビデオカメラで撮影したメディアの対数処理ができます。「Final Cut Pro」に内蔵されているカメラの LUT を、サポートされるカメラで対数メディアに適用すると、メディアが現在のライブラリの作業空間に変換されます。ライブラリが「Wide Gamut HDR」に設定されている場合は、カメラの LUT に Log メディアのフル・ダイナミック・レンジが保持されます。ソースメディアによっては、カメラの露出インデックス、ISO 設定、ホワイトバランスなどのメタデータも内蔵のカメラの LUT で考慮に入れられます。

    「Final Cut Pro」でメディアを読み込むと、メディア内のメタデータが検出されて対数フォーマットが判別され、適切な内蔵のカメラの LUT が自動的に適用されます。カメラの LUT は(ライブラリ全体で)メディアレベルで適用され、どのクリップエフェクトよりも前に適用されます。反対に、カスタム LUT エフェクト(後述)は、エフェクトレイヤーのどの位置でも適用できるクリップエフェクトです。

    追加のカメラの LUT(別名カスタムカメラの LUT)を読み込むこともできます。カスタムカメラの LUT はカメラメーカー製のものもありますが、撮影監督、デジタル・イメージング・テクニシャン(DIT)、またはカラリストが他社製のカラー・グレーディング・アプリケーションを使って作成することもできます。カスタムカメラの LUT を使うと、プログラムの色補正や映像のスタイル調整を行うことができます。詳しくは、例:ワークフローでカスタムカメラの LUT を使用するを参照してください。

  • カスタム LUT エフェクトでは、創作上のニーズに合わせてビデオクリップやプロジェクトでカスタムの外観を簡単に作成したり、読み込んだり、共有したりできます。カスタム LUT エフェクトは、「エフェクト」ブラウザからタイムラインのクリップに適用できるクリップエフェクトです。カスタム LUT エフェクトを使ってトーンマッピングを適用し、プロジェクトの出力色空間への変換をカスタマイズすることもできます。

カメラの LUT を適用する

一部のカメラでは、メディアファイルにメタデータが埋め込まれるため、「Final Cut Pro」は適切な対数処理設定を自動的にオンにできます。多くのカメラではこのメタデータは埋め込まれず、さらに素材がトランスコードされるとメタデータが失われることがあります。「情報」インスペクタを使って 1 つ以上のビデオクリップにカメラの LUT を適用したり、別のカメラの LUT に切り替えたりできます。

注記:ライブラリの色処理モードが「Wide Gamut HDR」に設定されている限り、Log メディアのフル・ダイナミック・レンジが保持されます。カメラの LUT を適用するときにライブラリが「標準」または「Wide Gamut(非推奨)」に設定されていると、メディアがより狭い標準ダイナミックレンジ(SDR)にトーンマッピング(ダウングレード)されます。詳しくは、広色域と HDR の概要を参照してください。

  1. 対数オプションで録画された 1 つまたは複数のビデオクリップを選択します。

  2. インスペクタがまだ表示されていない場合は、以下のいずれかの操作を行います:

    • 「ウインドウ」>「ワークスペースに表示」>「インスペクタ」と選択します(または Command + 4 キーを押します)。

    • ツールバーの右側にある「インスペクタ」ボタンをクリックします。

      ツールバーの「インスペクタ」ボタン
  3. インスペクタの上部にある「情報」ボタンをクリックします。

    「情報」ボタン
  4. 「情報」インスペクタの左下隅にある「メタデータ表示」ポップアップメニューをクリックして、「一般」、「拡張」、または「設定」を選択します。

    「メタデータ表示」ポップアップメニュー
  5. 「カメラの LUT」ポップアップメニューをクリックして、素材の外観を変換するためのオプションを選択します:

    • なし:対数処理をオフにします。

    • ARRI Log C:ARRI Log C 線形化をデフォルト・トーン・マッピングで適用します。

    • ARRI Log C(3D LUT):メディアに埋め込まれた 3D LUT を使用してカスタム品質を適用します。

    • Blackmagic Design Film:Blackmagic Cinema Camera および Blackmagic Pocket Cinema Camera 用の線形化とトーンマッピングを適用します。

    • Blackmagic Design Film 4K:Blackmagic Production Camera 4K 用の線形化とトーンマッピングを適用します。

    • Canon Log:Canon Log 用の線形化を適用します。

    • Canon Log 2/Cinema Gamut:Canon Log 2/Cinema Gamut をワイド DR ガンマに変換する Canon 社の EOS C300 Mark II 3D LUT を使用します。

    • Canon Log 3/Cinema Gamut:Canon Log 3/Cinema Gamut をワイド DR ガンマに変換する Canon 社の EOS C300 Mark II 3D LUT を使用します。

    • Panasonic V-Log:V-Log を V-709/V-2020 に変換する Panasonic 社の Varicam 35 3D LUT を使用します。

    • Sony S-Log2/S-Gamut:F5 や F55 などの Sony カメラの S-Log2/S-Gamut 設定で撮影された素材用の線形化と 709 (800%) MLUT トーンマッピングを適用します。

    • Sony S-Log3/S-Gamut3:F5 や F55 などの Sony カメラの S-Log3/S-Gamut3 設定で撮影された素材用の線形化と 709(800%) MLUT トーンマッピングを適用します。

    • Sony S-Log3/S-Gamut3.Cine:F5 や F55 などの Sony カメラの S-Log3/S-Gamut3.Cine 設定で撮影された素材用の線形化と 709 (800%) MLUT トーンマッピングを適用します。

    カスタムカメラの LUT を読み込んである場合は、ポップアップメニューの「カスタムカメラ」セクションで選択できます。

    選択したカメラの LUT が適用され、それに応じてビデオクリップの外観が変更されます。変更は、現在のライブラリにあるすべてのプロジェクトおよびイベントで、クリップのすべてのインスタンスに適用されます。

注記:「Final Cut Pro」では、ARRI ALEXA カメラ Log C 録画オプションで録画され、Final Cut Pro 10.0.8 以降で読み込まれた Apple ProRes メディアが適切に表示されます。以前のバージョンの「Final Cut Pro X」に Log C メディアが読み込まれていた場合、デフォルトではそのメディアの Log C 処理は無効になります。

カスタムカメラの LUT を読み込む

  1. ブラウザまたはタイムラインでビデオクリップを選択します。

  2. 「情報」インスペクタの左下隅にある「メタデータ表示」ポップアップメニューをクリックして、「一般」、「拡張」、または「設定」を選択します。

    「メタデータ表示」ポップアップメニュー
  3. 「カメラの LUT」ポップアップメニューをクリックし、「カスタムカメラの LUT を追加」を選択します。

  4. 表示されるウインドウで、読み込みたい LUT ファイルに移動してファイルを選択します。

    ファイル名拡張子が .cube および .mga の 3D LUT ファイルを読み込めます。1 つのファイル、複数のファイル、またはファイルのフォルダを選択できます。

  5. 「出力色空間」ポップアップメニューをクリックし、カスタムカメラの LUT の変換先のターゲットの色空間を選択します。

    通常、ターゲットの色空間はカスタムカメラの LUT 名に含まれています。

  6. 「開く」をクリックします。

    読み込んだカスタムカメラの LUT が「カメラの LUT」ポップアップメニューの「カスタムカメラ」セクションに表示されます。LUT ファイルのフォルダを読み込んだ場合は、そのフォルダがポップアップメニューのそのセクションにサブメニューとして表示されます。

    「カメラの LUT」ポップアップメニュー

読み込んだカスタムカメラの LUT を「カメラの LUT」ポップアップメニューから削除するには、「Finder に表示」を選択して「Camera LUTs」フォルダを開き、LUT ファイルをゴミ箱にドラッグしてから、「Final Cut Pro」を終了して再度開きます。

注記:カスタムカメラの LUT を読み込んでクリップに適用したが、その LUT ファイルが「Camera LUTs」フォルダにない場合は、「カメラの LUT」ポップアップメニューの横に黄色の警告ボタンが表示されます。警告ボタンをクリックして、カスタムカメラの LUT を再度読み込むか、別の LUT で置き換えてください。

カスタムカメラの LUT を共有する

読み込んだカスタムカメラの LUT を簡単に別のコンピュータにコピーしたり友人や同僚と共有したりできます。

  1. ブラウザまたはタイムラインでビデオクリップを選択します。

  2. 「情報」インスペクタの左下隅にある「メタデータ表示」ポップアップメニューをクリックして、「一般」、「拡張」、または「設定」を選択します。

    「メタデータ表示」ポップアップメニュー
  3. 「Camera LUTs」フォルダを Finder で開くには、「カメラの LUT」ポップアップメニューをクリックして「Finder に表示」を選択します。

    「Camera LUTs」フォルダは次の場所にあります:

    /ユーザ/ユーザ名/ライブラリ/Application Support/ProApps/Camera LUTs/

  4. Finder で、共有したい LUT ファイルを選択して、「ファイル」>「圧縮」と選択します。

    ファイルを圧縮すると、ファイルの送信中に独自レイアウトが変更されるのを防ぐことができます。

  5. 作成された ZIP ファイル(拡張子 .zip)をメールまたはその他の方法で友人や同僚に転送します。

  6. 受信した Mac で、ZIP ファイルをダブルクリックして解凍します。

  7. カスタムカメラの LUT を読み込むの手順に従って、LUT ファイルを読み込みます。

注記:読み込んだカスタムカメラの LUT が使用されているライブラリをコピーする場合は、カスタムカメラの LUT を別個のファイルとしてコピーする必要があります。LUT ファイルが「Camera LUTs」フォルダにない場合は、「カメラの LUT」ポップアップメニューの横に黄色の警告ボタンが表示されます。警告ボタンをクリックして、カスタムカメラの LUT を再度読み込んでください。

例:ワークフローでカスタムカメラの LUT を使用する

カスタムカメラの LUT を正しく適用すれば、Log 素材を撮影する制作プロジェクトでさまざまなメリットが得られます。

以下のことができます:

  • Log メディアに含まれるフル・ダイナミック・レンジを活用できます。

  • 素材のスタイルを調整して、映画制作のニーズに合った「外観」にカスタマイズできます。

  • レンダリングなしで再生できます。これは、監督や撮影監督がテイクを即座に(オンセットで)確認するためには欠かせません。

  • カスタムカメラの LUT をブラウザで直接適用できます。これにより、デイリーをすばやく簡単に確認できるようになります。(反対に、カスタム LUT エフェクトはタイムラインでクリップに適用する必要があります。)

以下に、LUT を制作現場やポストプロダクションのワークフローで使用する方法を説明します。

  1. Log 録画オプションがあるカメラを使う制作現場で、撮影を始める前に撮影監督(DP)がカスタムカメラの LUT を作成します。

  2. デジタル・イメージング・テクニシャン(DIT)が DP のカスタムカメラの LUT を読み込みます。

  3. 素材をカメラからダウンロードしたら、DIT がブラウザで対象のショットを選択し、DP のカスタムカメラの LUT を適用します。

  4. 監督と DP が、カスタムカメラの LUT を適用した映像をオンセットで確認します。クリップはブラウザで直接再生します。

    「Final Cut Pro」の整理機能(キーワードコレクションなど)を使うことで、各「サークルテイク」(監督が使えそうと判断したテイク)の最適な部分をすばやく簡単に見つけることができます。

    カメラの LUT は非破壊的に適用されるため、DP はいつでもカスタムカメラの LUT を調整済みの LUT で置き換えることができます。

  5. DIT が、カスタムカメラの LUT が適用されたデイリーを送信します。

  6. 編集およびフィニッシングのフェーズでは、編集者やカラリストが DP のカスタムカメラの LUT を置き換えることもできます。たとえば、1 つ以上の色補正エフェクトを追加して LUT を拡張します。色補正エフェクトの概要および手動色補正のワークフローを参照してください。

外観のスタイルを強調する必要がある場合は(「夏」、「ノスタルジー」、「SF」などを適用する場合は)、編集者やカラリストがカスタム LUT エフェクトを同じ素材に追加できます。カスタム LUT エフェクトを読み込む/適用するを参照してください。

スタイルが強調されたカスタム LUT エフェクトは、ほかのさまざまな提供元から入手可能です。

カスタム LUT エフェクトを読み込む/適用する

カメラの LUT と異なり、カスタム LUT エフェクトはクリップエフェクトをタイムラインのクリップに追加することで適用します。

  1. タイムラインでクリップを選択します。

  2. 「エフェクト」ブラウザを開き、左で「カラー」カテゴリを選択してから、「カスタム LUT」をダブルクリックして選択中のクリップにエフェクトを適用します。

    詳しくは、プロジェクトにビデオエフェクトを追加するを参照してください。

  3. 「ビデオ」インスペクタが表示されていない場合は、以下のいずれかの操作を行います:

    • 「ウインドウ」>「ワークスペースに表示」>「インスペクタ」と選択します(または Command + 4 キーを押します)。

    • ツールバーの右側にある「インスペクタ」ボタンをクリックします。

      ツールバーの「インスペクタ」ボタン
  4. インスペクタの上部にある「ビデオ」ボタンをクリックします。

    「ビデオ」ボタン
  5. 「ビデオ」インスペクタの「カスタム LUT」セクションで、「LUT」ポップアップメニューをクリックして「カスタム LUT を選択」を選択します。

    「ビデオ」インスペクタの「カスタム LUT」セクションにある「LUT」ポップアップメニューで「カスタム LUT を選択」が選択されている

    注記:以前にカスタム LUT を読み込んだ場合は、「最近の項目」を選択し、最近使ったカスタム LUT エフェクトのリストから選択することもできます。

  6. 表示されるウインドウで、読み込みたい LUT ファイルに移動してファイルを選択します。

    ファイル名拡張子が .cube および .mga の 3D LUT ファイルを読み込めます。1 つのファイル、複数のファイル、またはファイルのフォルダを選択できます。

  7. 「開く」をクリックします。

    読み込んだ LUT が、「カスタム LUT」セクションの上部に選択された状態で表示されます。

    LUT ファイルのフォルダを読み込んだ場合は、そのフォルダが「LUT」ポップアップメニューにサブメニューとして表示されます。(この場合はサブメニューから LUT を選択すると、「カスタム LUT」セクションの上部に選択された状態で表示されます。)

  8. 「入力」ポップアップメニューをクリックし、LUT の変換元の色空間を選択します。

    この色空間は、カスタム LUT が作成された時点で決定されています。

    注記:通常、カメラの LUT とカスタム LUT では、入力(ソース)色空間と目的の出力(ターゲット)色空間の名前が LUT のファイル名に含まれます。どの色空間を選択すべきかが不明な場合は、LUT の作成者に詳細を問い合わせてください。

  9. 「出力」ポップアップメニューをクリックし、LUT の変換先の色空間を選択します。

    この色空間は、カスタム LUT が作成された時点で決定されています。

  10. 調整済みのイメージとブレンドする元のイメージの量を設定する場合(任意)は、「ミックス」スライダをドラッグします。

選択したカスタム LUT と設定が適用され、それに応じてビデオクリップの外観が変更されます。

カスタム LUT エフェクトを共有する

LUT ファイルを別の Mac にコピーすることでカスタム LUT を共有できます。

  1. タイムラインで、カスタム LUT エフェクトが適用されているクリップを選択します。

    カスタム LUT エフェクトを適用する方法については、カスタム LUT エフェクトを読み込む/適用するを参照してください。

  2. 「ビデオ」インスペクタが表示されていない場合は、以下のいずれかの操作を行います:

    • 「ウインドウ」>「ワークスペースに表示」>「インスペクタ」と選択します(または Command + 4 キーを押します)。

    • ツールバーの右側にある「インスペクタ」ボタンをクリックします。

      ツールバーの「インスペクタ」ボタン
  3. インスペクタの上部にある「ビデオ」ボタンをクリックします。

    「ビデオ」ボタン
  4. 「Custom LUTs」フォルダを Finder で開くには、インスペクタの「カスタム LUT」セクションにある「LUT」ポップアップメニューをクリックして「Finder に表示」を選択します。

    「Custom LUTs」フォルダは次の場所にあります:

    /ユーザ/ユーザ名/ライブラリ/Application Support/ProApps/Custom LUTs/

  5. Finder で、共有したい LUT ファイルを選択して、「ファイル」>「圧縮」と選択します。

    ファイルを圧縮すると、ファイルの送信中に独自レイアウトが変更されるのを防ぐことができます。

  6. 作成された ZIP ファイル(拡張子 .zip)をメールまたはその他の方法で友人や同僚に転送します。

  7. 受信した Mac で、ZIP ファイルをダブルクリックして解凍します。

  8. カスタム LUT エフェクトを読み込む/適用するの手順に従って、カスタム LUT エフェクトを読み込みます。

読み込んだカスタム LUT を「LUT」ポップアップメニューから削除するには、上の手順に従って「Custom LUTs」フォルダを開き、LUT ファイルをゴミ箱にドラッグしてから、「Final Cut Pro」を終了して再度開きます。

注記:カスタム LUT エフェクトが使用されているライブラリをコピーする場合は、その LUT を別個のファイルとしてコピーする必要があります。LUT ファイルが「Custom LUTs」フォルダにない場合は、「LUT」ポップアップメニューの横に黄色の警告ボタンが表示されます。警告ボタンをクリックして、LUT を再度読み込むか、別の LUT で置き換えてください。

公開日: 2018/05/18
役に立ちましたか?