macOS High Sierra

編集の基本

「写真」の編集ツールを使用して、回転やトリミングなどの簡単な変更を手軽に加えることで、最適な構図にすることができます。

編集ビューの写真、右側に編集ツール。

写真を変更しても、オリジナルは残っているため、いつでも変更を取り消してオリジナルの見た目に戻すことができます。

写真に加えた変更は、この写真が表示されるライブラリ内のあらゆる場所(各アルバム、プロジェクトなど)で反映されます。写真の 1 つのバージョンのみを独特な見た目にしたい場合は、最初に写真を複製してからコピーで作業してください。

「写真」を開く

写真を編集する

  1. 編集する写真またはビデオを開くには、以下のいずれかの操作を行います:

    • 写真サムネールをダブルクリックしてからツールバーで「編集」をクリックします。

    • 写真サムネールを選択してから、Return キーを押します。

    • 写真サムネールを選択してから、「イメージ」>「編集ツールを表示」と選択します。

  2. 写真を編集しているときに、以下のいずれかの操作を行います:

    「編集」ツールバー。調整、フィルタ、およびトリミングのオプションを表示するためのボタンが表示されています。
    • 写真を拡大/縮小する:「拡大/縮小」スライダをクリックまたはドラッグします。

    • 調整を適用する: 「調整」をクリックして調整ツールを表示します。 調整について詳しくは、明るさや露出などを調整するを参照してください。

    • フィルタを適用する:「フィルタ」をクリックして、写真の見た目を変えるために適用できるフィルタを表示します。フィルタの適用方法について詳しくは、フィルタを使用して写真の見た目を変えるを参照してください。

    • イメージをトリミングする:「トリミング」をクリックして、写真のトリミングのオプションを表示します。クロップについて詳しくは、写真をトリミングする/傾きを補正するを参照してください。

    • 写真を回転させる:ツールバーの「回転」ボタン をクリックすると、イメージが反時計回りに回転します。Option キーを押しながらクリックすると、イメージが時計回りに回転します。

    • オーディオを自動的に補正する:「補正」ボタン をクリックすると、写真の色とコントラストが自動的に調整されます。変更を削除するには、Command キーを押したまま Z キーを押すか、「オリジナルに戻す」をクリックします。

  3. 編集をやめる場合は、「完了」をクリックするか、Return キーを押します。

写真の編集中に矢印キーを押すと、ほかの写真に切り替えることができます。

写真を複製する

写真の別バージョンを作成するには、写真を複製してコピーで作業します。

  1. コピーしたい写真を選択します。

  2. 「イメージ」>「<枚数>枚の写真を複製」を選択します(または Command キーを押しながら D キーを押します)。

    Live Photos を複製するときに、ビデオ部分を含める場合は「複製」、静止画像のみを含める場合は「通常の写真として複製」をクリックします。

編集前と編集後の写真を比較する

写真の編集中に、編集後バージョンをオリジナルと比較できます。

  1. 写真をダブルクリックして開いてから、ツールバーで「編集」をクリックします。

  2. 「調整なし」ボタンをクリックしたままにするか、M キーを押したままにすると、オリジナルの写真が表示されます。 このボタンまたは M キーを放すと、編集後の写真が表示されます。

    「調整なし」ボタン。ウインドウの左上隅にあるウインドウコントロールの横にあります。

調整をコピー&ペーストする

写真を調整した後、行った調整をコピーして、ほかの写真にペーストできます。調整のペーストは、一度に 1 つの写真にのみ行うことができます。

注記:レタッチツール、赤目修正ツール、トリミングツール、および他社製の機能拡張からの設定をコピー&ペーストすることはできません。

  1. 調整を行った写真をダブルクリックしてから、ツールバーの「編集」をクリックします。

  2. 「イメージ」>「調整設定をコピー」と選択します。

  3. 調整を適用したい写真をダブルクリックして、「編集」をクリックします。

  4. 「イメージ」>「調整設定をペースト」と選択します。

ヒント:Control キーを押したまま写真をクリックして、「調整設定をコピー」または「調整設定をペースト」を選択することもできます。

写真への変更を取り消す

気に入らない変更はいつでもすぐに取り消すことができます。写真に行った変更をすべて破棄して最初からやり直したい場合は、写真をオリジナルイメージに戻すことができます。

  • 最後に加えた変更を取り消す:「編集」>「取り消す」と選択するか、Command キーを押したまま Z キーを押します。

  • すべての変更を取り消してオリジナルの写真に戻す:以下のいずれかの操作を行います:

    • 写真の編集中に「オリジナルに戻す」をクリックします。

      「オリジナルに戻す」ボタン。「写真」ウインドウの左上隅付近にあります。
    • 写真を選択して「イメージ」>「オリジナルに戻す」と選択します。

  • 「調整」パネルでの編集中にすべての調整を取り消す:「調整をリセット」をクリックします。