Effettuare selezioni intelligenti in Pixelmator Pro su iPad
Pixelmator Pro include strumenti di selezione avanzati in grado di rilevare automaticamente i bordi, analizzare i colori e le trame e riconoscere i soggetti nelle immagini.
Selezionare rapidamente oggetti o soggetti in un’immagine
Usa lo strumento “Selezione rapida” per selezionare automaticamente aree di un’immagine trascinando un pennello nell’area di lavoro. Pixelmator Pro analizza i colori e le trame per rilevare i bordi e gli oggetti nell’immagine.
In Pixelmator Pro su iPad, seleziona un livello nella barra laterale Livelli.
Scorri verso il basso dalla parte superiore dello schermo per mostrare la barra dei menu, quindi scegli Strumenti > Seleziona > Selezione rapida (puoi selezionare l’opzione anche dal gruppo di strumenti di selezione nella barra laterale Strumenti).
Per limitare la selezione al livello selezionato attualmente, tocca
nella parte inferiore dell’area di lavoro, quindi deseleziona “Campiona tutti i livelli”.
Nell’area di lavoro, trascina il puntatore su un’area per selezionarla.
Selezionare automaticamente un soggetto in un’immagine
In Pixelmator Pro su iPad, esegui una delle seguenti operazioni:
Scorri verso il basso dalla parte superiore dello schermo per visualizzare la barra dei menu, quindi scegli Modifica > Seleziona soggetto.
Seleziona uno strumento di selezione nella barra laterale Strumenti, tocca
nella parte inferiore dell’area di lavoro, quindi scegli “Seleziona soggetto”.
Pixelmator Pro analizza l’immagine e seleziona il soggetto principale.
Selezionare le aree contigue di colore simile in un’immagine
Usa lo strumento “Selezione colore” per selezionare gli elementi adiacenti in un’immagine che hanno colori simili.
In Pixelmator Pro su iPad, scorri verso il basso dalla parte superiore dello schermo per visualizzare la barra dei menu, quindi scegli strumenti > Seleziona > Selezione colore.
Facoltativo: per limitare la selezione al livello selezionato attualmente, tocca
, quindi deseleziona “Campiona tutti i livelli”.
Nell’area di lavoro, trascina il puntatore su un’area per selezionarla e continua a trascinare per espandere la selezione ad altre aree dell’immagine con colori simili.
Selezionare tutte le aree opache di un livello
Se un livello contiene aree di trasparenza, puoi selezionare rapidamente solo le aree opache.
In Pixelmator Pro su iPad, seleziona un livello nella barra laterale Livelli.
Esegui una delle seguenti operazioni:
Scorri verso il basso dalla parte superiore dello schermo per visualizzare la barra dei menu, quindi scegli Modifica > Carica selezione.
Tocca e tieni premuta una miniatura di un livello nella barra laterale Livelli, quindi scegli “Carica selezione”.