Creare livelli in Pixelmator Pro su iPad
In Pixelmator Pro, puoi creare diversi tipi di livelli in vari modi. Ad esempio, puoi creare nuovi livelli vuoti; creare livelli aggiungendo immagini o foto archiviate sul tuo iPad; creare livelli da selezioni; aggiungere livelli di testo, forme e regolazione del colore; e altro ancora.
Disponibile con abbonamento: alcune funzioni richiedono un abbonamento ad Apple Creator Studio. Per scoprire di più, consulta la pagina web di Apple Creator Studio e l’articolo del supporto Apple Informazioni su Apple Creator Studio. | |||||||||||
Creare un nuovo livello vuoto
In Pixelmator Pro su iPad, esegui una delle seguenti operazioni:
Tocca
nella barra strumenti, quindi scegli “Livello vuoto”.
Scorri verso il basso dalla parte superiore dello schermo per visualizzare la barra dei menu, quindi scegli File > Livello vuoto.
Viene aggiunto un nuovo livello vuoto nella barra laterale Livelli, sopra il livello attualmente selezionato. (Se non vedi la barra laterale Livelli, tocca nella barra strumenti.)
Aggiungere livelli di immagini, video, forme, testo, effetti e regolazione del colore
In Pixelmator Pro su iPad, tocca
nella barra strumenti.
Scegli una delle seguenti opzioni:
Regolazioni colore: crea un nuovo livello di regolazione del colore e apre il pannello “Regolazioni colore”, dove è possibile modificare le impostazioni del colore e l’esposizione per tutti i livelli sotto il nuovo livello di regolazione del colore nella barra laterale Livelli.
Effetti: crea un nuovo livello di effetti e apre il pannello Effetti, dove è possibile aggiungere effetti a tutti i livelli sotto il nuovo livello di effetti nella barra laterale Livelli.
Testo: crea un nuovo livello di testo. Per modificare e personalizzare il testo, seleziona
nella barra laterale Strumenti.
Forma: crea un nuovo livello forma contenente la forma selezionata.
Genera forma: Utilizza modelli di IA generativa per generare una forma personalizzata da un prompt testo-forma, quindi crea un nuovo livello contenente la forma.
Navigazione in “Hub contenuti”: crea un nuovo livello contenente un’immagine premium dall’hub contenuti.
Foto o video: crea un livello contenente un’immagine o un video dall’app Foto.
Scatta foto: scatta una foto utilizzando la fotocamera del dispositivo, quindi crea un nuovo livello contenente quell’immagine.
Genera immagine: Utilizza modelli di IA generativa per generare un’immagine a partire da una richiesta da testo a immagine, quindi crea un nuovo livello contenente tale immagine.
Image Playground: usa Apple Intelligence o altri modelli di AI generativa per generare un’immagine a partire da una richiesta da testo a immagine, quindi crea un nuovo livello contenente tale immagine.
Nota: Apple Intelligence non è disponibile su tutti i modelli di iPad o in tutte le lingue o zone.*** Per accedere alle funzionalità disponibili più recenti, assicurati di usare l’ultima versione di iPadOS e di aver attivato Apple Intelligence.
Scegli file: crea un livello contenente un’immagine o un video importato da iPad o da un dispositivo collegato. Usa questa opzione per aggiungere documenti PXD, PXM e PSD multilivello e file SVG.
Creare un nuovo livello da una selezione
In Pixelmator Pro su iPad, seleziona un livello nella barra laterale Livelli.
Se non vedi la barra laterale Livelli, tocca
nella barra strumenti.
Effettua una selezione nell’area di lavoro.
Scorri verso il basso dalla parte superiore dello schermo per mostrare la barra dei menu, scegli Modifica > Copia, quindi scegli Modifica > Incolla.
Nella barra laterale Livelli viene aggiunto un nuovo livello contenente la selezione.
Nota: non è possibile creare un nuovo livello copiando e incollando da livelli video, di testo, di regolazione del colore, di effetti, di forma o vuoti.