Usare modelli e prototipi in Pixelmator Pro su iPad
Dopo aver creato un nuovo documento a partire da un modello o da un prototipo, puoi modificarne le proprietà e iniziare a disegnare. Poiché i prototipi sono un tipo di modello, possono essere modificati e personalizzati proprio come gli altri modelli.
Disponibile con abbonamento: alcune funzioni richiedono un abbonamento ad Apple Creator Studio. Per scoprire di più, consulta la pagina web di Apple Creator Studio e l’articolo del supporto Apple Informazioni su Apple Creator Studio. | |||||||||||
Sostituire le immagini segnaposto
Molti modelli includono immagini segnaposto che puoi sostituire. Quando sostituisci un’immagine segnaposto, tutti gli effetti o le regolazioni colore applicati all’immagine segnaposto vengono applicati alla nuova immagine.
In Pixelmator Pro su iPad, puoi creare un nuovo documento da un modello.
Tocca
nell’area di lavoro accanto all’immagine segnaposto che vuoi sostituire.
Scegli un’immagine sostitutiva.
Sostituire il testo segnaposto
In Pixelmator Pro su iPad, puoi creare un nuovo documento da un modello.
Nell’area di lavoro, seleziona il testo che vuoi sostituire.
Premi Elimina oppure tocca
, quindi inserisci un testo sostitutivo.
Modifica gli elementi di un modello
Alcuni modelli in Pixelmator Pro includono forme, illustrazioni, effetti e altri elementi che puoi sostituire con la funzionalità “Elementi alternativi”.
In Pixelmator Pro su iPad, puoi creare un nuovo documento da un modello.
Gli elementi alternativi di un modello che possono essere sostituiti sono indicati dall’icona
nell’area di lavoro e vengono visualizzati nel gruppo “Elementi alternativi” nella barra laterale Livelli.
Esegui una delle due operazioni di seguito:
Tocca
nell’area di lavoro, quindi scegli un elemento alternativo dal menu.
Tocca
su un gruppo di livelli di elementi alternativi nella barra laterale Livelli, quindi seleziona un elemento alternativo.
L’elemento alternativo nell’area di lavoro viene sostituito con quello che hai scelto.
Definire immagini, forme o elementi alternativi personalizzati
In Pixelmator Pro, puoi creare i tuoi modelli definendo immagini segnaposto, testo ed elementi alternativi nei documenti.
In Pixelmator Pro su iPad, scegli un livello nella barra laterale Livelli.
Esegui una delle due operazioni di seguito:
Definire un’immagine o una forma come segnaposto: scorri verso il basso dalla parte superiore dello schermo per visualizzare la barra dei menu, quindi scegli Formato > Avanzate > Definisci come segnaposto.
Definire gruppi di elementi alternativi: raggruppa i livelli che vuoi usare come elementi alternativi. Seleziona il gruppo di livelli nella barra laterale Livelli, quindi scorri verso il basso dalla parte superiore dello schermo per visualizzare la barra dei menu, quindi scegli Formato > Avanzate > Definisci come gruppo di elementi alternativo.
Creare un nuovo preset di dimensioni personalizzate
In Pixelmator Pro su iPad, scorri verso il basso dalla parte superiore dello schermo per visualizzare la barra dei menu, quindi scegli File > Nuovo.
Tocca
nell’angolo in alto a destra del browser dei modelli, quindi inserisci le dimensioni dell’immagine e la risoluzione per il preset nella barra laterale destra.
Tocca il menu a comparsa dei preset, quindi tocca
.
Pixelmator Pro crea automaticamente un preset con le tue specifiche nella categoria “I miei preset”.
Inserisci un nome per il preset, quindi tocca OK.