Menambahkan tabel di Catatan di Mac
Menambahkan tabel
Buka app Catatan
di Mac Anda.
Dalam catatan, klik tempat Anda ingin menambahkan tabel.
Klik
atau pilih Format > Tabel.
Tabel kosong dengan dua baris dan dua kolom ditambahkan ke catatan Anda.
Lakukan salah satu hal berikut:
Mengetik dalam sel: Klik sel, lalu mulai mengetik.
Anda dapat menggunakan saran pengetikan, jika tersedia.
Berpindah di dalam tabel: Tekan Tab atau gunakan tombol panah untuk berpindah di antara sel tabel.
Menempel teks ke dalam tabel: Klik sel, lalu pilih Edit > Tempel.
Gaya bernama seperti Gaya Mono atau Subheading dihapus.
Memilih beberapa sel: Seret ke atas teks di satu sel atau lebih.
Jika Anda ingin memilih seluruh baris atau kolom, lihat Mengelola baris dan kolom.
Memindahkan tabel: Pilih tabel, lalu seret ke lokasi baru.
Kiat: Anda juga dapat menyalin tabel dari app lain (seperti Safari atau Pages) dan menempelkannya ke dalam Catatan. Beberapa pemformatan tidak didukung di Catatan.
Mengelola baris dan kolom
Buka app Catatan
di Mac Anda.
Dalam catatan dengan tabel, klik tabel. Klik
di kiri baris untuk memilih baris tersebut, atau klik
di atas kolom untuk memilih kolom tersebut.
Lakukan salah satu hal berikut:
Menambahkan atau menghapus baris atau kolom: Klik
, lalu pilih opsi.
Kiat: Anda dapat menambahkan baris baru ke bagian bawah tabel dengan menekan Tab atau Return saat Anda berada di sel tabel terakhir.
Memindahkan baris atau kolom: Setelah memilih baris atau kolom, klik dan tahan hingga baris atau kolom tampak terangkat dari tabel, lalu seret ke lokasi baru.
Menghapus konten di baris atau kolom: Pilih Edit > Hapus atau tekan tombol Delete.
Jika tidak terdapat konten di baris atau catatan, ini akan segera menghapus baris atau kolom.
Mengonversi teks ke tabel
Buka app Catatan
di Mac Anda.
Di catatan, lalu lakukan salah satu hal berikut:
Mengonversi teks ke tabel: Pilih satu paragraf atau lebih dari teks di catatan, lalu klik
atau pilih Format > Tabel. Teks yang dipilih dikonversi ke tabel.
Mengonversi tabel kembali ke teks: Klik di mana pun di tabel, klik
, lalu pilih “Konversi ke teks”.