3D-fájlok exportálása a Mac Megtekintő appjában
A Mac Megtekintő appjában exportálhat 3D-fájlokat másik formátumba, például USDZ-be, képbe, QuickTime-filmbe, vagy térbeli vagy magával ragadó fotóba.
Megjegyzés: Az elérhető exportálási formátumok az eredeti fájltípustól függően eltérőek lehetnek. Például kizárólag animált fájlok menthetők QuickTime-filmekként.
3D-fájlok exportálása másik 3D-formátumba
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd válassza a Fájl > Exportálás menüpontot.
Kattintson a Formátum felugró menüre, majd válassza az USD, USDA, USDC vagy USDZ lehetőséget.
Megjegyzés: Ha megnyit egy USDZ-fájlt, és USD-ként exportálja, a Megtekintő egyetlen fájl helyett egy mappát hoz létre, amely tartalmazza az USD-jelenetet és a fájl eszközeit, például a textúrákat.
Tegye a következők valamelyikét:
Fájlméret csökkentése: Válassza a Textúrák tömörítése, a Geometria tömörítése vagy mindkettő lehetőséget. Ez az opció csak akkor érhető el, ha a USDZ a kiválasztott formátum.
Szöveges vagy bináris kódolás kiválasztása: Kattintson a Kódolás felugró menüre, majd válassza az ASCII vagy a Bináris lehetőséget. Ez az opció csak akkor érhető el, ha USD-fájlt (nem USDZ-t) exportál USD-ként. A választás kihagyásához válassza közvetlenül az USDA vagy az USDC lehetőséget a Formátum felugró menüből.
Kattintson a Mentés gombra.
3D-fájlok exportálása képként vagy filmként
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd válassza a Fájl > Exportálás menüpontot.
Megjegyzés: Exportáláskor a Megtekintő az éppen használt kamerát használja, nem a fájl alapértelmezett kameráját. Ha exportálás előtt be szeretné keretezni a felvételt, tekintse meg a „Kameranézet módosítása” című részt a 3D-fájlok megtekintése a Mac Megtekintő appjában” című témakörben.
Kattintson a Formátum felugró menüre, majd válassza ki a Kép vagy a QuickTime-film lehetőséget.
Tegye a következők valamelyikét:
Képkockatartomány exportálása különálló képekként: Válassza a Képsorozat exportálása lehetőséget, majd adja meg az értékeket a Kezdő képkocka és a Befejező képkocka mezőkben. Ez az opció kizárólag képformátumokhoz érhető el.
Képkockatartomány exportálása QuickTime-filmként: Válassza az Egyéni képkockatartomány lehetőséget, majd adja meg az értékeket a Kezdő képkocka és a Befejező képkocka mezőben.
Minőség-előbeállítás kiválasztása: Kattintson a Minőség felugró menüre, majd válasszon ki egy előbeállítást. Ez csak akkor érhető el, ha a Renderelő Raytracerre van állítva.
Kattintson a Mentés gombra.
3D-fájlok exportálása PDF-fájlként
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd válassza a Fájl > Exportálás PDF-ként menüpontot.
Kattintson a Mentés gombra.
3D-fájlok exportálása térbeli fotóként
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd válassza a Nézet > Kamerák menüpontot.
Kattintson a
gombra, kattintson a
gombra, majd tegye az alábbiak egyikét:
Szabványos kamera létrehozása: Kattintson a
gombra a felugró menüben.
Magával ragadó kamera létrehozása: Kattintson az
gombra a felugró menüben.
Megjegyzés: Az új kamera annak a kamerának a 3D-s pozícióját és tájolását használja , amelyen keresztül éppen néz. Ha nem néz át egy kamerán, az új kamera ehelyett az aktuális nézetablak 3D-s pozícióját és tájolását használja. A felvétel keretezéséhez tekintse meg az „Átnézés egy kamerán” című részt a 3D-s fájlok megtekintése a Mac Megtekintő appjában fejezetben az új kamera létrehozása előtt.
Az új kamera oldalsávon történő kijelölését követően válassza a Fájl > Exportálás menüpontot.
Kattintson a Formátum felugró menüre, majd válassza a HEIC lehetőséget.
Kattintson a Mentés gombra.
A 3D-fájlokat közvetlenül a Megtekintőből is megoszthatja.