3D-fájlok megtekintése a Mac Megtekintő appjában
Megtekinthet 3D-fájlokat a Megtekintőben, és módosíthatja, hogyan jelenjenek meg a nézetben, a megtekintési területen, ahol megtekintheti, navigálhat és interakcióba léphet velük. Egy 3D-fájl egy jelenetet vagy egy objektumot tartalmazhat. Amikor megtekint egy jelenetet, az olyan, mintha ténylegesen a helyszínen állna, és akár 360 fokos szögben is körbe tud nézni. Ha egy tárgyat tekint meg, bármilyen irányban elforgathatja.
Megjegyzés: A SceneKit- (.scn) és Collada- (.dae) fájlok esetében egyes 3D‑s megtekintési és szerkesztési funkciók nem érhetők el.
3D-fájlok megnyitása
Nyissa meg a Megtekintő appot
a Macjén.
Válassza a Fájl > Megnyitás menüpontot.
Navigáljon a fájlt tartalmazó mappához, majd kattintson rá duplán.
Megjegyzés: Az USD-fájlok általában önállóak, azonban gyakran hivatkoznak olyan fájlokra, amelyekre szükség van a helyszín vagy az eszköz megjelenítéséhez. Ne helyezze át az USD-fájlokat az eredeti mappájukból, különben előfordulhat, hogy nem tudja megtekinteni a helyszínt. Egy mappa továbbá több USD-fájlt is tartalmazhat.
3D-jelenetek felfedezése
A jelenetek körül keringés, pásztázás és nagyítás segítségével navigálhat.
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd tegye a következők bármelyikét:
Keringés: Végezzen húzást a nézetben a jelenetben való mozgáshoz.
Pásztázás: Húzza el két ujját a trackpaden, vagy végezzen húzást a középső egérgombbal.
Nagyítás: Csippentse össze két ujját a trackapden, görgessen az egérrel vagy végezzen húzást az egér jobb gombjával.
Kijelölés nagyítása: Válassza a Nézet > Kijelölés nagyítása menüpontot, vagy nyomja le a Shift-Command-8 billentyűkombinációt. Ha semmi sincs kijelölve, a Megtekintő az egész jelenetet beleilleszti a nézetbe.
Ha véglegesen újra szeretné tájolni vagy át szeretné méretezni a jelenetet ahelyett, hogy csak a nézetét módosítaná, tekintse meg a 3D-fájlok szerkesztése a Mac Megtekintő appjában támogatási cikk „A fázis beállítása” című részét.
Objektumok böngészése jelenetekben
A 3D-s jelenetek primekből épülnek fel, amelyek különböző objektumokat képviselnek (pl. alakzatok, fények, kamerák és anyagok) és hierarchiába rendezve találhatók meg. A jelenetben található primeket az Objektumhierarchia panelen bönszéheti.
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd válassza a Nézet > Objektumhierarchia menüpontot.
Tegye a következők valamelyikét:
Csoport vagy prim kiválasztása: Kattintson a nevére, vagy nyomja meg a Fel vagy Le nyílbillentyűt.
Csoport kibontása vagy összecsukása: Kattintson a
vagy a
billentyűt, vagy nyomja le a Jobb vagy Bal nyílbillentyűt.
Csoport vagy prim elrejtése vagy megjelenítése: Kattintson a neve mellett található
gombra.
Prim megjelölése fájlhivatkozás-gyökérként: A Control billentyűt lenyomva tartva kattintson a primre, majd válassza a Fájlhivatkozás-gyökér lehetőséget. Egy csillag jelenik meg a neve mellett. A fájlhivatkozás-gyökér az a prim, amelyet más fájlok alapértelmezés szerint használnak, amikor erre a fájlra hivatkoznak, és az is, ahová a Megtekintő új primeket ad hozzá, ha semmi sincs kiválasztva.
Átnézés egy kamerán
Bármely kamera perspektívájából, valamint (a Kamerák panelen minden esetben első helyen megjelenő), alapértelmezett nézetként szolgáló Perspektívából is megtekintheti a jelenetet.
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd válassza a Nézet > Kamerák menüpontot.
A Kamerák panelen kattintson az egyik kamera bélyegképére, hogy a jelenetet az adott kamera perspektívájából tekinthesse meg.
A bélyegképek olyan élő előnézetek, amelyek azt mutatják meg, hogy hova irányulnak a kamerák. Az aktuálisan használt kamera ki van jelölve. Ha vissza szeretne térni az alapértelmezett nézethez, kattintson a Perspektíva lehetőségre.
A kijelölt kamera zárolásához vagy zárolásának feloldásához kattintson a
gombra.
A zárolás megakadályozza, hogy a kamerán keresztül nézve keringeni, pásztázni vagy nagyítani lehessen, a primeket azonban továbbra is mozgathatja az átalakítási fogantyúi segítségével, illetve szerkesztheti a kamera tulajdonságait az Objektumtulajdonságok menüben. A zárolási állapotot a rendszer nem menti a fájllal, és nem oldhat fel olyan kamerát, amely animált mozgással rendelkezik. A kamerák nem zárolhatók Perspektíva nézetben, amelyben mindig szabadon navigálhat.
Renderelési stílus kiválasztása
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd válassza a Nézet > 3D renderelés menüpontot.
Tegye a következők valamelyikét:
Annak megjelenítése, hogyan jelennek meg a tartalmak az Apple-platformokon: Válassza a RealityKit (alapértelmezés szerint ki van választva) lehetőséget.
Általános renderelő használata széles körű USD-kompatibilitás érdekében: Válassza az OpenUSD Storm lehetőséget.
Kiváló minőségű, fizikai renderelés: Válassza a Raytracer lehetőséget.
Jelen renderelése valósághű megvilágítással és anyagokkal a fotószerű hatás biztosítása érdekében: Válassza a Fotorealisztikus renderelés lehetőséget. Egy másik lehetőségként azt is megteheti, hogy rákattint a
gombra, majd a
gombra. Amíg a Fotorealisztikus renderelés be van kapcsolva, a Renderelő és a Környezet vezérlői nem érhetők el. Ha a jelenet nem tartalmaz fényeket, megjelenik egy párbeszédpanel – kattintson az Engedélyezés mindenképp lehetőségre, vagy kattintson a Mégsem gombra. Fény hozzáadásával kapcsolatosan lásd: Primek hozzáadása.
Világítási környezet kiválasztása: A Környezet részen válassza a Stúdió, Felhős, Napos, Alkonyat, Éjszaka, Nagyvárosi éjszaka vagy Irodabelső lehetőséget. Egy másik lehetőségként azt is megteheti, hogy rákattint a
gombra, rákattint a
gombra, majd kiválaszt egy lehetőséget. A környezetvezérlők nem érhetők el, ha a Fotorealisztikus renderelés funkció be van kapcsolva.
Az alapértelmezett renderelő módosításához válassza a Megtekintő > Beállítások menüpontot, kattintson a 3D elemre, majd válasszon egy új renderelőt az Alapértelmezett renderelő felugró menüből.
A nézet megjelenésének módosítása
Beállíthatja az árnyéktávolságot, az expozíciót és a gammát a jelenet nézetben való megjelenésének módosításához.
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd kattintson a
gombra.
Kattintson a
gombra az eszközsoron.
Tegye a következők valamelyikét:
Annak vezérlése, hogy milyen messzire vetődjenek az árnyékok a jelenetben: Ha a Raytracer van kiválasztva renderelési stílusként, és a Fotorealisztikus renderelés ki van kapcsolva, húzza el az Árnyéktávolság csúszkát, vagy adjon meg egy értéket.
Jelenet felvilágosítása vagy elsötétítése: Húzza el az Expozíció csúszkát, vagy adjon meg egy értéket.
A jelenet teljes tartományának beállítása: Húzza el a Gamma csúszkát, vagy adjon meg egy értéket.
Az árnyéktávolság, expozíciót és gamma visszaállítása az alapértelmezett értékre: Kattintson az Összes visszaállítása lehetőségre.
Animációk lejátszása
Ha egy 3D-fájl animációt tartalmaz, a lejátszásvezérlőkkel lejátszhatja azt. Az animációk alapértelmezés szerint ismétlődve kerülnek lejátszásra.
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd mozgassa a mutatót a nézet aljára a lejátszásvezérlők megjelenítéséhez, vagy nyomja meg a Szóköz billentyűt.
Tegye a következők valamelyikét:
Lejátszás vagy szüneteltetés: Kattintson a
vagy a
gombra a lejátszásvezérlőkben, vagy nyomja meg a Szóköz billentyűt.
Animáció lejátszása egyszer ismétlés helyett: Az Option billentyűt lenyomva tartva kattintson a
gombra.
Léptetés előre vagy hátra öt egységgel: Kattintson a
vagy
gombra.
Mértékegységek módosítása: Kattintson az aktuális mértékegysége a képkockák (alapértelmezett) és a percek:másodpercek közötti váltáshoz.
Ugrás adott képkockára: Húzza el a tekerőt a lejátszási sávban.
Megjegyzés: Lejátszás közben nem jelölhet ki és nem mozgathat objektumokat, nem adhat hozzá és nem szerkeszthet annotációkat és nem használhatja az eszközsor eszközeit. A tulajdonságokat továbbra is módosíthatja, primeket is hozzáadhat és törölhet, valamint műveleteket is visszavonhat.
Fájlinformációk megtekintése
A 3D-fájlokkal kapcsolatos információkat, például a fájl nevét és méretét, a létrehozás dátumát, a módosítás dátumát, az objektumokat, az anyagokat és a fényeket a Vizságló oldalsávon tekintheti meg.
Nyissa meg a Megtekintő appot
a Macjén.
Nyisson meg egy 3D-fájlt, majd kattintson az eszköztár
gombjára.
Egy másik lehetőségként az Apple Vision Prót is használhatja a Macre mentett USD-fájlok, képek é sPDF-dokumentumok megtekintésére. Lásd: A Macen található tartalmak megtekintése az Apple Vision Prón.