ייבוא, ייצוא והדפסה של פתקים ב‑Mac
באפשרותך לייבא קבצי טקסט ל״פתקים״, לייצא פתקים כקבצי PDF או Markdown, או להעתיק פתקים כ-Markdown. ניתן גם להדפיס את הפתקים.
טיפ: אם יש לך פתקים בחשבונות אינטרנט – לדוגמה, iCloud, Google, Yahoo או AOL – ניתן להוסיף את החשבונות האלה ל״פתקים״ ב‑Mac כדי לקבל גישה לכל הפתקים ממקום אחד בלי לייבא כל פתק בנפרד. מידע נוסף בהוספה או הסרה של חשבונות ביישום ״פתקים״.
ייבוא קבצי מלל אל ״פתקים״
שימוש בפתקי iCloud משודרגים או בפתקים המאוחסנים ב‑Mac יאפשר לך לייבא קובצי מלל לתוך ״פתקים״ ולשמור אותם כפתקים נפרדים. ניתן לייבא קבצים בפורמטים Markdown, TXT, RTF, RTFD, HTML או Evernote XML Export (ENEX).
במחשבים עם מערכת הפעלה בגירסת macOS 13 ואילך, ניתן גם לייבא תיוגים מקובצי Evernote (ENEX).
יש לעבור אל היישום ״פתקים״
ב-Mac.
בסרגל הצד, יש ללחוץ על התיקיה ב-iCloud או בחשבון ״ב‑Mac שלי״ שאליה ברצונך לייבא קבצים.
יש לבצע אחת מהפעולות הבאות:
לבחור ״קובץ״ > ״ייבוא ל׳פתקים׳״.
יש לבחור ״קובץ״ > ״ייבוא Markdown״.
לבחור קובץ אחד או יותר, או לבחור תיקיה כדי לייבא את כל קובצי המלל שבתוכה.
כשבוחרים תיקיה, ניתן ללחוץ על ״שמירת מבנה התיקיות בעת הייבוא״ כדי להשאיר את הפתקים המיובאים באותו סדר שבו הם היו בתיקיה. (אם אינך רואה אפשרות זו, ניתן ללחוץ על ״אפשרויות״.)
ללחוץ על ״ייבוא״.
הפתקים החדשים שלך (והתיקיות, אם ייבאת גם תיקיות) יופיעו בתיקיית ״פתקים שיובאו״. מרגע זה ניתן להעביר את הפתקים והתיקיות או לשנות את השם שלהם כרגיל. מידע נוסף במידע על חשבונות ותיקיות.
טיפ: ניתן גם לייצא את כל הפתקים מהיישום ״פתקיות״ אל ״פתקים״. הם מופיעים בתיקיה ״פתקים״ המיובאת, עם תת-תיקיה עבור כל צבע של פתק. מידע נוסף במדריך למשתמש ב״פתקיות״.
ייצוא פתק כקובץ PDF או Markdown
באפשרותך לייצא פתקים כקובצי PDF או Markdown.
יש לעבור אל היישום ״פתקים״
ב-Mac.
יש ללחוץ על הפתק שברצונך לייצא, לבחור ״קובץ״ > ״ייצוא אל״, ואז לבחור אפשרות.
ניתן להקליד שם חדש ולהוסיף תגיות שניתן לחפש ב-Finder.
ללחוץ על ״שמירה״.
העתקה של פתק בתור Markdown
באפשרותך להעתיק תוכן מפתק כ-Markdown כדי לשלב את הפתקים שלך בתהליכי עבודה של כתיבה, תוכן ותהליכי עבודה אחרים שתומכים ב-Markdown.
יש לעבור אל היישום ״פתקים״
ב-Mac.
בגוף של פתק, יש לבחור את התוכן שברצונך להעתיק.
יש לבחור ״עריכה״ > ״העתקה בתור Markdown״.
טיפ: בנוסף, ניתן להדביק Markdown ב״פתקים״. הוא מופיע ככותרות מעוצבות, רשימות ועוד.
הדפסת הפתקים שלך
יש לעבור אל היישום ״פתקים״
ב-Mac.
יש ללחוץ על הפתק שברצונך להדפיס ואז לבחור ״קובץ״ > ״הדפסה״.