Modifier des sélections dans Pixelmator Pro sur Mac
Après avoir effectué une sélection, vous pouvez la modifier de différentes manières, en faisant de simples ajouts et soustractions ou des affinages plus avancés à l’aide de pinceaux.
Déplacer le contour d’une sélection
Dans Pixelmator Pro sur Mac, effectuez une sélection.
Important : vérifiez que le mode de sélection est réglé sur Nouvelle (choisissez Nouvelle dans la sous-fenêtre de lʼoutil de sélection).
Effectuez l’une des opérations suivantes :
Faites glisser à l’intérieur de la sélection pour la déplacer.
Appuyez sur une touche fléchée pour déplacer la sélection d’un pixel.
Tout en maintenant enfoncée la touche Maj, appuyez sur une touche fléchée pour déplacer la sélection de 10 pixels.
Modifier la forme ou la taille d’une sélection
Dans Pixelmator Pro sur Mac, effectuez une sélection.
Effectuez l’une des actions suivantes :
faites glisser un point de contrôle de sélection dans la zone de travail pour modifier la forme ou la taille de la sélection. Pour forcer les proportions de la sélection, faites glisser une poignée de sélection tout en maintenant la touche Maj enfoncée.
Cliquez sur la sélection dans la zone de travail tout en maintenant la touche Contrôle enfoncée, puis choisissez « Transformer la sélection ». Transformez la sélection à lʼaide des commandes de la sous-fenêtre Transformer.
Remarque : pour désactiver ou activer les poignées de sélection, choisissez Présentation > Calque et poignées de sélection.
Modifier une sélection à lʼaide des modes de sélection
Après avoir effectué une sélection, vous pouvez modifier la fonction de n’importe quel outil de sélection pour modifier une sélection active.
Dans Pixelmator Pro sur Mac, effectuez une sélection, puis cliquez sur l’un des éléments suivants dans la sous-fenêtre de sélection :
Ajouter : ajoute des zones à la sélection existante.
Soustraire : retire des zones de la sélection existante.
Croiser : réduit la nouvelle zone de sélection pour la faire tenir dans les limites de la sélection existante.
2. Utilisez n’importe quel outil de sélection pour modifier la sélection actuelle.
Modifier les bords de la sélection à l’aide des curseurs
Dans Pixelmator Pro sur Mac, effectuez une sélection, puis choisissez Édition > Sélectionner et masquer (ou cliquez sur « Sélectionner et masquer » dans la sous-fenêtre de sélection).
Dans la zone de travail, toutes les zones situées en dehors de la sélection sont recouvertes d’une incrustation de couleur.
Modifier les bords de la sélection à l’aide des curseurs de la sous-fenêtre « Sélectionner et masquer » :
Arrondir les bords : faites glisser le curseur Rondeur vers la droite.
Atténuer les bords : faites glisser le curseur Douceur vers la droite.
Élargir les bords : faites glisser le curseur Développer vers la droite pour déplacer les bords vers l’extérieur et agrandir la sélection.
Cliquez sur le menu local Sortie, puis choisissez Sélection.
Cliquez sur Appliquer en bas de la sous-fenêtre.
Ajuster les bords de la sélection à l’aide d’un pinceau
Dans Pixelmator Pro sur Mac, effectuez une sélection, puis choisissez Édition > Sélectionner et masquer (ou cliquez sur « Sélectionner et masquer » dans la sous-fenêtre de l’outil de sélection).
Dans la sous-fenêtre « Sélectionner et masquer », cliquez sur le menu local des pinceaux, puis choisissez « Pinceau pour affiner les bords ».
Sélectionnez
pour faire des ajouts à votre sélection lorsque vous affinez les bords ou
pour retirer des éléments de votre sélection pendant que vous affinez les bords.
Faites glisser les curseurs « Taille du pinceau » et « Douceur de pinceau » pour personnaliser le pinceau pour affiner les bords.
Faites glisser le pointeur autour des bords de la sélection pour l’affiner.
Pixelmator Pro ajoute tous les nouveaux coups de pinceau à la sélection et affine les bords en tenant compte des détails de l’image.
Cliquez sur le menu local Sortie, puis choisissez Sélection.
Cliquez sur Appliquer en bas de la sous-fenêtre.
Ajuster automatiquement les bords de la sélection
Dans Pixelmator Pro sur Mac, effectuez une sélection, puis choisissez Édition > Sélectionner et masquer (ou cliquez sur « Sélectionner et masquer » dans la sous-fenêtre de l’outil de sélection).
Dans la sous-fenêtre « Sélectionner et masquer », cliquez sur « Affiner intelligemment ».
Pixelmator Pro affine automatiquement les bords pour tenir compte des détails de l’image.
Inverser une sélection
Dans Pixelmator Pro sur Mac, réalisez une sélection, puis choisissez Édition > Inverser la sélection.
Convertir une sélection en forme
Dans Pixelmator Pro sur Mac, effectuez une sélection, puis choisissez Format > Convertir en forme.
Ne plus sélectionner une sélection
Dans Pixelmator Pro sur Mac, effectuez une sélection, puis choisissez Édition > Désélectionner.