Créer à partir de modèles et de maquettes dans Pixelmator Pro sur Mac
Après avoir créé un nouveau document à partir d’un modèle ou d’une maquette, vous pouvez modifier ses propriétés et commencer à concevoir. Étant donné que les maquettes sont un type de modèle, elles sont modifiées de la même manière que les autres modèles.
Disponible avec abonnement : Certaines fonctionnalités nécessitent un abonnement à Apple Creator Studio. Pour en savoir plus, consultez la page web d’Apple Creator Studio et l’article d’assistance Apple À propos d’Apple Creator Studio. | |||||||||||
Remplacer des espaces réservés dʼimages
De nombreux modèles incluent des espaces réservés dʼimages que vous pouvez remplacer. Lorsque vous remplacez un espace réservé dʼimage, tous les effets ou réglages de couleur appliqués à l’espace réservé dʼimage sont appliqués à la nouvelle image.
Dans Pixelmator Pro sur Mac, créez un nouveau document à partir d’un modèle.
Effectuez l’une des opérations suivantes :
Cliquez sur
sur le calque de remplacement dans la barre latérale Calques.
Cliquez sur
dans la zone de travail à côté de l’espace réservé dʼimage que vous souhaitez remplacer.
Choisissez un espace réservé dʼimage, puis cliquez sur Insérer.
Remplacer lʼespace réservé de texte
Dans Pixelmator Pro sur Mac, créez un nouveau document à partir d’un modèle.
Dans la zone de travail, sélectionnez le texte à remplacer.
Appuyez sur Supprimer, puis saisissez le nouveau texte.
Lorsque vous remplacez du texte dans un modèle, lʼoption « Réduire le texte pour l’adapter » est activée par défaut. Pour la désactiver, sélectionnez dans la barre latérale Outils, puis décochez lʼoption dans la sous-fenêtre Texte.
Modifier des éléments dʼun modèle
Certains modèles de Pixelmator Pro incluent des formes, des illustrations, des effets et d’autres éléments que vous pouvez remplacer à l’aide de la fonctionnalité « Éléments alternatifs ».
Dans Pixelmator Pro sur Mac, créez un nouveau document à partir d’un modèle.
Les éléments alternatifs remplaçables dans un modèle affichent une icône
dans la zone de travail et apparaissent dans la barre latérale Calques dans un groupe intitulé Éléments alternatifs.
Effectuez l’une des opérations suivantes :
Cliquez sur
dans la zone de travail, puis choisissez un élément alternatif dans le menu.
Cliquez sur
dans un groupe de calques « Éléments alternatifs » dans la barre latérale Calques, puis sélectionnez un élément alternatif.
L’élément alternatif de la zone de travail est remplacé par celui que vous avez choisi.
Définir des espaces réservés dʼimages, des formes ou des éléments alternatifs personnalisés
Dans Pixelmator Pro, vous pouvez créer vos propres modèles en définissant des espaces réservés dʼimages, du texte et des éléments alternatifs dans vos documents.
Dans Pixelmator Pro sur Mac, choisissez un calque dans la barre latérale Calques.
Effectuez l’une des opérations suivantes :
Définir une image ou une forme comme espace réservé : Choisissez Format > Avancé > Définir en tant qu’espace réservé.
Définir des groupes d’éléments alternatifs : regroupez les calques que vous souhaitez utiliser comme éléments alternatifs. Sélectionnez le groupe de calques dans la barre latérale des calques, puis choisissez Format > Avancé > Définir en tant que groupe d'éléments alternatifs.
Créer un préréglage personnalisé de taille d’image
Dans Pixelmator Pro sur Mac, choisissez Fichier > Nouveau.
Dans le navigateur de modèles, saisissez des dimensions d’image et une résolution pour le préréglage dans la barre latérale de droite.
Cliquez sur le menu local Préréglage, puis cliquez sur
.
Pixelmator Pro crée automatiquement un préréglage avec vos spécifications dans la catégorie « Mes préréglages ».
Saisissez le nom du préréglage.