Añadir una tabla en Notas en el Mac
Añadir una tabla
Abre la app Notas
del Mac.
En una nota, haz clic donde quieras añadir una tabla.
Haz clic en
o selecciona Formato > Tabla.
Se añadirá una tabla vacía con dos filas y dos columnas a tu nota.
Realiza cualquiera de las siguientes acciones:
Escribir en una celda: Haz clic en la celda y comienza a escribir.
Si están disponibles, puedes utilizar las sugerencias de escritura.
Moverse dentro de la tabla: Pulsa Tabulador o utiliza las teclas de flecha para moverte entre las celdas de la tabla.
Pegar texto en la tabla: Haz clic en una celda y selecciona Edición > Pegar.
Se eliminarán los estilos con nombre, como Monoestilo o Subtítulo.
Seleccionar varias celdas: Arrastra el puntero sobre el texto de una o varias celdas.
Si quieres seleccionar una fila o una columna entera, consulta Gestionar filas y columnas.
Mover la tabla: Selecciona la tabla y arrástrala a la nueva ubicación.
Consejo: También puedes copiar una tabla de otra app (como Safari o Pages) y pegarla en Notas. Algunos formatos no se admiten en Notas.
Gestionar filas y columnas
Abre la app Notas
del Mac.
En una nota con una tabla, haz clic en la tabla. Haz clic en
a la izquierda de una fila para seleccionar esa fila o haz clic en
por encima de una columna para seleccionar esa columna.
Realiza cualquiera de las siguientes acciones:
Añadir o eliminar filas o columnas: Haz clic en
y, a continuación, selecciona una opción.
Consejo: También puedes añadir una nueva fila en la parte inferior de la tabla pulsando Tabulador o Retorno cuando estés en la última celda de la tabla.
Mover una fila o columna: Después de seleccionar la fila o la columna, haz clic y mantén pulsado el puntero hasta que la fila o la columna parezca que se eleva de la tabla y, a continuación, arrástrala hasta la nueva ubicación.
Eliminar el contenido de una fila o columna: Selecciona Edición > Eliminar o pulsa la tecla Suprimir.
Si no hay contenido en la fila o columna, esta acción elimina la fila o columna inmediatamente.
Convertir texto en tabla
Abre la app Notas
del Mac.
En una nota, realiza una de las siguientes operaciones:
Convertir texto en tabla: Selecciona uno o más párrafos de texto en una nota y, a continuación, haz clic en
o selecciona Formato > Tabla. El texto seleccionado se convertirá en una tabla.
Volver a convertir una tabla en texto: Haz clic en cualquier lugar de la tabla, haz clic en
y, a continuación, selecciona “Convertir a texto”.