Si una biblioteca no se actualiza en Final Cut Pro X 10.3 o posterior

Si te aparece una alerta en la que se te comunica que tu biblioteca no se ha actualizado o que no se ha podido abrir el archivo, restaura a una versión anterior de Final Cut Pro X para completar el proyecto.

Debes actualizar las bibliotecas creadas en Final Cut Pro X 10.1 – 10.2.3 para usarlas con Final Cut Pro 10.3 o posterior. Al actualizar una biblioteca de Final Cut Pro X 10.3 o posterior, es posible que aparezca una de las alertas siguientes en la que se te indica que la biblioteca no se puede actualizar o abrir:

  • No se ha podido abrir el archivo porque no está en el formato correcto.
  • No se ha podido actualizar la biblioteca “nombre de la biblioteca” porque ha ocurrido un error inesperado.
  • No se ha podido completar la operación. Acceso denegado.
  • No se ha podido abrir el documento “nombre de la biblioteca”. No se ha podido completar la operación. (com.apple.flexo.ErrorDomain error 4.)

Para seguir trabajando en el proyecto, vuelve a instalar la versión anterior de Final Cut Pro con la copia de seguridad que hiciste antes de actualizar Final Cut Pro X 10.3 o posterior y sigue una de las opciones siguientes:

Si no hiciste una copia de seguridad de la versión anterior de Final Cut Pro, descarga e instala la versión de prueba de Final Cut Pro X 10.2.3

Cuando hayas acabado el proyecto, actualiza a la última versión de Final Cut Pro X desde el App Store.

Fecha de publicación: