Auswahl in Pixelmator Pro auf dem Mac ändern
Nach dem Auswählen kannst du diese Auswahl auf verschiedene Arten ändern – von einfachen Ergänzungen und Entfernungen bis hin zu erweiterten Anpassungen mit Pinseln.
Umriss der Auswahl bewegen
Wähle in Pixelmator Pro auf dem Mac etwas aus.
Wichtig: Stelle sicher, dass der Auswahlmodus auf „Neu“ eingestellt ist (wähle im Bereich für das Auswahlwerkzeug die Option „Neu“ aus).
Führe beliebige der folgenden Schritte aus:
Ziehe innerhalb der Auswahl, um sie zu bewegen.
Drücke eine Pfeiltaste, um die Auswahl um 1 Pixel zu verschieben.
Halte die Umschalttaste gedrückt und drücke eine Pfeiltaste, um die Auswahl um 10 Pixel zu verschieben.
Form oder Größe einer Auswahl ändern
Wähle in Pixelmator Pro auf dem Mac etwas aus.
Führe einen der folgenden Schritte aus:
Ziehe einen Aktivpunkt auf der Arbeitsfläche, um die Form oder Größe der Auswahl zu ändern. (Um die Proportionen der Auswahl zu begrenzen, ziehe bei gedrückter Umschalttaste einen Aktivpunkt.)
Klicke bei gedrückter Control-Taste auf die Auswahl auf der Arbeitsfläche und wähle „Auswahl transformieren“. Transformiere die Auswahl mit den Steuerelementen im Bereich „Transformieren“.
Hinweis: Um Auswahlaktivpunkte zu deaktivieren oder zu aktivieren, wähle „Darstellung“ > „Ebenen- und Auswahlgriffe“.
Auswahl mit Auswahlmodi ändern
Nach dem Auswählen kannst du die Funktionsweise jedes Auswahlwerkzeugs ändern, um eine aktive Auswahl zu modifizieren.
Wähle in Pixelmator Pro auf dem Mac etwas aus und klicke dann im Auswahlbereich auf beliebige der folgenden Optionen:
Hinzufügen: Fügt Bereiche zur bestehenden Auswahl hinzu.
Entfernen: Entfernt Bereiche von der bestehenden Auswahl.
Schnittmenge: Reduziert den Bereich der neuen Auswahl innerhalb der Grenzen der bestehenden Auswahl.
2. Verwende ein beliebiges Auswahlwerkzeug, um die aktuelle Auswahl zu ändern.
Auswahlränder mit Schiebereglern ändern
Wähle in Pixelmator Pro auf dem Mac etwas aus und wähle dann „Bearbeiten“ > „Auswählen und Maskieren“ (oder klicke im Bereich für die Auswahl auf „Auswählen und Maskieren“).
Auf der Arbeitsfläche werden alle Bereiche außerhalb der Auswahl mit einer Farbüberlagerung abgedeckt.
Auswahlränder mit den Schiebereglern im Bereich „Auswählen und Maskieren“ ändern:
Ränder runder machen: Ziehe den Schieberegler „Rundung“ nach rechts.
Ränder weicher machen: Ziehe den Schieberegler „Weichheit“ nach rechts.
Ränder erweitern: Ziehe den Schieberegler „Erweitern“ nach rechts, um die Kanten nach außen zu verschieben und die Auswahl zu vergrößern.
Klicke auf das Einblendmenü „Ausgabe“ und wähle dann „Auswahl“.
Klicke unten im Bereich auf „Anwenden“.
Auswahlränder mit Pinsel verfeinern
Wähle in Pixelmator Pro auf dem Mac etwas aus und wähle dann „Bearbeiten“ > „Auswählen und Maskieren“ (oder klicke im Bereich für das Auswahlwerkzeug auf „Auswählen und Maskieren“).
Klicke im Bereich „Auswählen und Maskieren“ auf das Einblendmenü „Pinsel“ und wähle dann „Pinselkante verfeinern“.
Wähle
aus, um beim Verfeinern der Rändern die Auswahl zu erweitern, oder wähle
, um beim Verfeinern der Ränder die Auswahl zu reduzieren.
Ziehe die Schieberegler „Pinselgröße“ und „Pinselweichheit“, um den Pinsel „Pinselkante verfeinern“ anzupassen.
Ziehe entlang der Auswahlkanten, um sie zu verfeinern.
Neue Pinselstriche werden von Pixelmator Pro zur Auswahl hinzugefügt und die Kanten werden verfeinert, um Bilddetails zu berücksichtigen.
Klicke auf das Einblendmenü „Ausgabe“ und wähle dann „Auswahl“.
Klicke unten im Bereich auf „Anwenden“.
Auswahlränder automatisch verfeinern
Wähle in Pixelmator Pro auf dem Mac etwas aus und wähle dann „Bearbeiten“ > „Auswählen und Maskieren“ (oder klicke im Bereich für das Auswahlwerkzeug auf „Auswählen und Maskieren“).
Klicke im Bereich „Auswählen und Markieren“ auf „Intelligentes Verfeinern“.
Pixelmator Pro verfeinert die Kanten automatisch, um Bilddetails zu berücksichtigen.
Auswahl umkehren
Wähle in Pixelmator Pro auf dem Mac einen Bereich aus und wähle dann „Bearbeiten“ > „Auswahl umkehren“.
Auswahl in eine Form konvertieren
Wähle in Pixelmator Pro auf dem Mac etwas aus und wähle dann „Format“ > „In Form konvertieren“.
Auswahl aufheben
Wähle in Pixelmator Pro auf dem Mac einen Bereich aus und wähle dann „Bearbeiten“ > „Auswahl aufheben“.