Intelligente Auswahl in Pixelmator Pro auf dem Mac vornehmen
Pixelmator Pro enthält erweiterte Auswahlwerkzeuge, die Kanten automatisch erkennen, Farben und Texturen analysieren und Motive in den Bildern erkennen.
Objekte oder Motive in einem Bild schnell auswählen
Mit dem Werkzeug „Schnellauswahl“ kannst du Bereiche eines Bildes automatisch auswählen, indem du mit einem Pinsel über die Arbeitsfläche ziehst. Pixelmator Pro analysiert Farben und Texturen, um Kanten und Objekte im Bild zu erkennen.
Wähle in Pixelmator Pro auf dem Mac in der Seitenleiste „Ebenen“ eine Ebene aus.
Wähle in der Seitenleiste „Werkzeuge“
aus.
Wenn in der Seitenleiste „Werkzeuge“
nicht angezeigt wird, ist es möglicherweise in einer Werkzeuggruppe versteckt.
Führe im Bereich „Schnellauswahl“ beliebige der folgenden Schritte aus:
Ziehe den Schieberegler „Pinselgröße“, um die Pinselgröße anzupassen.
Um die Auswahl auf die aktuell ausgewählte Ebene zu begrenzen, deaktiviere das Markierungsfeld „Alle Ebenen aufnehmen“.
Ziehe auf der Arbeitsfläche über einen Bereich, um ihn auszuwählen.
Motiv in einem Bild automatisch auswählen
Führe in Pixelmator Pro auf dem Mac einen der folgenden Schritte aus:
Wähle „Bearbeiten“ > „Motiv wählen“.
Wähle in der Seitenleiste „Werkzeuge“ ein beliebiges Auswahlwerkzeug aus und klicke dann im Auswahlbereich auf „Motiv wählen“.
Pixelmator Pro analysiert das Bild und wählt das Hauptmotiv aus. Um beim Auswählen eines Motivs alle Dokumentebenen zu berücksichtigen (nicht nur die aktive Ebene), halte beim Klicken auf „Motiv wählen“ im Auswahlbereich die Option-Taste gedrückt.
Ähnlich gefärbte, zusammenhängende Bereiche eines Bildes auswählen
Mit dem Werkzeug „Farbauswahl“ kannst du benachbarte Elemente mit ähnlicher Farbe in einem Bild auswählen.
Wähle in Pixelmator Pro auf dem Mac „Werkzeuge“ > „Auswählen“ > „Farbauswahl“ oder wähle es aus der Werkzeuggruppe aus.
Optional: Passe im Bereich „Farbauswahl“ die Optionen für das Werkzeug „Farbauswahl“ an:
Alle Ebenen aufnehmen: Wähle diese Option aus, um eine Auswahl auf allen Ebenen vorzunehmen, die in der Seitenleiste „Ebenen“aktiviert sind. Deaktiviere diese Option, um die Auswahl auf die aktuell ausgewählte Ebene zu beschränken.
Glatte Kanten: Wähle diese Option aus, um die Auswahlkontur natürlich zu glätten.
Ziehe auf der Arbeitsfläche über einen Bereich, um ihn auszuwählen, und ziehe weiter, um die Auswahl auf andere Bereiche des Bildes mit ähnlicher Farbe zu erweitern.
Alle ähnlich gefärbten Bereiche in einem Dokument auswählen
Du kannst automatisch nicht zusammenhängende, ähnlich gefärbte Bereiche eines Dokuments auswählen.
Wähle in Pixelmator Pro auf dem Mac „Bearbeiten“ > „Farbbereich auswählen“.
Wähle im Bereich „Farbbereich auswählen“ eine oder beide der folgenden Optionen aus:
Alle Ebenen aufnehmen: Wähle diese Option aus, um eine Auswahl auf allen Ebenen vorzunehmen, die in der Seitenleiste „Ebenen“aktiviert sind. Deaktiviere diese Option, um die Auswahl auf die aktuell ausgewählte Ebene zu beschränken.
Glatte Kanten: Wähle diese Option, um die Auswahlkontur zu glätten.
Führe zum Auswählen eines Farbbereichs einen der folgenden Schritte aus:
Klicke auf die Arbeitsfläche, um einen Farbbereich auszuwählen.
Klicke im Bereich „Farbbereich auswählen“ auf das Farbfeld und klicke dann auf eine Farbe.
Ziehe im Bereich „Farbbereich auswählen“ den Schieberegler „Bereich“, um den Bereich der ausgewählten Farbe zu vergrößern oder zu verkleinern.
Alle intransparenten Bereiche einer Ebene auswählen
Wenn eine Ebene transparente Bereiche enthält, kannst du schnell nur die intransparenten Bereiche auswählen.
Wähle in Pixelmator Pro auf dem Mac in der Seitenleiste „Ebenen“ eine Ebene aus.
Führe beliebige der folgenden Schritte aus:
Wähle „Bearbeiten“ > „Auswahl laden“.
Klicke bei gedrückter Command-Taste in der Seitenleiste „Ebenen“ auf die Miniatur einer Ebene.