Ebenen in Pixelmator Pro auf dem Mac erstellen
In Pixelmator Pro kannst du verschiedene Typen von Ebenen auf unterschiedliche Weise erstellen. Du kannst beispielsweise neue, leere Ebenen erstellen; Ebenen erstellen, indem du auf dem Mac gespeicherte Bilder oder Fotos hinzufügst; Ebenen über eine Auswahl erstellen; Text-, Form- und Farbabpassungsebenen hinzufügen und vieles mehr.
Mit Abo verfügbar: Einige Funktionen erfordern ein Abo für Apple Creator Studio. Weitere Informationen findest du auf der Apple Creator Studio-Webseite und im Apple Support-Artikel Über Apple Creator Studio. | |||||||||||
Neue, leere Ebene erstellen
Führe in Pixelmator Pro auf dem Mac beliebige der folgenden Schritte aus:
Klicke oben in der Seitenleiste „Ebenen“ auf
und wähle dann „Leere Ebene“.
Wähle „Einfügen“ > „Leere Ebene“.
In der Seitenleiste „Ebenen“ wird über der aktuell ausgewählten Ebene eine neue, leere Ebene hinzugefügt. (Wenn die Seitenleiste „Ebenen“ nicht angezeigt wird, wähle „Ansicht“ > „Ebenen anzeigen“.)
Bild-, Video-, Form-, Text-, Effekt- und Farbanpassungsebenen hinzufügen
Klicke in Pixelmator Pro auf dem Mac oben in der Seitenleiste „Ebenen“ auf
.
Wähle eine der folgenden Optionen aus:
Farbanpassungen: Erstellt eine neue Farbanpassungsebene und öffnet den Bereich „Farbanpassungen“, in dem du die Farb- und Belichtungseinstellungen für alle Ebenen unter der neuen Farbanpassungsebene in der Seitenleiste „Ebenen“ ändern kannst.
Effekte: Erstellt eine neue Effektebene und öffnet den Bereich „Effekte“, in dem du Effekte zu allen Ebenen unterhalb der neuen Effektebene in der Seitenleiste „Ebenen“ hinzufügen kannst.
Text: Erstellt eine neue Textebene. Um den Text zu bearbeiten und anzupassen, wähle in der Seitenleiste „Werkzeuge“
aus.
Runder Text: Erstellt eine neue Textebene mit Platzhaltertext entlang eines kreisförmigen Pfads.
Form: Erstellt eine neue Formebene mit der von dir gewählten Form.
Form erstellen: Verwendet generative KI-Modelle, um mit einem Text-zu-Form-Prompt eine eigene Form zu generieren, und erstellt dann eine neue Ebene mit dieser Form.*
Content Hub durchsuchen: Erstellt eine neue Ebene mit einem Premium-Bild aus dem Content Hub.
Fotos oder Videos: Erstellt eine Ebene, die ein Bild oder Video aus der App „Fotos“ enthält.
Foto aufnehmen: Nimmt ein Bild mit der Kamera deines Geräts auf und erstellt dann eine neue Ebene mit diesem Bild.
Bild generieren: Verwendet generative KI-Modelle, umein Bild aus einem Text-zu-Bild-Prompt zu generieren und erstellt dann eine neue Ebene mit dem Bild.
Image Playground: Verwendet Apple Intelligence oder andere generative KI-Modelle, um aus einem Text-zu-Bild-Prompt ein Bild zu generieren, und erstellt dann eine neue Ebene mit dem Bild.
Hinweis: Apple Intelligence ist nicht auf allen Mac-Modellen oder in allen Sprachen oder Regionen verfügbar.*** Um auf die aktuellsten verfügbaren Funktionen zuzugreifen, stelle sicher, dass du die neueste Version von macOS verwendest und Apple Intelligence aktiviert ist.
Auswählen: Erstellt eine Ebene mit einem Bild oder Video, das vom Mac oder einem verbundenen Gerät importiert wurde. Verwende diese Option, um PXD-, PXM- und PSD-Dokumente mit mehreren Ebenen sowie SVG-Dateien hinzufügen.
Neue Ebene mit einer Auswahl erstellen
Wähle in Pixelmator Pro auf dem Mac in der Seitenleiste „Ebenen“ eine Ebene aus.
Wenn die Seitenleiste „Ebenen“ nicht angezeigt wird, wähle „Darstellung“ > „Ebenen anzeigen“.
Wähle auf der Arbeitsfläche etwas aus.
Führe einen der folgenden Schritte aus:
Wähle „Bearbeiten“ > „Kopieren“ und wähle dann „Bearbeiten“ > „Einsetzen“.
Klicke bei gedrückter Control-Taste auf die Auswahl und wähle „Als Ebene kopieren und einsetzen“.
Es wird eine neue Ebene mit der Auswahl zur Seitenleiste „Ebenen“ hinzugefügt.
Hinweis: Du kannst keine neue Ebene erstellen, indem du von Video-, Text-, Farbanpassungs-, Effekt-, Form- oder leeren Ebenen kopierst und einsetzt.