macOS High Sierra

Formatieren von Text in Dokumenten mit Schriften und Stilen

In vielen Apps kannst du Texte formatieren, indem du im Fenster „Schriften“ die jeweils gewünschte Schrift, Schriftfarbe und Schriftgröße und andere Stilelemente auswählst. Du kannst einen Text auch formatieren, indem du einen als Favorit gesicherten Stil oder einen im Dokument bereits verwendeten Stil auf ihn anwendest.

Wenn dein Mac über eine Touch Bar verfügt, kannst du diese verwenden, um den ausgewählten Text schnell zu formatieren.

Schriften verwenden

  1. Öffne ein Dokument und wähle „Format“ oder „Format“ > „Schrift“ und danach „Schriften einblenden“.

    Klicke auf das Aktionsmenü , wenn im Fenster „Schriften“ die Optionen zum Unterstreichen von Text, für die Farbauswahl usw. nicht zu sehen sind, und wähle „Effekte einblenden“. Wähle für eine Vorschau der Schriften und Effekte „Vorschau einblenden“ aus dem Aktionsmenü.

  2. Wähle den Text aus, den du formatieren willst, und führe einen der folgenden Schritte aus:

    • Schrift ändern: Wähle eine Schriftfamilie, eine Schrift oder einen Schriftstil/-schnitt (zum Beispiel „Fett“). Wenn du nach einer Schrift suchen willst, kannst du „Alle Schriften“ in der Spalte „Sammlung“ auswählen und den Namen der gewünschten Schrift in das Suchfeld eingeben. Wenn das Suchfeld im Fenster „Schriften“ nicht zu sehen ist, verbreitere das Fenster.

    • Schriftgröße ändern: Stelle die Größe mithilfe des Reglers ein oder wähle eine der aufgelisteten Schriftgrößen. Klicke auf das Aktionsmenü, wenn die Schriftgrößen nicht angezeigt werden. Wähle danach „Größen bearbeiten“ und anschließend „Liste“ und/oder „Einstellbarer Regler“ aus.

    • Schriftfarbe ändern: Klicke auf die Taste „Textfarbe“ und wähle eine Farbe im Fenster „Farben“.

    • Text unter- oder durchstreichen: Klicke auf die Taste „Unterstrichen“ bzw. „Durchgestrichen“ und wähle ggf. eine Option aus dem Einblendmenü (zum Beispiel „Doppelt“). Wähle „Farbe“ aus dem Einblendmenü, wenn du die Linienfarbe ändern willst, und klicke dann auf eine Farbe.

    • Symbole und Zeichen einfügen: Klicke auf das Aktionsmenü, wähle „Zeichen“ und bewege ein Symbol aus der Zeichenübersicht in dein Dokument.

    • Typografische Optionen festlegen: Klicke auf das Aktionsmenü und wähle „Typografie“. Wenn für die ausgewählte Schrift typografische Optionen angeboten werden, kannst du diese einzeln aktivieren oder deaktivieren.

Klicke auf die Taste „Dokumentfarbe“ und wähle eine Farbe im Fenster „Farben“, wenn du die Hintergrundfarbe deines Dokuments ändern willst.

Mit der App „Schriftsammlung“ kannst du Schriften auf deinem Computer installieren und verwalten. Klicke, um die Schriftsammlung zu öffnen, im Fenster „Schriften“ auf das Aktionsmenü und wähle „Schriftsammlung“.

Stile verwenden

  • Öffne ein Dokument und wähle „Format“ > „Stile“ oder „Format“ > „Schrift“ > „Stile“ und führe anschließend im Bereich „Stile“ beliebige der folgenden Schritte aus:

    • Als Favorit gesicherten Stil auf den ausgewählten Text anwenden: Wähle „Favoriten“, wähle den gewünschten Stil aus dem danach angezeigten Einblendmenü aus und klicke auf „Anwenden“.

    • Einen im Dokument verwendeten Stil anwenden: Wähle „Dokumentstile“ und klicke auf die Taste „Weiter“ oder „Zurück“, bis der gewünschte Stil angezeigt wird. Klicke danach auf „Anwenden“.

    • Stil des ausgewählten Texts als Favorit sichern: Klicke auf „Als Favorit sichern“ und gib einen Namen ein. Gib mithilfe der entsprechenden Markierungsfelder an, ob die Schrift, der Abstand und/oder die Tabulatoren des ausgewählten Texts übernommen und übertragen werden sollen.

    • Im Dokument nach mit einem bestimmten Stil formatierten Text suchen: Wähle „Dokumentstile“ und klicke auf die Taste „Weiter“ oder „Zurück“, bis der gesuchte Stil angezeigt wird. Klicke danach auf „Auswählen“. Du kannst die Suche mithilfe der angezeigten Optionen einengen oder erweitern, bevor du auf „Auswählen“ klickst.

Wenn du einen ausgewählten Text durchgängig in Groß- oder in Kleinbuchstaben schreiben oder (zum Beispiel für eine Überschrift) den ersten Buchstaben jedes Worts als Großbuchstaben formatieren willst, kannst du „Bearbeiten“ > „Transformationen“ und danach die entsprechende Option wählen.