Export 3D souborů v Náhledu na Macu
V Náhledu na Macu můžete 3D soubor exportovat do jiného formátu, jako je například USDZ, obrázek, film QuickTime nebo prostorová či imerzivní fotka.
Poznámka: Dostupné formáty pro export se mohou lišit v závislosti na původním typu souboru. Jako filmy QuickTime lze například ukládat pouze animované soubory.
Export 3D souboru do jiného 3D formátu
Na Macu přejděte do aplikace Náhled
.
Otevřete 3D soubor a potom vyberte Soubor > Exportovat.
Klikněte na místní nabídku Formát a vyberte USD, USDA, USDC nebo USDZ.
Poznámka: Pokud otevřete soubor USDZ a exportujete ho jako USD, vytvoří se v Náhledu místo jednoho souboru složka obsahující scénu USD a prostředky souboru, například textury.
Proveďte některou z následujících akcí:
Zmenšení velikosti souboru: Vyberte volbu Komprimovat textury, Komprimovat geometrii nebo obě. Tato funkce je k dispozici pouze tehdy, když je vybrán formát USDZ.
Výběr textového nebo binárního kódování: Klikněte na místní nabídku Kódování a vyberte ASCII nebo Binární. To je k dispozici pouze tehdy, když exportujete USD soubor (ne USDZ) jako USD. Chcete‑li tuto volbu přeskočit, vyberte přímo z místní nabídky Formát volbu USDA nebo USDC.
Klikněte na Uložit.
Export 3D souboru jako obrázku nebo filmu
Na Macu přejděte do aplikace Náhled
.
Otevřete 3D soubor a potom vyberte Soubor > Exportovat.
Poznámka: Náhled při exportu použije kameru, kterou právě používáte, nikoli výchozí kameru souboru. Chcete‑li před exportem nastavit záběr, přečtěte si téma „Pohled prostřednictvím kamery“ v oddílu Zobrazení 3D souborů v Náhledu.
Klikněte na místní nabídku Formát a vyberte volbu Obrázek nebo Film QuickTime.
Proveďte některou z následujících akcí:
Export rozsahu snímků jako samostatných obrázků: Vyberte Exportovat sekvenci snímků a zadejte hodnoty do polí Počáteční snímek a Koncový snímek. Tato volba je k dispozici pouze pro obrazové formáty.
Export rozsahu snímků jako filmu QuickTime: Vyberte Vlastní rozsah snímků a potom zadejte hodnoty do polí Počáteční snímek a Koncový snímek.
Výběr předvolby kvality: Klikněte na místní nabídku Kvalita a vyberte některou předvolbu. Tato volba je k dispozici jen v případě, že je pro Vykreslovací modul vybrána volba Raytracer.
Klikněte na Uložit.
Export 3D souboru jako PDF souboru
Na Macu přejděte do aplikace Náhled
.
Otevřete 3D soubor a potom vyberte Soubor > Exportovat jako PDF.
Klikněte na Uložit.
Export 3D souboru jako prostorové fotky
Na Macu přejděte do aplikace Náhled
.
Otevřete 3D soubor, pak vyberte Zobrazení > Kamery.
Klikněte na
, dále na
a potom proveďte některou z následujících akcí:
Vytvoření standardní kamery: V místní nabídce klikněte na
.
Vytvoření imerzivní kamery: V místní nabídce klikněte na
.
Poznámka: Nová kamera se nastaví na 3D polohu a orientaci kamery, kterou právě používáte. Pokud žádnou kameru nepoužíváte, nová kamera převezme 3D polohu a orientaci aktuální zobrazovací oblasti. Chcete‑li nastavit kompozici záběru, před vytvořením nové kamery postupujte podle pokynů v tématu „Pohled prostřednictvím kamery“ v části Zobrazení 3D souborů v Náhledu na Macu.
Pokud je na bočním panelu vybraná nová kamera, vyberte volbu Soubor > Exportovat.
Klikněte na místní nabídku Formát a pak vyberte HEIC.
Klikněte na Uložit.
3D soubor můžete sdílet také přímo z Náhledu.