Základy Macu: Používání skeneru

Přečtěte si o používání skeneru v OS X, abyste mohli skenovat textové dokumenty, fotky a další materiály do souborů na Macu.

Poznámka: Váš skener může být součástí multifunkční tiskárny. Podrobnosti o správě tiskáren najdete v článku Tisk.

Tipy pro skenování v OS X

  • Podívejte se na seznam podporovaných skenerů, jestli obsahuje model skeneru, který se chystáte připojit k Macu.
  • Pomocí Aktualizace softwaru si nainstalujte nejnovější software ke skenerům nebo tiskárnám jiných výrobců.
  • Připojením USB skeneru se automaticky vytvoří fronta skeneru nebo tiskárny.
  • Skener připojený přes USB můžete sdílet s ostatními Macy v domácí síti.
  • Skenovat můžete z různých aplikací:
    • Přenos obrázků
    • Náhled
    • Předvolby Tisk a fax v Předvolbách systému
    • Fronta skeneru/tiskárny
    • Některé aplikace jiných výrobců

Důležité: Pokud váš ovladač skeneru podporuje funkce ovládacího panelu v OS X, stisknutí tlačítka skenování nemusí zahájit proces skenování. K ovládání skeneru použijte jednu z výše uvedených aplikací.

Další informace o těchto funkcích najdete níže.

Před připojením skeneru

  • Skener musí být zapnutý a na jeho ovládacím panelu se nesmí zobrazovat žádné výstrahy.
  • Musíte znát název a heslo účtu správce Macu.

Připojení skeneru

Připojte svou multifunkční tiskárnu nebo skener USB kabelem. Pokud vaše multifunkční tiskárna využívá Ethernet nebo bezdrátovou síť, musí být nakonfigurovaná pro stejnou místní síť jako váš Mac. Potom zvolte nabídku Apple () > Předvolby systému… a vyberte Zobrazení > Tiskárny a skenery. Pod panelem Tiskárny na levé straně klikněte na ikonu + (plus) a vyberte tiskárnu, kterou chcete přidat.

Po připojení ke skeneru spusťte Aktualizaci softwaru a vyhledejte nejnovější software a aktualizace pro tiskárny a skenery jiných výrobců.

Poznámka: Neinstalujte software dodaný s vaším skenerem, protože může být zastaralý. OS X a Aktualizace softwaru obsahují nejnovější verzi softwaru skeneru. Budoucí aktualizace se po vydání zobrazí v Aktualizaci softwaru.

Postup skenování

Poznámka: Tento článek popisuje skenování prostřednictvím aplikace Přenos obrázků (nachází se ve složce Aplikace). Postup skenování v jiných aplikacích, třeba v Náhledu, je velmi podobný.

Zjednodušený režim skenování

Ve „zjednodušeném“ rozhraní skeneru posupujte následovně:

  1. Položte objekty, které chcete skenovat, na sklo skeneru.
  2. Klikněte na Launchpad v Docku, v poli hledání napište Přenos obrázků a otevřete Přenos obrázků.


     
  3. OS X Mountain Lion: Pokud je skener vybavený podavačem dokumentů, můžete zaškrtnutím možnosti Použít podavač dokumentů místo plochého skeneru použít ke skenování podavač dokumentů.
    OS X Lion a starší: Pokud váš skener podporuje různé režimy, uvidíte v aplikaci Přenos obrázků rozevírací nabídku „Režim:“. Režimy mohou zahrnovat: Plochý, Průhledný pozitiv, Průhledný negativ a další.
  4. OS X Mountain Lion: Přenos obrázků ve výchozím nastavení skenuje na výchozí rozměr stránky systému, například „A4“, a skenuje celou stránku. Kliknutím zapnete další volby, například Detekovat ohraničení nebo Zjistit samostatné položky.

    OS X Lion a starší: V nabídce Automatický výběr zvolte Zjistit samostatné položky. Skenované objekty se tak automaticky vyberou a narovnají. Jednotlivé položky se také uloží do samostatných souborů.Tip: Objekty s vysoce kontrastními okraji zajistí vyšší přesnost automatického výběru. Volba Detekovat ohraničení v nabídce Automatický výběr zahrne všechny položky na skle skeneru do jednoho obrázku.
  5. Pomocí nabídky „Skenovat do:“ zvolte, kam se mají naskenované obrázky uložit:
    • Složka podle vašeho výběru. V aplikaci je předem nakonfigurováno několik složek a pokud chcete, můžete volbou „Jiný…“ vybrat jinou složku.
    • Aplikace jako iPhoto, Aperture nebo Náhled.
    • Aplikace Mail, pokud chcete jednotlivé naskenované obrázky vložit do samostatných e-mailových zpráv.
  6. Kliknutím na Skenovat zahajte skenování.

Poznámka: Naskenované objekty se uloží jako vzestupně pojmenované obrázky JPEG: scan1.jpeg, scan2.jpeg atd.

Pokročilé možnosti skenování

Pokud chcete přejít do podrobného režimu skenování s pokročilejšími možnostmi, klikněte na Zobrazit podrobnosti. V podrobném rozhraní skeneru můžete ručně vybírat následující možnosti:

  1. Pokud váš skener podporuje různé režimy, uvidíte rozevírací nabídku „Režim:“. Režimy mohou být následující: Plochý, Průhledný pozitiv, Průhledný negativ a další.
  2. Rozevírací nabídka „Druh:“ umožňuje vybrat požadovaný druh skenování.
    • Pokud chcete objekt naskenovat barevně, zvolte možnost Barvy.
    • Pokud chcete objekt naskenovat ve stupních šedé (256 nebo tisíce odstínů šedé), zvolte možnost Černá a bílá.
    • Pokud chcete skenovat do textových dokumentů, zvolte možnost Text.
  3. Rozevírací nabídka Rozlišení umožňuje zvolit dpi (počet bodů na palec) skenovaného obrázku. Obvyklá hodnota, kterou budete většinou potřebovat, je 300 dpi. Příliš vysoké rozlišení může vést k problémům při tisku.
  4. Zaškrtnutím políčka Použít vlastní velikost (pokud již není zaškrtnuto) aktivujete pole Velikost, ve kterých můžete zadat požadovanou výšku a šířku skenování. Můžete zvolit pixely, palce nebo cm (centimetry). 
  5. V poli Úhel otočení můžete nastavit počet stupňů otočení po směru hodinových ručiček pro svůj skenovaný obrázek.
  6. V rozevírací nabídce „Automatický výběr“ můžete zvolit jednu z následujících možností:
    • „Zjistit samostatné položky“ – tím se skenované objekty automaticky vyberou a narovnají. Tip: Přesnost automatického výběru zvýší objekty s vysoce kontrastními okraji.
    • „Detekovat ohraničení“ – tím se všechny položky na skle skeneru zahrnou do jednoho obrázku.
  7. V rozevírací nabídce Skenovat do můžete vybrat cílové umístění pro uložení naskenovaných objektů. Umístění může být například:
    • Složka podle vašeho výběru. V aplikaci je předem nakonfigurováno několik složek a pokud chcete, můžete volbou „Jiný…“ vybrat jinou složku.
    • Aplikace jako iPhoto, Aperture nebo Náhled.
    • Aplikace Mail, pokud chcete jednotlivé naskenované obrázky vložit do samostatných e-mailových zpráv.
  8. Do pole „Název:“ můžete zadat název skenovaných obrázků. V případě vícenásobného skenování bude zadaný název součástí vzestupně pojmenovávaných naskenovaných souborů. Například scan1.jpeg, scan2.jpeg atd.
  9. „Formát:“ – Zvolte formát naskenovaného obrázku: JPEG, TIFF, PNG, JPEG 2000 nebo PDF.
  10. „Korekce obrázku:“ – Pokud vyberete možnost „Ruční“, zobrazí se následující volby a histogram pro oblast skenování, kterou jste vybrali. Následující volby jsou k dispozici, když je v rozevírací nabídce „Druh:“ vybrána možnost „Barvy“.
    • „Jas:“
    • „Tón:“
    • „Teplota:“
    • „Sytost:“
      Tip: nastavení obnovíte kliknutím na „Obnovit“.
       
  11. Za Korekcí obrázku uvidíte několik voleb pro konkrétní skener, které podporuje váš konkrétní model skeneru.

Výběr oblastí ke skenování

Pokud chcete vybrat konkrétní oblasti ke skenování (nebo pokud jste zrušili zaškrtnutí volby „Zjistit samostatné položky“), použijte následující postup. Poznámka: Tlačítko „Skenovat“ je neaktivní, dokud nevyberete nějakou oblast ke skenování.

  1. Zrušení výběru právě vybraných oblastí skenování provedete kliknutím do prázdné, nevybrané oblasti (vybrané oblasti jsou orámované čárkovanou čarou).
  2. Oblast skenování určíte tak, že kliknete a přetáhnete kurzor přes oblast, kterou chcete skenovat.
  3. Pokud chcete výběr oblasti zvětšit, klikněte na ohraničení vybrané oblasti. Na ohraničujícím rámečku se zobrazí šedé tečky. Když nad některý z těchto úchytů umístíte kurzor, zbarví se tečka červeně. Kliknutím a tažením za červený uchopovací bod změníte velikost skenované oblasti. Tip: Více oblastí najednou můžete vybrat kliknutím na další oblast se stisknutou klávesou Shift.
  4. Pokud chcete výběr smazat, stiskněte Delete.
  5. Pokud chcete výběr otočit, klikněte na úchop na konci čáry, která vychází ze středu výběru. Když se kurzor přiblíží k tomuto úchopu, ten zčervená a v příslušné oblasti se zobrazí průhledný obrázek lidské postavy. Klikněte na červený úchop a upravte otočení podle potřeby. Poznámka: Poblíž tohoto úchopu se může nacházet úchop pro zvětšení velikosti. Dávejte pozor, abyste klikli na správný úchop.



  6. Chcete-li vytvořit novou oblast výběru, jednoduše klikněte a táhněte v oblasti, která není součástí žádného výběru.

Postup sdílení skeneru připojeného přes USB v síti

  1. V nabídce Apple () vyberte Předvolby systému.
  2. V nabídce Zobrazení vyberte Sdílení.
  3. Zaškrtněte volbu Sdílení skeneru.
  4. Vyberte připojený skener, který chcete sdílet.

Postup připojení ke skeneru sdílenému v síti

   

Přenos obrázků a Tiskárny a skenery

  1. Otevřete Přenos obrázků nebo předvolbu Tiskárny a skenery.
  2. Ve skupině SDÍLENÉ na bočním panelu vyberte příslušný skener.

Náhled a další aplikace

  1. Klikněte na Launchpad v Docku, v poli hledání napište Náhled a otevřete Náhled.
  2. Nejdřív povolte Síťová zařízení. Zvolte Soubor > Importovat ze skeneru > Zahrnout síťová zařízení.
  3. Vyberte svůj skener. Zvolte Soubor > Importovat ze skeneru > (váš skener v části „Síťová zařízení“).

Co když vám nejde skenovat

Ověřte, že je skener připojený k napájení a je zapnutý. Skener vypněte a zase zapněte.

Informace o produktech, které nevyrábí Apple, a o nezávislých webech, které Apple nemá pod kontrolou a netestuje je, jsou poskytovány bez doporučení nebo záruky za jejich obsah. Apple v souvislosti s výběrem, výkonem nebo použitím webů nebo produktů třetích stran nepřebírá žádnou odpovědnost. Apple nijak nezaručuje přesnost nebo spolehlivost webů třetích stran. S používáním internetu jsou neodmyslitelně spojena rizika. Další informace získáte od výrobce. Názvy jiných společností a produktů mohou být ochrannými známkami příslušných vlastníků.

Datum zveřejnění: