Použití Náhledu ke slučování souborů PDF na Macu

Přečtěte si, jak slučovat soubory PDF a jak otáčet a odstraňovat stránky nebo měnit jejich pořadí.

Sloučení dvou PDF

  1. Otevřete PDF v Náhledu.
  2. Zvolte Zobrazení > Miniatury, aby se v postranním panelu zobrazily miniatury stránek.
  3. Místo, kam chcete vložit druhý dokument, označíte tak, že vyberete miniaturu některé stránky. 
  4. Zvolte Úpravy > Vložit > Stránka ze souboru,* vyberte soubor PDF, který chcete přidat, a klikněte na Otevřít. 
  5. Soubor uložíte volbou Soubor > Exportovat jako PDF.

Oddělovač

Sloučení části souboru PDF s jiným souborem PDF

  1. Otevřete v Náhledu soubory PDF, které chcete sloučit.
  2. V obou dokumentech zvolte Zobrazení > Miniatury, aby se v postranním panelu zobrazily miniatury stránek.
  3. Stiskněte a podržte klávesu Cmd, vyberte miniatury stránek, které chcete přidat do druhého dokumentu, a klávesu Cmd uvolněte. 
  4. Přetáhněte vybrané miniatury do postranního panelu druhého PDF a pusťte je na místo, kam je chcete přidat. Pokud váš Mac má macOS Sierra nebo starší, přetáhněte miniatury přímo na určitou miniaturu v druhém souboru PDF.
  5. Soubor uložíte volbou Soubor > Exportovat jako PDF. 

Oddělovač

Otočení, odstranění a změna pořadí stránek

  1. Otevřete PDF v Náhledu.
  2. Zvolte Zobrazení > Miniatury, aby se v postranním panelu zobrazily miniatury stránek.
    • Otočení stránky: Vyberte miniaturu stránky a zvolte Nástroje > Otočit doleva nebo Otočit doprava.
    • Smazání stránky: Vyberte miniaturu stránky a zvolte Úpravy > Smazat.
    • Změna pořadí stránek: Přetáhněte miniaturu stránky na nové místo mezi stránkami v postranním panelu.

Další informace

Přečtěte si, jak v Náhledu anotovat PDF a upravovat fotky.

* Pokud je volba Stránka ze souboru šedá, zkontrolujte, že jste opravdu otevřeli soubor PDF. Některé šifrované dokumenty PDF nejsou sloučit. Oprávnění k souboru PDF můžete zobrazit tak, že zvolíte Nástroje > Zobrazit inspektor, a kliknete na ikonu zámku.

Datum zveřejnění: