修改这个控件会自动更新这一页面
在 Mac 上的“备忘录”中添加表格
添加表格
在 Mac 上前往“备忘录” App
。
在备忘录中,点按要添加表格的位置。
点按
或选取“格式”>“表格”。
此操作会在备忘录中添加一个由两行两列组成的空白表格。
执行以下任一项操作:
【提示】 从其他 App(如 Safari 浏览器或 Pages 文稿)拷贝表格并在“备忘录”中粘贴。“备忘录”不支持部分格式。
管理行和列
在 Mac 上前往“备忘录” App
。
在包含表格的备忘录中,点按表格。点按行左侧的
选择该行,或点按列上方的
选择该列。
执行以下任一项操作:
添加或移除行或列:点按
,然后选取一个选项。
【提示】 位于表格的最后一个单元格中时,按下 Tab 键或 Return 键可在表格底部添加新行。
移动行或列:选择行或列后,点按并按住该行或该列直至其悬浮于表格之上,然后将其拖到新位置。
删除行或列中的内容:选取“编辑”>“删除”或按下 Delete 键。
如果行或列中没有内容,此操作会立即删除行或列。
将文本转换为表格
在 Mac 上前往“备忘录” App
。
在备忘录中,执行以下一项操作:
将文本转换为表格:选择备忘录中的一个或多个文本段落,然后点按
或选取“格式”>“表格”。所选文本将转换为表格。
将表格转换回文本:在表格中点按任意位置,点按
,然后选取“转换为文本”。