Importera, exportera och skriv ut anteckningar på datorn
Du kan importera textfiler till Anteckningar, exportera anteckningar som PDF- eller Markdown-filer eller kopiera anteckningar som Markdown. Du kan också skriva ut dina anteckningar.
Tips: Om du har anteckningar på internetkonton, till exempel iCloud, Google, Yahoo eller AOL, kan du lägga till dessa konton i Anteckningar på datorn och komma åt alla anteckningar från en och samma plats utan att behöva importera dem en i taget. Se Lägga till eller ta bort konton i Anteckningar.
Importera textfiler till Anteckningar
Om du använder uppgraderade iCloud-anteckningar eller anteckningar som är sparade på datorn kan du importera textfiler till Anteckningar som enskilda anteckningar. Du kan importera filer i Markdown-, TXT-, RTF-, RTFD-, HTML- eller ENEX-format (Evernote XML Export).
Om du har macOS 13 eller senare kan du också importera taggar från Evernote (ENEX)-filer.
Öppna appen Anteckningar
på datorn.
Klicka på en mapp i sidofältet för det iCloud- eller På min Mac-konto du vill importera filer till.
Gör något av följande:
Välj Arkiv > Importera till anteckningar.
Välj Arkiv > Importera Markdown.
Markera en eller flera filer, eller välj en mapp som du vill importera alla textfiler till.
Om du väljer en mapp kan du ordna de importerade anteckningarna på samma sätt som de var i mappen genom att klicka på Bevara mappstrukturen vid import. (Om alternativet inte visas klickar du på Alternativ.)
Klicka på Importera.
De nya anteckningarna (och eventuella mappar du har importerat) visas i mappen Importerade anteckningar. Nu kan du flytta eller byta namn på anteckningarna och mapparna som vanligt. Se Om konton och mappar.
Tips: Du kan också exportera alla anteckningar från appen Kom-ihåg-lappar till Anteckningar. De visas i mappen Importerade anteckningar med en undermapp för varje anteckningsfärg. Se Kom-ihåg-lappar Användarhandbok.
Exportera en anteckning som en PDF- eller Markdown-fil
Du kan exportera anteckningar som PDF- eller Markdown-filer.
Öppna appen Anteckningar
på datorn.
Klicka på den anteckning du vill exportera, välj Arkiv > Exportera till och välj sedan ett alternativ.
Du kan skriva ett nytt namn och lägga till taggar som du kan söka efter i Finder.
Klicka på Spara.
Kopiera en anteckning som Markdown
Du kan kopiera innehåll från en anteckning som Markdown om du vill integrera dina anteckningar i något du skriver, något innehåll eller andra arbetsflöden som stöder Markdown.
Öppna appen Anteckningar
på datorn.
Markera innehållet som du vill kopiera i brödtexten i en anteckning.
Välj Redigera > Kopiera som Markdown.
Tips: Du kan också klistra in Markdown i Anteckningar. Den visas som formaterade rubriker, listor med mera.
Skriv ut dina anteckningar
Öppna appen Anteckningar
på datorn.
Klicka på den anteckning du vill skriva ut och välj Arkiv > Skriv ut.