Экспорт 3D‑файла в приложении «Просмотр» на Mac
В приложении «Просмотр» на Mac можно экспортировать 3D‑файл в другой формат, например USDZ, изображение, видео QuickTime или пространственное или иммерсивное фото.
Примечание. Доступные форматы экспорта могут различаться в зависимости от типа исходного файла. Например, файлы, содержащие только анимацию, можно сохранять в фильмы QuickTime.
Экспорт 3D-файла в другой 3D-формат
Откройте приложение «Просмотр»
на Mac.
Откройте 3D‑файл, затем выберите меню «Файл» > «Экспортировать».
Нажмите всплывающее меню «Формат», затем выберите «USD», «USDA», «USDC» или «USDZ».
Примечание. Если Вы открываете файл USDZ и экспортируете его в формате USD, в приложении «Просмотр» вместо одного файла создается папка, содержащая сцену USD и файлы ресурсов, например текстуры.
Выполните любое из указанных ниже действий.
Уменьшение размера файла. Выберите «Сжать текстуры», «Сжать геометрию» или оба варианта. Этот параметр доступен только при выборе формата USDZ.
Выбор текстовой или двоичной кодировки. Нажмите всплывающее меню «Кодировка», затем выберите «ASCII» или «Двоичный». Этот параметр доступен только при экспорте файла USD (не USDZ) в формат USD. Чтобы пропустить этот шаг, выберите USDA или USDC во всплывающем меню «Формат».
Нажмите «Сохранить».
Экспорт 3D-файла в виде изображения или фильма
Откройте приложение «Просмотр»
на Mac.
Откройте 3D‑файл, затем выберите меню «Файл» > «Экспортировать».
Примечание. Приложение «Просмотр» экспортирует изображения с камеры, через которую Вы смотрите, а не с камеры, выбранной для файла по умолчанию. Информацию о том, как обрезать кадр перед экспортом, см. в разделе Просмотр 3D-файлов в приложении «Просмотр» (статья «Просмотр через камеру»).
Откройте всплывающее меню «Формат», затем выберите «Изображение» или «Видео QuickTime».
Выполните любое из указанных ниже действий.
Экспорт диапазона кадров в виде отдельных изображений. Выберите «Экспортировать последовательность кадров», затем введите значения в полях «Начальный кадр» и «Конечный кадр». Этот параметр доступен только для форматов изображений.
Экспорт диапазона кадров в видео QuickTime. Выберите «Произвольный диапазон кадров», затем введите значения в полях «Начальный кадр» и «Конечный кадр».
Выбор набора настроек качества. Нажмите всплывающее меню «Качество», затем выберите набор настроек. Этот параметр доступен, только если для параметра «Обработчик» установлено значение «Трассировщик лучей».
Нажмите «Сохранить».
Экспорт 3D‑файла в формат PDF
Откройте приложение «Просмотр»
на Mac.
Откройте 3D‑файл, затем выберите меню «Файл» > «Экспортировать как PDF».
Нажмите «Сохранить».
Экспорт 3D‑файла в виде пространственного фото
Откройте приложение «Просмотр»
на Mac.
Откройте 3D-файл, затем выберите меню «Вид» > «Камеры».
Нажмите
, нажмите
, затем выполните из указанных ниже действий.
Создание стандартной камеры Нажмите
во всплывающем меню.
Создание иммерсивной камеры. Во всплывающем меню нажмите
.
Примечание. Новая камера использует 3D-положение и ориентацию текущей камеры. Если Вы не смотрите через камеру, новая камера использует 3D-положение и ориентацию текущего окна просмотра. Чтобы сформировать кадр, ознакомьтесь с разделом «Просмотр через камеру» в документе Просмотр 3D-файлов в приложении «Просмотр» на Mac до создания новой камеры.
В боковом меню нажмите новую камеру, затем выберите меню «Файл» > «Экспортировать».
Нажмите всплывающее меню «Формат», затем выберите «HEIC».
Нажмите «Сохранить».
Также можно поделиться 3D‑файлом непосредственно из приложения «Просмотр».