Modifique seleções no Pixelmator Pro do Mac
Depois de fazer uma seleção, você pode modificá‑la de várias maneiras, desde simples adições e subtrações até refinamentos mais avançados com pincéis.
Mova o contorno de uma seleção
No Pixelmator Pro do Mac, faça uma seleção.
Importante: certifique‑se de que o modo de seleção esteja definido como Nova (escolha Novo no painel da ferramenta de seleção).
Realize qualquer uma destas ações:
Arraste dentro da seleção para movê‑la.
Pressione uma tecla de seta para mover a seleção em 1 pixel.
Enquanto mantém pressionada a tecla Shift, pressione uma tecla de seta para mover a seleção em 10 pixels.
Altere o formato ou o tamanho de uma seleção
No Pixelmator Pro do Mac, faça uma seleção.
Realize uma destas ações:
Arraste uma alça de seleção na tela para alterar a forma ou o tamanho da seleção. (Para restringir as proporções da seleção, arraste um alça de seleção enquanto mantém pressionada a tecla Shift.)
Mantenha a tecla Control pressionada e clique na seleção, depois escolha Transformar Seleção. Transforme a seleção com os controles do painel Transformar.
Nota: para desativar ou ativar as alças de seleção, escolha Visualizar > Alças de Camada e Seleção.
Modifique uma seleção com os modos de seleção
Depois de fazer uma seleção, você pode alterar a função de qualquer ferramenta de seleção para modificar uma seleção ativa.
No Pixelmator Pro do Mac, faça uma seleção e clique em qualquer uma das opções a seguir no painel de seleção:
Adicionar: adiciona áreas à seleção existente.
Subtrair: subtrai áreas da seleção existente.
Cruzar: reduz a área da nova seleção dentro dos limites da seleção existente.
2. Use qualquer ferramenta de seleção para modificar a seleção atual.
Modifique as bordas da seleção com controles
No Pixelmator Pro do Mac, faça uma seleção e escolha Editar > Selecionar e Aplicar Máscara (ou clique em Selecionar e Aplicar Máscara no painel de seleção).
Na tela, todas as áreas fora da seleção são cobertas com uma sobreposição de cor.
Modifique as bordas da seleção com os controles no painel Selecionar e Aplicar Máscara:
Arredondar as bordas: arraste o controle Arredondamento para a direita.
Suavizar as bordas: arraste o controle Suavidade para a direita.
Expandir as margens: arraste o controle Expandir para a direita para mover as bordas para fora e aumentar a área da seleção.
Clique no menu pop‑up Saída e escolha Seleção.
Clique em Aplicar na parte inferior do painel.
Refine as bordas da seleção com um pincel
No Pixelmator Pro do Mac, faça uma seleção e escolha Editar > Selecionar e Aplicar Máscara (ou clique em Selecionar e Aplicar Máscara na ferramenta de seleção).
No painel Selecionar e Aplicar Máscara, clique no menu pop‑up de pincéis e escolha Pincel de Refinamento de Borda.
Selecione
para adicionar à seleção enquanto você refina as bordas ou
para subtrair da seleção enquanto você refina as bordas.
Arraste os controles Tamanho do Pincel e Suavidade do Pincel para personalizar o Pincel de Refinamento de Borda.
Arraste ao redor das bordas da seleção para refiná‑la.
O Pixelmator Pro adiciona novos traços de pincel à seleção e refina as bordas para considerar os detalhes da imagem.
Clique no menu pop‑up Saída e escolha Seleção.
Clique em Aplicar na parte inferior do painel.
Refine automaticamente as bordas da seleção
No Pixelmator Pro do Mac, faça uma seleção e escolha Editar > Selecionar e Aplicar Máscara (ou clique em Selecionar e Aplicar Máscara na ferramenta de seleção).
No painel Selecionar e Aplicar Máscara, clique em Refinamento Inteligente.
O Pixelmator Pro refina automaticamente as bordas para considerar os detalhes da imagem.
Inverta uma seleção
No Pixelmator Pro do Mac, faça uma seleção e escolha Editar > Inverter Seleção.
Converta uma seleção em uma forma
No Pixelmator Pro do Mac, faça uma seleção e escolha Formatar > Converter em Forma.
Desmarque uma seleção
No Pixelmator Pro do Mac, faça uma seleção e escolha Editar > Desmarcar.