Crie a partir de modelos e protótipos no Pixelmator Pro do Mac
Depois de criar um novo documento a partir de um modelo ou protótipo, você pode modificar suas propriedades e começar a desenvolvê‑lo. Como os protótipos são um tipo de modelo, eles são editados e modificados da mesma forma que os outros modelos.
Disponível com assinatura: algumas funções exigem assinatura do Apple Creator Studio. Para saber mais, consulte o site do Apple Creator Studio e o artigo do Suporte da Apple Sobre o Apple Creator Studio. | |||||||||||
Substitua imagens de marcadores de posição
Muitos modelos incluem marcadores de posição de imagens que você pode substituir. Quando você substituir um marcador de posição de imagem, todos os efeitos ou ajustes de cor aplicados à imagem do marcador de posição serão aplicados à nova imagem.
No Pixelmator Pro do Mac, crie um novo documento a partir de um modelo.
Realize uma das seguintes ações:
Clique em
na camada do marcador de posição na barra lateral Camadas.
Clique em
na tela de trabalho ao lado do marcador de posição de imagem que você deseja substituir.
Escolha uma imagem substituta e clique em Inserir.
Substitua o texto de um marcador de posição
No Pixelmator Pro do Mac, crie um novo documento a partir de um modelo.
Na tela de trabalho, selecione o texto que deseja substituir.
Pressione Apagar e digite o texto substituto.
Quando você substitui texto em um modelo, a opção “Reduzir o texto para ajustar” está ativada por padrão. Para desativá‑la, selecione na barra lateral Ferramentas e desmarque a opção no painel Texto.
Altere elementos de modelos
Alguns modelos do Pixelmator Pro incluem formas, ilustrações, efeitos e outros elementos que você pode substituir por meio do recurso Elementos Alternativos.
No Pixelmator Pro do Mac, crie um novo documento a partir de um modelo.
Os elementos alternativos intercambiáveis em um modelo apresentam o ícone
na tela de trabalho e aparecem na barra lateral Camadas em um grupo chamado Elementos Alternativos.
Realize uma das seguintes ações:
Clique em
na tela de trabalho e escolha um elemento alternativo no menu.
Clique em
em um grupo de camadas de Elementos Alternativos na barra lateral Camadas e selecione um elemento alternativo.
O elemento alternativo na tela é substituído pelo que você escolheu.
Defina e personalize marcadores de posição de imagens, formas ou elementos alternativos
No Pixelmator Pro, você pode definir as imagens, texto e elementos alternativos dos marcadores de posição em documentos para criar seus próprios modelos.
No Pixelmator Pro do Mac, escolha uma camada na barra lateral Camadas.
Realize uma das seguintes ações:
Definir uma imagem ou forma como um marcador de posição: escolha Formatar > Avançado > Definir como Marcador de Posição.
Definir grupos de elementos alternativos: Agrupe as camadas que você gostaria de usar como elementos alternativos. Selecione o grupo de camadas na barra lateral Camadas e escolha Formatar > Avançado > Definir como Grupo de Elementos Alternativos.
Crie um novo pré‑ajuste de tamanho de imagem personalizado
No Pixelmator Pro do Mac, escolha Arquivo > Novo.
No navegador de modelos, insira as dimensões da imagem e a resolução para o pré‑ajuste na barra lateral direita.
Clique no menu pop‑up do pré‑ajuste e clique em
.
O Pixelmator Pro cria automaticamente um pré‑ajuste com as suas especificações na categoria Meus Pré‑ajustes.
Digite um nome para o pré‑ajuste.