Faça seleções inteligentes no Pixelmator Pro do Mac
O Pixelmator Pro inclui ferramentas avançadas de seleção que detectam bordas, analisam cores e texturas e reconhecem os assuntos nas imagens automaticamente.
Selecione rapidamente objetos ou assuntos em uma imagem
Use a ferramenta Seleção Rápida para selecionar automaticamente áreas de uma imagem arrastando na tela com um pincel. O Pixelmator Pro analisa cores e texturas para detectar bordas e objetos na imagem.
No Pixelmator Pro do Mac, selecione uma camada na barra lateral Camadas.
Selecione
na barra lateral Ferramentas.
Caso você não veja
na barra lateral Ferramentas, ela pode estar oculta em um grupo de ferramentas.
No painel de Seleção Rápida, faça uma destas ações:
Arraste o controle deslizante Tamanho do Pincel para ajustar o tamanho do pincel.
Para limitar a seleção à camada selecionada, desmarque a opção “Amostrar todas as camadas”.
Na tela, arraste sobre uma área para selecioná‑la.
Selecione automaticamente um assunto em uma imagem
No Pixelmator Pro do Mac, faça uma destas ações:
Escolha Editar > Selecionar Assunto.
Selecione qualquer ferramenta de seleção na barra lateral Ferramentas e clique em Selecionar Assunto no painel de seleção.
O Pixelmator Pro analisa a imagem e seleciona o assunto principal. Para selecionar um assunto levando em conta todas as camadas do documento, e não somente a camada ativa, mantenha a tecla Option pressionada ao clicar em Selecionar Assunto no painel de seleção.
Selecione áreas contíguas com cores semelhantes em uma imagem
Use a ferramenta Seleção de Cor para selecionar elementos adjacentes que tenham cores semelhantes em uma imagem.
No Pixelmator Pro do Mac, escolha Ferramentas > Selecionar > Seleção de Cor ou escolha‑a no grupo de ferramentas.
Opcional: no painel Seleção de Cor, personalize as opções da ferramenta Seleção de Cor:
Amostrar todas as camadas: marque esta opção para fazer seleções em todas as camadas ativadas na barra lateral Camadas. Desmarque esta opção para limitar a seleção à camada selecionada.
Suavizar bordas: selecione para suavizar naturalmente o contorno da seleção.
Na tela de trabalho, arraste sobre uma área para selecioná‑la e continue arrastando para expandir a seleção para outras áreas da imagem com cores semelhantes.
Selecione todas as áreas com cores semelhantes em um documento
Você pode selecionar automaticamente áreas de um documento que não sejam contíguas, mas que tenham cores semelhantes.
No Pixelmator Pro do Mac, escolha Editar > Selecionar Faixa de Cores.
No painel Selecionar Faixa de Cores, selecione um ou ambos os itens seguintes:
Amostrar todas as camadas: marque esta opção para fazer seleções em todas as camadas ativadas na barra lateral Camadas. Desmarque esta opção para limitar a seleção à camada selecionada.
Suavizar bordas: selecione para suavizar o contorno da seleção.
Para escolher uma faixa de cores, faça uma destas ações:
Clique na tela para selecionar uma faixa de cores.
No painel Selecionar Faixa de Cores, clique no quadro de cores e clique em uma cor.
No painel Selecionar Faixa de Cores, arraste o controle Faixa para reduzir ou aumentar a faixa de cor selecionada.
Selecione todas as áreas opacas em uma camada
Se uma camada contiver áreas de transparência, você pode selecionar rapidamente somente as áreas opacas.
No Pixelmator Pro do Mac, selecione uma camada na barra lateral Camadas.
Realize qualquer uma destas ações:
Escolha Editar > Carregar Seleção.
Mantenha a tecla Command pressionada e clique em uma miniatura de camada na barra lateral Camadas.