macOS High Sierra

Crie e trabalhe com documentos

Você pode usar os apps macOS, como o Pages e o Editor de Texto, e apps da Mac App Store para criar relatórios, ensaios, planilhas, gráficos financeiros, apresentações, apresentações de slides e muito mais.

Um documento no app Pages na mesa.

Crie documentos

  • Abra um app onde você possa criar documentos e clique em Novo Documento no diálogo Abrir ou escolha Arquivo > Novo.

    Por exemplo, abra o “Editor de Texto” para criar um documento de texto simples, rtf ou HTML.

    Abra o Editor de Texto para mim

Muitos computadores Mac vêm com apps da Apple que podem ser usados para criar planilhas, apresentações, relatórios e muito mais.

Você pode obter os apps Numbers, Keynote e Pages para o seu Mac na App Store.

Abra a App Store para mim

Eles também estão disponíveis para dispositivos iOS (na App Store) e em iCloud.com.

Formate documentos

Há várias maneiras de formatar e trabalhar com texto em seus documentos:

  • Alterar fontes e estilos: Em um documento, escolha Formato ou Formato > Fonte, e, depois, Mostrar Fontes. Ou selecione Formato > Estilos ou Formato > Fonte > Estilos. Para mais informações, consulte Formate o texto em documentos com fontes e estilos.

  • Alterar cores: Em um documento, escolha Formato > Mostrar Cores ou Formato > Fonte > Mostrar Cores. Para mais informações, consulte Utilize cores em documentos.

  • Inserir tipos diferentes de caractere: Também é possível digitar caracteres com acento ou marcas diacríticas.

  • Verificar ortografia: Na maioria dos apps, a ortografia é verificada enquanto você digita e os erros são corrigidos automaticamente. Você pode desativar esses recursos ou usar outras opções. Para mais informações, consulte Verifique a ortografia e a gramática.

O app utilizado, como o Editor de Texto, o Pages, o Numbers ou o Keynote, pode oferecer maneiras adicionais para formatar e trabalhar com texto, imagens e objetos. Para abrir a ajuda online de um app enquanto o estiver utilizando, selecione Ajuda na barra de menus.

Salve documentos

Muitos apps salvam os documentos automaticamente (recurso conhecido como Salvamento Automático) enquanto você trabalha. Você pode salvar um documento em qualquer momento.

  • Salvar um documento: Escolha Arquivo > Salvar, insira um nome, escolha onde quer salvar o documento (para ver mais localizações, clique no botão de seta para baixo ) e clique em Salvar.

    Ao salvar um documento, é possível adicionar etiquetas a ele para ser mais fácil encontrá-lo. Você pode salvar seu documento no iCloud Drive para que ele fique disponível nos computadores e dispositivos iOS configurados com o iCloud Drive.

  • Salvar um documento com outro nome: Escolha Arquivo > Salvar Como e insira um novo nome. Caso não veja Salvar Como, mantenha a tecla Opção pressionada e abra o menu Arquivo novamente.

  • Salvar um documento como uma cópia: Escolha Arquivo > Duplicar ou Arquivo > Salvar Como.

Você também pode salvar um documento como PDF.

Buscar documentos

Há várias maneiras de buscar documentos criados ou salvos no Mac:

  • Pergunte à Siri: Você pode pedir para a Siri procurar por um ou vários arquivos e filtrar o que ela encontrar. Saiba Mais Sobre a Siri.

    Alguns exemplos do que você pode pedir para a Siri:

    • “Mostre os arquivos de reforma da cozinha em que trabalhei na semana passada”

    • “Apenas os eletrodomésticos com etiqueta”

  • Para usar o Spotlight: Clique no ícone do Spotlight na barra de menus e insira o nome do documento. Você também pode usar o Spotlight para especificar critérios para reduzir o escopo das buscas.

  • Para usar etiquetas: Se você etiquetou seu documento, clique no ícone do Finder no Dock para abrir uma janela do Finder e clique na etiqueta na barra lateral. Para mais informações, consulte Use etiquetas para organizar arquivos.

  • Use a pasta Recentes: Na barra lateral de uma janela do Finder, clique em Recentes.

  • Para usar o menu de Itens Recentes: Se você trabalhou em um documento recentemente, escolha menu Apple > Itens Recentes.

Em alguns apps, você pode escolher Arquivo > Abrir Recentes e selecionar um documento recente.