Eksportowanie pliku 3D w Podglądzie na Macu
Aplikacja Podgląd na Macu pozwala eksportować pliki 3D w różnych formatach — jako USDZ, obrazek, film QuickTime albo zdjęcie przestrzenne lub immersyjne.
Uwaga: Dostępne formaty eksportu mogą się różnić w zależności od typu oryginalnego pliku. Na przykład zachowywanie jako film QuickTime możliwe jest tylko w przypadku plików zawierających animacje.
Eksportowanie pliku 3D w innym formacie 3D
Przejdź do aplikacji Podgląd
na Macu.
Otwórz plik 3D, a następnie wybierz polecenie menu Plik > Eksportuj.
Kliknij w menu podręczne Format, a następnie wybierz USD, USDA, USDC lub USDZ.
Uwaga: Jeśli otworzysz plik USDZ i wyeksportujesz go jako USD, Podgląd nie utworzy pojedynczego pliku, lecz folder zawierający scenę USD oraz zasoby (np. tekstury).
Wykonaj dowolne z następujących czynności:
Zmniejszanie wielkości pliku: Zaznacz pole wyboru Tekstury lub Geometria obok etykiety Kompresuj (możesz też zaznaczyć oba te pola). Dostępne tylko wtedy, gdy wybrany został format USDZ.
Wybieranie kodowania tekstowego lub binarnego: Kliknij w menu podręczne Kodowanie, a następnie wybierz ASCII lub Binarny. Jest to dostępne tylko wtedy, gdy eksportujesz plik USD (nie USDZ) jako USD. Aby pominąć ten wybór, wybierz USDA lub USDC w menu podręcznym Format.
Kliknij w Zachowaj.
Eksportowanie pliku 3D jako obrazka lub filmu
Przejdź do aplikacji Podgląd
na Macu.
Otwórz plik 3D, a następnie wybierz polecenie menu Plik > Eksportuj.
Uwaga: Eksportowanie w Podglądzie używa bieżącej kamery, a nie domyślnej kamery pliku. Aby ustawić kadr przed wyeksportowaniem, zobacz: Wyświetlanie plików 3D w Podglądzie (sekcja „Widok z kamery”).
Kliknij w menu podręczne Format, a następnie wybierz Obrazek lub Film QuickTime.
Wykonaj dowolną z następujących czynności:
Eksportowanie zakresu klatek jako osobnych obrazków: Wybierz Eksportuj sekwencję klatek, a następnie wpisz wartości w polach Klatka początkowa i Klatka końcowa. Dostępne tylko dla formatów obrazków.
Eksportowanie zakresu klatek jako filmu QuickTime: Wybierz Własny zakres klatek, a następnie wpisz wartości w polach Klatka początkowa i Klatka końcowa.
Wybieranie ustawień wstępnych jakości: Kliknij w menu podręczne Jakość, a następnie wybierz jedno z ustawień wstępnych. Dostępne tylko wtedy, gdy jako silnik renderujący wybrany został Raytracer.
Kliknij w Zachowaj.
Eksportowanie pliku 3D jako PDF
Przejdź do aplikacji Podgląd
na Macu.
Otwórz plik 3D, a następnie wybierz polecenie menu Plik > Eksportuj jako PDF.
Kliknij w Zachowaj.
Eksportowanie pliku 3D jako zdjęcia przestrzennego
Przejdź do aplikacji Podgląd
na Macu.
Otwórz plik 3D, a następnie wybierz polecenie menu Widok > Aparaty.
Kliknij w
, kliknij w
, a następnie wykonaj jedną z następujących czynności:
Tworzenie standardowej kamery: Kliknij w
w menu podręcznym.
Tworzenie immersyjnej kamery: Kliknij w
w menu podręcznym.
Uwaga: Nowa kamera wykorzystuje dane dotyczące położenia i orientacji w przestrzeni 3D kamery, przez którą obecnie patrzysz. Jeśli nie patrzysz przez żadną kamerę, nowa kamera wykorzystuje położenie i orientację w przestrzeni 3D bieżącego okna widoku. Aby ustawić kadr, zobacz „Widok z kamery” w sekcji Wyświetlanie plików 3D w Podglądzie na Macu przed utworzeniem nowej kamery.
Zaznacz nową kamerę na pasku bocznym i wybierz polecenie menu Plik > Eksportuj.
Kliknij w menu podręczne Format, a następnie wybierz HEIC.
Kliknij w Zachowaj.
Możesz również udostępniać pliki 3D bezpośrednio z Podglądu.