Dodawanie tabeli w aplikacji Notatki na Macu
Dodawanie tabeli
Przejdź do aplikacji Notatki
na Macu.
W notatce kliknij w miejscu, w którym chcesz dodać tabelę.
Kliknij w
lub wybierz polecenie menu Format > Tabela.
Do notatki dodana zostanie pusta tabela z dwoma wierszami i dwiema kolumnami.
Wykonaj dowolną z następujących czynności:
Pisanie w komórce: Kliknij w komórkę, a następnie zacznij pisać.
Możesz użyć sugestii, jeśli są dostępne.
Poruszanie się w tabeli: Naciśnij klawisz Tab lub użyj klawiszy ze strzałkami, aby poruszać się między komórkami tabeli.
Wklejanie tekstu do tabeli: Kliknij w komórkę, a następnie wybierz polecenie menu Edycja > Wklej.
Style (na przykład Monostylowa lub Podnagłówek) są usuwane.
Zaznaczanie wielu komórek: Przeciągnij nad tekstem w jednej lub wielu komórkach.
Jeśli chcesz zaznaczyć cały wiersz lub całą kolumnę, zobacz: Zarządzanie wierszami i kolumnami.
Przenoszenie tabeli: Zaznacz tabelę, a następnie przeciągnij ją w nowe miejsce.
Porada: Możesz także skopiować tabelę z innej aplikacji (na przykład Safari lub Pages) i wkleić ją do Notatek. Niektóre sposoby formatowania tekstu nie są obsługiwane przez Notatki.
Zarządzanie wierszami i kolumnami
Przejdź do aplikacji Notatki
na Macu.
W notatce z tabelą kliknij w tę tabelę. Kliknij w
na lewo od wiersza, aby zaznaczyć wiersz, lub kliknij w
nad kolumną, aby zaznaczyć kolumnę.
Wykonaj dowolną z następujących czynności:
Dodawanie lub usuwanie wierszy lub kolumn: Kliknij w
, a następnie wybierz opcję.
Porada: Innym sposobem dodania nowego wiersza na dole tabeli jest naciśnięcie klawisza Tab lub Return w ostatniej komórce tabeli.
Przenoszenie wiersza lub kolumny: Zaznacz wiersz lub kolumnę, kliknij i przytrzymaj, aż element ten zostanie wyświetlony jako uniesiony nad tabelę, a następnie przeciągnij go w nowe miejsce.
Usuwanie zawartości wiersza lub kolumny: Wybierz polecenie menu Edycja > Usuń lub naciśnij klawisz Delete.
Jeśli dany wiersz lub dana kolumna nie ma zawartości, spowoduje to usunięcie tego wiersza lub kolumny.
Konwertowanie tekstu na tabelę
Przejdź do aplikacji Notatki
na Macu.
W notatce wykonaj jedną z poniższych czynności:
Konwertowanie tekstu na tabelę: Zaznacz jeden lub więcej akapitów tekstu w notatce, a następnie kliknij w
lub wybierz polecenie menu Format > Tabela. Zaznaczony tekst zostanie przekonwertowany na tabelę.
Konwertowanie tabeli z powrotem na tekst: Kliknij w dowolnym miejscu tabeli, kliknij w
, a następnie wybierz Konwertuj na tekst.