Dodawanie, modyfikowanie lub usuwanie wydarzeń w Kalendarzu na Macu
Kalendarz pozwala planować spotkania, wizyty, zajęcia rodzinne i inne wydarzenia.
Dodawanie wydarzenia
Przejdź do aplikacji Kalendarz
na Macu.
Wykonaj jedną z następujących czynności:
Tworzenie wydarzenia przy użyciu języka naturalnego: Kliknij w
na pasku narzędzi, a następnie opisz wydarzenie. Na przykład wprowadź „Przyjęcie 6 lutego”, „Mecz w sobotę od 11:00-13:00” lub „Wakacje na Bahamach od poniedziałku do piątku”.
Siri: Poproś Siri, mówiąc na przykład „Set up lunch on Thursday with Rachel, Guillermo, and Nisha”. Dowiedz się, jak używać Siri.
Tworzenie wydarzenia w widoku dnia lub tygodnia: Przeciągnij wskaźnik od miejsca rozpoczęcia wydarzenia do miejsca jego zakończenia, a następnie wprowadź tytuł oraz inne szczegóły w oknie wydarzenia. Możesz także kliknąć dwukrotnie obok danej godziny lub w sekcję „całodn.” (na górze), a następnie uzupełnić okno wydarzenia.
Tworzenie wydarzenia w widoku miesiąca: Kliknij dwukrotnie w dzień, a następnie wprowadź w polu tytułu nazwę i czas trwania wydarzenia, na przykład „Kolacja o 18:00”.
Wybierz sugestię, aby wypełnić szczegóły wydarzenia. Aby ponownie użyć szczegółów w wydarzeniu mającym miejsce w nowym terminie, wprowadź inny termin przed podaniem nazwy wydarzenia.
Porada: Wydarzenia możesz także dodawać, używając Spotlight. Kliknij w na pasku menu, a następnie wprowadź nazwę i czas w polu tytułu, na przykład „Film wieczorem o 19”. Kliknij w Dodaj przy sugerowanym wydarzeniu w kalendarzu, które się pojawi.
Dodawanie i edytowanie czasu trwania, miejsca, czasu podróży, połączenia FaceTime, plików i notatek
Przejdź do aplikacji Kalendarz
na Macu.
Kliknij dwukrotnie lub kliknij mocno w wydarzenie, aby je otworzyć.
Jeśli wydarzenie zostało utworzone przez Ciebie, możesz dodać lub edytować następujące informacje:
Czas trwania: Kliknij w datę i edytuj czas trwania.
Miejsce: Kliknij w Dodaj położenie.
Wprowadź adres, nazwę lub rodzaj firmy (na przykład „kawiarnia” lub „muzeum”), a następnie wybierz miejsce z listy lokalizacji pasujących do wprowadzonych danych. Jeśli lista się nie pojawia lub nie chcesz wybierać miejsca z listy, naciśnij Return, aby użyć samej wprowadzonej nazwy miejsca.
Czas podróży: Kliknij w menu podręczne Czas podróży, a następnie wybierz jedną z opcji.
Uwaga: Czas podróży nie jest uaktualniany automatycznie wraz ze zmianą położenia.
Połączenie FaceTime wideo: Kliknij w
, a następnie wybierz FaceTime.
Notatki, adres URL lub załączniki: Kliknij w Dodaj notatki, URL lub załączniki, a następnie wpisz notatkę, podaj adres strony internetowej lub wybierz plik, który chcesz dołączyć.
Porada: Aby zmienić datę lub godzinę wydarzenia, przeciągnij je w inne miejsce. Możesz również przeciągać górną lub dolną krawędź wydarzenia, aby zmieniać jego godzinę rozpoczęcia lub zakończenia.
Przenoszenie wydarzeń do innego kalendarza
Przejdź do aplikacji Kalendarz
na Macu.
Wykonaj dowolną z następujących czynności:
Kliknij dwukrotnie lub kliknij mocno w wydarzenie, a następnie wybierz kalendarz w menu podręcznym otwieranym kliknięciem w kolorowy kwadrat w prawym górnym rogu.
Przeciągnij wydarzenie do nowego kalendarza na liście kalendarzy. Jeśli nie widzisz listy kalendarzy po lewej stronie, wybierz polecenie menu Widok > Pokaż listę kalendarzy.
Jeśli chcesz przenieść kilka wydarzeń jednocześnie, kliknij w nie z naciśniętym klawiszem Command, aby je zaznaczyć, kliknij w jedno z zaznaczonych wydarzeń, trzymając naciśnięty klawisz Control, a następnie wybierz Kalendarz > [kalendarz].
Aby skopiować jedno lub więcej wydarzeń, zaznacz je, a następnie wybierz polecenie menu Edycja > Kopiuj. Zaznacz kalendarz, do którego chcesz przenieść wydarzenia, a następnie wybierz polecenie menu Edycja > Wklej.
Aby przenieść wszystkie wydarzenia kalendarza do innego kalendarza, wyeksportuj kalendarz i zaimportuj go do innego.
Zmiana strefy czasowej dla wydarzenia
Przejdź do aplikacji Kalendarz
na Macu.
Wybierz polecenie menu Kalendarz > Ustawienia, a następnie kliknij w Zaawansowane.
Zaznacz Włącz rozpoznawanie stref czasowych.
Kliknij dwukrotnie lub kliknij mocno w dane wydarzenie. Kliknij w datę wydarzenia, kliknij w menu podręczne Strefa czasowa, a następnie dokonaj wyboru.
Aby wybrać strefę, która nie jest wyświetlana na liście, wybierz Inna.
Jeśli wydarzenia nie ma być przenoszone w wyniku zmiany strefy czasowej, wybierz Dowolna.
Usuwanie wydarzenia
Przejdź do aplikacji Kalendarz
na Macu.
Wykonaj jedną z następujących czynności:
Zaznacz wydarzenie, a następnie naciśnij klawisz Delete.
Jeśli otrzymasz wydarzenie kalendarza od nieznanego nadawcy, możesz zgłosić je jako niechciane i usunąć bez powiadamiania nadawcy. Kliknij dwukrotnie w wydarzenie, kliknij w Zgłoś jako niechciane, a następnie kliknij w Usuń i zgłoś jako niechciane.
Jeśli używasz funkcji Handoff, możesz przełączać się pomiędzy Makiem oraz innymi urządzeniami podczas tworzenia, edycji oraz wyświetlania wydarzeń i kalendarzy. Aby otworzyć wydarzenie przekazane do Maca, kliknij w wyświetloną po lewej stronie Docka ikonę funkcji Handoff aplikacji Kalendarz.