Jak edytować obrazy i oznaczać dokumenty PDF w aplikacji Podgląd na komputerze Mac

Dowiedz się, jak oznaczać i podpisywać dokumenty PDF, edytować obrazy i wykonywać inne czynności.

Oznaczanie dokumentów PDF

Użyj paska narzędzi oznaczeń w aplikacji Podgląd, aby dodawać tekst i uwagi, podpisywać dokumenty, wyróżniać tekst i nie tylko. Aby wyświetlić pasek narzędzi oznaczeń, kliknij przycisk Pokaż pasek narzędzi oznaczeń na górze okna lub wybierz kolejno opcje Widok > Pokaż pasek narzędzi oznaczeń.

Dodawanie tekstu

W większości dokumentów PDF możesz kliknąć pole tekstowe, aby wprowadzić tekst.

Jeśli nie ma możliwości dodania tekstu do pola tekstowego, utwórz nowe pole tekstowe:

  • Kliknij przycisk Tekst na pasku narzędzi oznaczeń lub wybierz kolejno opcje Narzędzia > Adnotacja > Tekst.
  • Aby wyświetlić opcje czcionki, rozmiaru i koloru tekstu w polu tekstowym, kliknij przycisk Styl tekstu na pasku narzędzi oznaczeń.
  • Przeciągnij pole tekstowe, aby dostosować jego położenie.

Wyróżnianie tekstu

Aby włączyć lub wyłączyć tryb wyróżnienia, kliknij przycisk Wyróżnienie na pasku narzędzi. Gdy tryb wyróżnienia jest włączony, wyróżnienia pojawiają się za każdym razem, gdy zaznaczysz tekst. 

  • Aby zmienić kolor wyróżnienia lub przełączyć się w tryb przekreślenia lub podkreślenia, kliknij ikonę strzałka w dół obok przycisku Wyróżnienie , a następnie wybierz opcję.
  • Aby usunąć wyróżnienie, kliknij tekst przy naciśniętym klawiszu Control, a następnie wybierz opcję Usuń wyróżnienie.

Dodawanie notatek

Aby dodać notatkę, kliknij przycisk Notatka na pasku narzędzi oznaczeń lub wybierz kolejno opcje Narzędzia > Adnotacja > Notatka.

  • Aby zamknąć notatkę, kliknij poza polem notatki. Możesz przenieść notatkę w dowolne miejsce dokumentu.
  • Aby otworzyć notatkę, kliknij pole notatki.
  • Aby zobaczyć wszystkie notatki i wyróżnienia, wybierz kolejno opcje Widok > Wyróżnienia i notatki. 

Dodawanie podpisu

  1. Kliknij przycisk Podpisz przycisk Podpisy na pasku narzędzi oznaczeń lub wybierz kolejno opcje Narzędzia > Adnotacja > Podpis.
  2. Kliknij opcję Utwórz podpis i wybierz sposób jego utworzenia (gładzik, wbudowana kamera lub urządzenie z systemem iOS):
    • Kliknij opcję Gładzik i nanieś swój podpis palcem za pomocą gładzika. Jeśli masz gładzik Force Touch, możesz przyciskać gładzik mocniej, aby uzyskać kreskę o ciemniejszym odcieniu. Gdy naniesiesz swój podpis, naciśnij dowolny klawisz na klawiaturze.
    • Kliknij opcję Kamera, napisz swój podpis na białej kartce i zbliż go do kamery. Komputer Mac automatycznie zeskanuje podpis i wyświetli go w oknie aplikacji Kamera.
    • Kliknij opcję iPhone (lub iPad albo iPod touch) i złóż podpis na ekranie urządzenia, gdy zostanie wyświetlony monit. Dowiedz się więcej o używaniu iPada, telefonu iPhone lub iPoda touch do szkicowania lub oznaczania dokumentów.
  3. Kliknij przycisk Gotowe.
  4. Wybierz podpis, aby dodać go do dokumentu. Możesz zmienić jego rozmiary i przenieść go w dowolne miejsce dokumentu.

Edytowanie obrazów

  • Kadrowanie: przeciągnij, aby zaznaczyć obszar kadrowania, a następnie wybierz kolejno opcje Narzędzia > Kadruj.
  • Obracanie: wybierz kolejno opcje Narzędzia > Obróć w lewo lub Obróć w prawo.
  • Dostosowanie koloru: wybierz kolejno opcje Narzędzia > Dostosuj kolor, a następnie przeciągnij suwak, aby dostosować kolor.
  • Dostosowanie wymiarów: wybierz kolejno opcje Narzędzia > Dostosuj wymiary, wprowadź odpowiednie wymiary, a następnie kliknij OK.
  • Szybki dostęp do opcji edycji: kliknij przycisk Pokaż pasek narzędzi oznaczeń przycisk Pasek narzędzi oznaczeń na górze okna.

Udostępnianie i eksportowanie

  • Aby udostępnić plik, kliknij przycisk Udostępnij lub wybierz kolejno opcje Plik > Udostępnij. Następnie wybierz opcję.
  • Aby zapisać dokument lub obraz w innym formacie, wybierz kolejno opcje Plik > Eksportuj, wybierz format i kliknij opcję Zachowaj.

Data publikacji: