Mac용 미리보기에서 3D 파일 내보내기
Mac용 미리보기에서 USDZ와 같은 다른 포맷, 이미지, QuickTime 동영상이나 공간형 또는 몰입형 사진으로 3D 파일을 내보낼 수 있습니다.
참고: 사용 가능한 내보내기 포맷은 원본 파일 유형에 따라 달라질 수 있습니다. 예를 들어, 애니메이션 파일만 QuickTime 동영상으로 저장할 수 있습니다.
3D 파일을 다른 3D 포맷으로 내보내기
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 파일 > 내보내기를 선택하십시오.
포맷 팝업 메뉴를 클릭한 다음, USD, USDA, USDC 또는 USDZ를 선택하십시오.
참고: USDZ 파일을 열고 USD로 내보내면 미리보기에서 단일 파일이 아닌 텍스처와 같은 파일의 애셋과 USD 장면을 포함하는 폴더를 생성합니다.
다음 중 하나를 수행하십시오.
파일 크기 줄이기: 텍스처 압축, 기하학 압축 또는 둘 다를 선택하십시오. 이 기능은 USDZ가 선택된 포맷일 때만 사용할 수 있습니다.
텍스트 또는 바이너리 인코딩 선택하기: 인코딩 팝업 메뉴를 클릭한 다음, ASCII 또는 바이너리를 선택하십시오. 이 옵션은 USDZ가 아닌 USD 파일을 USD로 내보낼 때만 사용할 수 있습니다. 이 선택 단계를 건너뛰려면 포맷 팝업 메뉴를 사용하지 않고 USDA 또는 USDC를 직접 선택하십시오.
저장을 클릭하십시오.
3D 파일을 이미지 또는 동영상으로 내보내기
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 파일 > 내보내기를 선택하십시오.
참고: 미리보기는 파일의 기본 카메라가 아닌 현재 사용자가 보고 있는 카메라를 사용하여 내보냅니다. 내보내기 전에 프레임을 설정하려면 미리보기에서 3D 파일 보기의 ‘카메라를 통해 보기’를 참조하십시오.
포맷 팝업 메뉴를 클릭한 다음 ‘이미지’ 또는 ‘QuickTime 동영상’을 선택하십시오.
다음 중 하나를 수행하십시오.
프레임 범위를 개별 이미지로 내보내기: ‘프레임 시퀀스 내보내기’를 선택한 다음 ‘시작 프레임’ 및 ‘끝 프레임’ 필드에 값을 입력하십시오. 이 기능은 이미지 포맷에서만 사용할 수 있습니다.
프레임 범위를 QuickTime 동영상으로 내보내기: ‘사용자 설정 프레임 범위’를 선택한 다음, ‘시작 프레임’ 및 ‘끝 프레임’ 필드에 값을 입력하십시오.
품질 프리셋 선택하기: 품질 팝업 메뉴를 클릭한 다음, 프리셋을 선택하십시오. 이 기능은 렌더러가 레이트레이서로 설정된 경우에만 사용할 수 있습니다.
저장을 클릭하십시오.
USD 파일 PDF로 내보내기
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 파일 > PDF로 내보내기를 선택하십시오.
저장을 클릭하십시오.
3D 파일을 공간 사진으로 내보내기
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 보기 > 카메라를 선택하십시오.
을 클릭하고,
을 클릭한 후, 다음 중 하나를 수행하십시오.
표준 카메라 만들기: 팝업 메뉴에서
을 클릭하십시오.
몰입형 카메라 만들기: 팝업 메뉴에서
을 클릭하십시오.
참고: 새로운 카메라는 현재 보고 있는 카메라의 3D 위치와 방향을 사용합니다. 카메라를 통해 보고 있지 않다면 새로운 카메라는 대신 현재 뷰포트의 3D 위치와 방향을 사용합니다. 촬영 구도를 설정하려면 새로운 카메라를 만들기 전에 Mac용 미리보기에서 3D 파일 보기의 ‘카메라를 통해 보기’의 내용을 참고하십시오.
사이드바에서 새로운 카메라를 선택한 다음, 파일 > 내보내기를 선택하십시오.
포맷 팝업 메뉴를 클릭한 다음, HEIC를 선택하십시오.
저장을 클릭하십시오.
미리보기에서 3D 파일을 직접 공유할 수도 있습니다.