Mac용 미리보기에서 3D 파일 보기
미리보기에서 3D 파일을 보고, 3D 파일을 보고, 탐색하고, 상호 작용할 수 있는 보기 영역인 뷰포트에서 3D 파일의 표시 방식을 변경할 수 있습니다. 3D 파일에는 장면 또는 오브젝트가 포함될 수 있습니다. 장면을 보면 마치 그 안에 서서 주변을 둘러보는 것처럼 느껴질 수 있습니다. 오브젝트를 볼 때, 어떤 방향으로도 회전할 수 있습니다.
참고: 일부 3D 보기 및 편집 기능은 SceneKit(.scn) 및 Collada(.dae) 파일에서 사용할 수 없습니다.
3D 파일 열기
Mac의 미리보기 앱
으로 이동하십시오.
파일 > 열기를 선택하십시오.
파일이 포함된 폴더를 탐색한 다음, 파일을 두 번 클릭하십시오.
참고: USD 파일은 독립형일 수 있지만 장면이나 항목을 표시하는 데 필요한 다른 파일을 참조하는 경우가 많습니다. USD 파일을 원본 폴더 밖으로 이동하지 마십시오. 파일을 이동하게 되면 장면을 보지 못할 수도 있습니다. 폴더에는 하나 이상의 USD 파일이 포함될 수도 있습니다.
3D 장면 탐색하기
회전, 패닝 및 확대/축소하여 장면을 탐색할 수 있습니다.
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 열고 다음 중 하나를 수행하십시오.
회전: 장면을 둘러보려면 뷰포트에서 임의의 지점을 드래그하십시오.
패닝: 트랙패드에서 두 손가락으로 드래그하거나, 마우스 가운데 버튼을 누른 채 드래그하십시오.
확대/축소: 트랙패드에서 두 손가락으로 핀치하거나, 마우스로 스크롤하거나, 마우스 오른쪽 버튼으로 드래그하십시오.
선택 영역으로 확대/축소: 보기 > ‘선택 영역으로 확대/축소’를 선택하거나 Shift-Command-8을 누르십시오. 선택된 부분이 없다면 미리보기는 전체 장면을 뷰포트에 맞춰 표시합니다.
단순히 장면을 보는 방식을 변경하는 것이 아니라 장면의 방향이나 크기를 영구적으로 변경하려면, Mac용 미리보기에서 3D 파일 편집하기에서 ‘스테이지 조절하기’의 내용을 참조하십시오.
장면에서 오브젝트 둘러보기
3D 장면은 도형, 조명, 카메라, 재질과 같은 오브젝트를 나타내고 계층 구조로 배열되는 프림으로 구성됩니다. 오브젝트 계층 패널에서 3D 장면의 프림을 둘러볼 수 있습니다.
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 보기 > 오브젝트 계층을 선택하십시오.
다음 중 하나를 수행하십시오.
그룹 또는 프림 선택하기: 이름을 클릭하거나 위쪽 화살표 또는 아래쪽 화살표 키를 누르십시오.
그룹 펼치기 또는 접기:
또는
을 클릭하거나 오른쪽 화살표 또는 왼쪽 화살표 키를 누르십시오.
그룹 또는 프림 보기/가리기: 이름 옆에 있는
을 클릭하십시오.
파일 참조 루트로 프림 표시하기: 프림을 Control-클릭한 다음 파일 참조 루트를 선택하십시오. 이름 옆에 별이 나타납니다. 파일 참조 루트는 해당 파일을 참조할 때 다른 파일이 기본적으로 사용하는 프림이며, 아무것도 선택되지 않은 상태에서 미리보기가 새로운 프림을 추가하는 위치이기도 합니다.
카메라를 통해 보기
3D 파일에 정의된 카메라의 시점으로 장면을 보거나, 카메라 패널에서 항상 가장 먼저 표시되는 기본 보기인 원근 시점으로 볼 수 있습니다.
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 보기 > 카메라를 선택하십시오.
카메라 패널에서 카메라의 썸네일을 클릭하여 해당 카메라의 시점으로 장면을 볼 수 있습니다.
썸네일은 각 카메라가 가리키는 위치를 보여주는 라이브 미리보기이며, 현재 보고 있는 카메라는 하이라이트됩니다. 기본 보기로 돌아가려면 원근 시점을 클릭하십시오.
선택한 카메라를 잠그거나 잠금 해제하려면
을 클릭하십시오.
해당 카메라를 통해 볼 때 잠그면 회전, 패닝 또는 확대/축소를 할 수 없지만, 변환 핸들을 사용하여 프림을 이동하거나 오브젝트 속성에서 카메라의 속성을 편집할 수는 있습니다. 잠금 상태는 파일에 저장되지 않으며, 애니메이션으로 움직이도록 설정된 카메라는 잠금 해제할 수 없습니다. 카메라 잠금은 항상 자유롭게 탐색할 수 있는 원근 시점에는 사용할 수 없습니다.
렌더링 스타일 선택하기
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 보기 > 3D 렌더링을 선택하십시오.
다음 중 하나를 수행하십시오.
Apple 플랫폼에서 콘텐츠가 표시되는 방식 보기: RealityKit를 선택하십시오(기본적으로 선택됨).
폭넓은 USD 호환성을 위한 일반 렌더러 사용하기: OpenUSD Storm을 선택하십시오.
고품질 물리 기반 렌더링 사용하기: 레이트레이서를 선택하십시오.
사실적인 조명 및 재질을 사용하여 사진처럼 장면 렌더링하기: 포토리얼 렌더링을 선택하십시오.
을 클릭하고
을 클릭할 수도 있습니다. ‘포토리얼 렌더링’이 켜져 있는 동안에는 렌더러 및 환경 제어기를 사용할 수 없습니다. 장면에 조명이 없는 경우 대화상자가 나타납니다. 계속하려면 ‘그래도 활성화’를 클릭하거나 ‘취소’를 클릭하십시오. 조명을 추가하려면 프림 추가하기의 내용을 참조하십시오.
조명 환경 선택하기: 환경 아래에서 스튜디오, 흐림, 맑음, 황혼, 밤, 밤의 도시 또는 사무실 내부를 선택하십시오.
을 클릭하고
을 클릭한 다음, 옵션을 선택할 수도 있습니다. ‘포토리얼 렌더링’이 켜져 있는 동안에는 렌더러 및 환경 제어기를 사용할 수 없습니다.
기본 렌더러를 변경하려면 미리보기 > 설정을 선택하고 3D를 클릭한 다음, 기본 렌더러 팝업 메뉴에서 새로운 렌더러를 선택하십시오.
뷰포트 표현 방식 조절하기
뷰포트에서 장면의 모습을 변경하기 위해 그림자 거리, 노출 및 감마를 조절할 수 있습니다.
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음,
을 클릭하십시오.
도구 막대에서
을 클릭하십시오.
다음 중 하나를 수행하십시오.
장면에서 그림자가 드리워지는 거리 제어하기: 렌더링 스타일로 레이트레이서가 선택되고 포토리얼 렌더링이 꺼진 상태에서 ‘그림자 거리’ 슬라이더를 드래그하거나 값을 입력하십시오.
장면 밝게 또는 어둡게 만들기: 노출 슬라이더를 드래그하거나 값을 입력하십시오.
장면의 톤 범위 조절하기: 감마 슬라이더를 드래그하거나 값을 입력하십시오.
그림자 거리, 노출 및 감마를 기본값으로 재설정하기: 모두 재설정을 클릭하십시오.
애니메이션 재생하기
3D 파일에 애니메이션이 포함된 경우, 재생 제어기를 사용하여 애니메이션을 재생할 수 있습니다. 애니메이션은 기본적으로 루프로 재생됩니다.
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 포인터를 뷰 하단으로 이동하여 재생 제어기를 표시하거나 스페이스 바를 누르십시오.
다음 중 하나를 수행하십시오.
재생 또는 일시 정지하기: 재생 제어기에서
또는
을 클릭하거나 스페이스 바를 누르십시오.
루프 대신 한 번만 애니메이션 재생하기:
을 Option-클릭하십시오.
5단위씩 뒤로 또는 앞으로 건너뛰기:
또는
을 클릭하십시오.
측정 단위 전환하기: 프레임(기본값)과 분:초 간에 전환하려면 현재 측정 단위를 클릭하십시오.
특정 프레임으로 이동하기: 재생 막대의 스크러버를 드래그하십시오.
참고: 재생 중에는 오브젝트를 선택하거나 이동할 수 없으며, 주석을 추가하거나 편집할 수 없고, 도구 막대의 도구를 사용할 수 없습니다. 그러나 속성 변경, 프림 추가 또는 삭제, 실행 취소와 같은 작업은 계속 변경할 수 있습니다.
파일 정보 보기
인스펙터 사이드바에서 파일 이름, 파일 크기, 생성일, 수정일, 오브젝트, 재질 및 조명과 같은 3D 파일에 관한 정보를 볼 수 있습니다.
Mac의 미리보기 앱
으로 이동하십시오.
3D 파일을 연 다음, 도구 막대에서
을 클릭하십시오.
Apple Vision Pro를 사용하여 Mac에 저장된 USD 파일, 이미지 및 PDF를 볼 수도 있습니다. Apple Vision Pro에서 Mac의 콘텐츠 보기의 내용을 참조하십시오.