Mac용 Pixelmator Pro에서 선택 영역 수정하기
선택 영역을 만든 후, 간단한 추가 및 빼기부터 브러시를 사용한 고급 조정 작업까지 다양한 방법으로 선택 영역을 수정할 수 있습니다.
선택 영역의 윤곽 이동하기
Mac용 Pixelmator Pro에서 영역을 선택하십시오.
중요사항: 선택 모드가 ‘신규’로 설정되어 있는지 확인하십시오(선택 도구 패널에서 ‘신규’를 선택하십시오).
다음 중 하나를 수행하십시오.
선택 영역 내부에서 드래그하여 이동하십시오.
화살표 키를 눌러 선택 영역을 1픽셀만큼 이동하십시오.
Shift 키를 누른 상태로 화살표 키를 눌러 선택 영역을 10픽셀만큼 이동하십시오.
선택 영역의 모양 또는 크기 변경하기
Mac용 Pixelmator Pro에서 영역을 선택하십시오.
다음 중 하나를 수행하십시오.
캔버스에서 선택 핸들을 드래그하여 선택 영역의 모양 또는 크기를 변경하십시오. (선택 영역의 비율을 제한하려면 Shift 키를 누른 상태로 선택 핸들을 드래그하십시오.)
캔버스의 선택 영역을 Control-클릭한 다음, ‘선택 변형’을 선택하십시오. 변형 패널의 제어기를 사용하여 선택 영역을 변형하십시오.
참고: 선택 핸들을 끄거나 켜려면 보기 > ‘레이어 및 선택 핸들’을 선택하십시오.
선택 모드를 사용하여 선택 영역 수정하기
선택 영역을 생성한 다음, 선택 도구의 기능을 변경하여 유효한 선택 영역을 수정할 수 있습니다.
Mac용 Pixelmator Pro에서 선택 영역을 만든 다음, 선택 패널에서 다음 중 하나를 클릭하십시오.
추가: 기존 선택 범위에 영역을 추가합니다.
빼기: 기존에 선택 범위에서 영역을 뺍니다.
교차: 기존 선택 영역의 범위 내에서 새로운 선택 영역의 크기를 줄입니다.
2. 선택 도구를 사용하여 현재 선택 영역을 수정하십시오.
슬라이더를 사용하여 선택 영역의 가장자리 수정하기
Mac용 Pixelmator Pro에서 선택 영역을 만든 다음, 편집 > 선택 및 마스크를 선택하거나 선택 패널에서 ‘선택 및 마스크’를 클릭하십시오.
캔버스에서 선택 영역 외부의 모든 부분은 색상 오버레이로 덮입니다.
‘선택 및 마스크’ 패널의 슬라이더를 사용하여 선택 영역의 가장자리 수정하기:
가장자리를 둥글게 만들기: ‘둥글기’ 슬라이더를 오른쪽으로 드래그하십시오.
가장자리를 부드럽게 만들기: ‘부드러운 정도’ 슬라이더를 오른쪽으로 드래그하십시오.
가장자리 확장하기: 확장 슬라이더를 오른쪽으로 드래그하여 가장자리를 바깥쪽으로 이동하고, 선택 영역을 확장하십시오.
출력 팝업 메뉴를 클릭한 다음, ‘선택’을 선택하십시오.
패널 하단에서 적용을 클릭하십시오.
브러시를 사용하여 선택 영역의 가장자리 조정하기
Mac용 Pixelmator Pro에서 선택 영역을 만든 다음, 편집 > 선택 및 마스크를 선택하거나 선택 도구 패널에서 ‘선택 및 마스크’를 선택하십시오.
‘선택 및 마스크’ 패널에서 브러시 팝업 메뉴를 클릭한 다음, ‘가장자리 브러시 조정’을 선택하십시오.
가장자리를 미세 조정하여 선택 영역을 추가하는 경우
을 선택하십시오. 가장자리를 미세 조정하여 선택 영역을 뺄 경우
을 선택하십시오.
‘브러시 크기’ 및 ‘브러시 부드러운 정도’ 슬라이더를 드래그하여 ‘가장자리 브러시 조정’을 사용자화하십시오.
선택 영역의 가장자리를 드래그하여 미세하게 조정하십시오.
Pixelmator Pro는 새로운 브러시 스트로크를 선택 영역에 추가하고 이미지 디테일을 고려하여 가장자리를 미세 조정할 수 있습니다.
출력 팝업 메뉴를 클릭한 다음, ‘선택’을 선택하십시오.
패널 하단에서 적용을 클릭하십시오.
자동으로 선택 영역 가장자리 미세 조정하기
Mac용 Pixelmator Pro에서 선택 영역을 만든 다음, 편집 > 선택 및 마스크를 선택하거나 선택 도구 패널에서 ‘선택 및 마스크’를 선택하십시오.
‘선택 및 마스크’ 패널에서 ‘스마트 미세 조정’을 클릭하십시오.
Pixelmator Pro는 이미지 디테일을 고려하여 자동으로 가장자리를 미세 조정할 수 있습니다.
선택 영역 반전하기
Mac용 Pixelmator Pro에서 선택 영역을 만든 다음, 편집 > 선택 영역 반전을 선택하십시오.
선택 영역을 도형으로 변환하기
Mac용 Pixelmator Pro에서 선택 영역을 만든 다음, 포맷 > 도형으로 변환을 선택하십시오.
선택 영역 해제하기
Mac용 Pixelmator Pro에서 선택 영역을 만든 다음, 편집 > 선택 해제를 선택하십시오.