Macの「プレビュー」で3Dファイルを書き出す
Macの「プレビュー」で、3DファイルをUSDZなどの別のフォーマット、画像、QuickTimeムービー、または空間写真やイマーシブ写真に書き出すことができます。
注記: 利用できる書き出しフォーマットは、元のファイルのタイプによって異なる場合があります。例えば、QuickTimeムービーとして保存できるのはアニメーションファイルのみです。
3Dファイルを別の3Dフォーマットとして書き出す
Macでプレビューアプリ
に移動します。
3Dファイルを開いてから、「ファイル」>「書き出す」と選択します。
「フォーマット」ポップアップメニューをクリックしてから、「USD」、「USDA」、「USDC」、または「USDZ」を選択します。
注記: USDZファイルを開いてUSDとして書き出すと、単一のファイルではなく、USDシーンとファイルのアセット(テクスチャなど)を含むフォルダが作成されます。
以下のいずれかの操作を行います:
ファイルサイズを小さくする: 「テクスチャを圧縮」、「ジオメトリを圧縮」、またはその両方を選択します。これは、選択したフォーマットがUSDZの場合にのみ使用できます。
テキストまたはバイナリエンコーディングを選択する: 「エンコーディング」ポップアップメニューをクリックしてから、「ASCII」または「二進(バイナリ)」を選択します。これは、(USDZではなく)USDファイルをUSDとして書き出すときにのみ使用できます。この選択をスキップする場合は、代わりに「フォーマット」ポップアップメニューから直接「USDA」または「USDC」を選択します。
「保存」をクリックします。
3Dファイルを画像またはムービーとして書き出す
Macでプレビューアプリ
に移動します。
3Dファイルを開いてから、「ファイル」>「書き出す」と選択します。
注記: ファイルのデフォルトのカメラではなく、現在の視点のカメラを使用してファイルが書き出されます。書き出す前にショットのフレーミングを調整するには、Macの「プレビュー」で3Dファイルを表示するの「カメラの視点で表示する」を参照してください。
「フォーマット」ポップアップメニューをクリックしてから、「画像」または「QuickTimeムービー」を選択します。
以下のいずれかの操作を行います:
特定範囲のフレームを別々の画像として書き出す: 「フレームシーケンスを書き出す」を選択してから、「開始フレーム」と「終了フレーム」のフィールドに値を入力します。これは、画像フォーマットでのみ使用できます。
特定範囲のフレームをQuickTimeムービーとして書き出す: 「カスタムフレーム範囲」を選択してから、「開始フレーム」と「終了フレーム」のフィールドに値を入力します。
品質のプリセットを選択する: 「品質」ポップアップメニューをクリックして、プリセットを選択します。これは、「レンダラ」が「Raytracer」に設定されているときにのみ使用できます。
「保存」をクリックします。
3DファイルをPDFとして書き出す
Macでプレビューアプリ
に移動します。
3Dファイルを開いてから、「ファイル」>「PDFとして書き出す」と選択します。
「保存」をクリックします。
3Dファイルを空間写真として書き出す
Macでプレビューアプリ
に移動します。
3Dファイルを開いてから、「表示」>「カメラ」と選択します。
をクリックし、
をクリックしてから、以下のいずれかの操作を行います:
標準カメラを作成する: ポップアップメニューで
をクリックします。
イマーシブカメラを作成する: ポップアップメニューで
をクリックします。
注記: 新しいカメラには、現在視点となっているカメラの3Dの位置と方向が使用されます。カメラが視点となっていない場合、新しいカメラには現在のビューポートの3Dの位置と方向が使用されます。構図を決めるには、Macのプレビューで3Dファイルを表示するの「カメラの視点で表示する」を参照して、新しいカメラを作成してください。
サイドバーで新しいカメラが選択されている状態で、「ファイル」>「書き出す」と選択します。
「フォーマット」ポップアップメニューをクリックして、「HEIC」を選択します。
「保存」をクリックします。
3Dファイルを「プレビュー」から直接共有することもできます。