Come effettuare l'upgrade dagli Apple Deployment Program prima del 1° dicembre 2019

Passa a Apple School Manager o Apple Business Manager per continuare a usare il Device Enrollment Program e il Volume Purchase Program. Gli Apple Deployment Program non saranno più disponibili a partire dal 1° dicembre 2019. 

Passare a Apple School Manager

Se la tua organizzazione utilizza attualmente gli Apple Deployment Program, come il Device Enrollment Program o il Volume Purchase Program, puoi passare a Apple School Manager

Apple School Manager è un servizio che consente di acquistare contenuti, configurare la registrazione automatica dei dispositivi nella tua soluzione di gestione dei dispositivi mobili (MDM) e creare account per gli studenti e per il personale del tuo istituto. Apple School Manager è accessibile dal web ed è progettato per i responsabili informatici, gli amministratori IT, il personale e i docenti.

Per passare a Apple School Manager*, accedi a deploy.apple.com o school.apple.com con il tuo account Agent dell'Apple Deployment Program e segui le istruzioni visualizzate sullo schermo.

Passare a Apple Business Manager

Se attualmente la tua organizzazione usa il Device Enrollment Program, puoi passare a Apple Business Manager. Se la tua organizzazione usa solo il Volume Purchase Program (VPP), iscriviti a Apple Business Manager e invita gli acquirenti del programma VPP esistenti nel tuo nuovo account Apple Business Manager.

Apple Business Manager ti consente di acquistare contenuti e configurare la registrazione automatica dei dispositivi nella tua soluzione di gestione dei dispositivi mobili (MDM). Apple Business Manager è accessibile tramite il web ed è pensato per i responsabili della tecnologia e gli amministratori IT.

Per passare a Apple Business Manager*, accedi a deploy.apple.com o business.apple.com con il tuo account Agent dell'Apple Deployment Program e segui le istruzioni. 

Ulteriori informazioni

* Per passare a Apple School Manager o Apple Business Manager, devi disporre di un Mac con Safari 8 o versioni successive o un PC con Microsoft Edge 25.10 o versioni successive.

Data di pubblicazione: