macOS High Sierra

Membuat dan mengerjakan dokumen

Anda dapat menggunakan app macOS—seperti Pages atau TextEdit—atau app dari Mac App Store untuk membuat laporan, esai, spreadsheet, bagan keuangan, presentasi, pertunjukan slide, dan lainnya.

Dokumen di app Pages di desktop.

Membuat dokumen

  • Buka app yang memungkinkan Anda membuat dokumen, lalu klik Dokumen Baru di dialog Buka, atau pilih File > Baru.

    Misalnya, buka TextEdit untuk membuat dokumen teks biasa, teks kaya, atau HTML.

    Buka TextEdit untuk saya

Banyak komputer Mac disertakan dengan app Apple yang dapat digunakan untuk membuat spreadsheet, presentasi, laporan, dan lainnya.

Jika Anda tidak memiliki Numbers, Keynote, atau Pages di Mac, Anda dapat mengunduhnya dari App Store.

Buka App Store untuk saya

App juga tersedia untuk perangkat iOS (dari App Store) dan di iCloud.com.

Memformat dokumen

Terdapat beberapa cara untuk memformat dan bekerja dengan teks di dokumen Anda:

  • Mengubah font dan gaya: Di dokumen, pilih Format atau Format > font, lalu Tampilkan font. Atau pilih Format > Gaya atau Format > Font > Gaya. Untuk informasi lainnya, lihat Memformat teks dalam dokumen dengan font dan gaya.

  • Mengubah warna: Di dokumen, pilih Format > Tampilkan Warna, atau Format > Font > Tampilkan Warna. Untuk informasi lainnya, lihat Menggunakan warna di dokumen.

  • Memasukkan jenis karakter yang berbeda: Anda dapat memasukkan karakter dengan tanda aksen atau tanda diakritik.

  • Memeriksa ejaan: Di kebanyakan app, ejaan diperiksa saat Anda mengetik, dan kesalahan dikoreksi secara otomatis. Anda dapat mematikan fitur ini atau menggunakan pilihan lain. Untuk informasi lainnya, lihat Memeriksa ejaan dan tata bahasa.

App yang Anda gunakan—seperti TextEdit, Pages, Numbers, atau Keynote—mungkin menyediakan cara tambahan untuk memformat dan bekerja dengan teks, dan dengan gambar dan objek. Untuk membuka bantuan online app guna mempelajari lebih lanjut, pilih Bantuan di bar menu saat bekerja di app.

Menyimpan dokumen

Banyak app menyimpan dokumen Anda secara otomatis (fitur yang dikenal sebagai Simpan Otomatis) saat Anda bekerja. Anda dapat menyimpan dokumen kapan saja.

  • Menyimpan dokumen: Pilih File > Simpan, masukkan nama, pilih tempat menyimpan dokumen (untuk melihat lebih banyak lokasi, klik tombol panah bawah ), lalu klik Simpan.

    Saat Anda menyimpan dokumen, Anda dapat menambah label untuk membantu menemukannya nanti. Anda mungkin dapat menyimpan dokumen di iCloud Drive sehingga dokumen tersedia di komputer dan perangkat iOS Anda yang diatur dengan iCloud Drive.

  • Menyimpan dokumen dengan nama lain: Pilih File > Simpan Sebagai, lalu masukkan nama baru. Jika Anda tidak melihat Simpan Sebagai, tekan dan tahan tombol Option, lalu buka kembali menu File.

  • Menyimpan dokumen sebagai salinan: Pilih File > Duplikatkan atau File > Simpan Sebagai.

Anda juga dapat menyimpan dokumen sebagai PDF.

Menemukan dokumen

Terdapat beberapa cara untuk menemukan dokumen yang telah Anda buat atau simpan di Mac Anda:

  • Minta Siri: Anda juga dapat meminta Siri untuk mencari satu file atau kumpulan file lalu diikuti dengan mempersempit cakupan dari yang ditemukan Siri. Pelajari lebih lanjut mengenai Siri.

    Berikut adalah contoh hal yang dapat Anda minta Siri:

    • “Show me the files I worked on last week about kitchen remodel”

    • “Just the ones tagged appliances”

  • Menggunakan Spotlight: Klik ikon Spotlight di bar menu, lalu masukkan nama dokumen Anda. Anda juga dapat menggunakan Spotlight untuk menentukan kriteria untuk mempersempit cakupan pencarian Anda.

  • Menggunakan label: Jika Anda memberi label untuk dokumen Anda, klik ikon Finder di Dock untuk membuka jendela Finder, lalu klik label di bar samping Finder. Untuk informasi lainnya, lihat Menggunakan label untuk mengatur file.

  • Menggunakan folder Terbaru: Di bar samping jendela Finder, klik Terbaru.

  • Menggunakan menu Item Terbaru: Jika Anda baru saja bekerja di dokumen, pilih menu Apple > Item Terbaru.

Di beberapa app, Anda dapat membuka dokumen terbaru dengan memilih File > Buka Terbaru, lalu dokumen.