macOS High Sierra

Crear y trabajar con documentos

Puedes usar las aplicaciones de macOS (como Pages o TextEdit) o las de Mac App Store para crear informes, ensayos, hojas de cálculo, gráficos financieros, presentaciones, pases de diapositivas, etc.

Un documento en la aplicación Pages en el escritorio.

Crear documentos

  • Abre una aplicación que te permita crear documentos y, a continuación, haz clic en “Nuevo documento” en el cuadro de diálogo Abrir o selecciona Archivo > Nuevo.

    Por ejemplo, abre TextEdit para crear un documento de texto sin formato, RTF o HTML.

    Abrir TextEdit

Muchos ordenadores Mac incluyen aplicaciones de Apple que puedes usar para crear hojas de cálculo, presentaciones, informes y mucho más.

  • Pages: crea cartas, informes, anuncios, pósteres, etc. Esta app de procesamiento de texto incluye muchas plantillas para crear documentos fantásticos con mucha facilidad.

    Abrir Pages (si está instalado)

  • Numbers: crea hojas de cálculo para organizar y presentar tus datos. Comienza por una plantilla y modifícala como quieras (añade fórmulas, gráficas, imágenes, etc.).

    Abrir Numbers (si está instalado)

  • Keynote: crea atractivas presentaciones con imágenes, contenidos multimedia, gráficas, animaciones en diapositivas, etc.

    Abrir Keynote (si está instalado)

Si no tienes las aplicaciones Numbers, Keynote o Pages en el Mac, puedes obtenerlas en App Store.

Abrir App Store

También se encuentran disponibles para los dispositivos iOS (desde App Store) y en iCloud.com.

Dar formato a los documentos

Existen diversas formas de formatear el texto de los documentos y trabajar con él:

  • Cambiar el tipo de letra y los estilos: En un documento, selecciona Formato o Formato > “Tipo de letra” y, a continuación, “Mostrar tipos de letra”. También puedes seleccionar Formato > Estilos o Formato > Tipo de letra > Estilos. Para obtener más información, consulta Formatear el texto en documentos con tipos de letra y estilos.

  • Cambiar de color: En un documento, selecciona Formato > Mostrar colores, o Formato > Tipo de letra > Mostrar colores. Para obtener más información, consulta Usar colores en los documentos.

  • Introducir tipos de caracteres diferentes: puedes introducir caracteres acentuados o con marcas diacríticas.

  • Comprobar la ortografía: En muchas apps, la ortografía se comprueba mientras se escribe y los errores se corrigen automáticamente. Puedes desactivar estas funciones o utilizar otras opciones. Para obtener más información, consulta Comprobar la ortografía y la gramática.

Es posible que la aplicación que estás usando (como TextEdit, Pages, Numbers o Keynote) proporciona otras formas de formatear el texto y trabajar con él, así como con imágenes y objetos. Para abrir la ayuda en línea de una aplicación y obtener más información, selecciona Ayuda en la barra de menús mientras trabajas en la aplicación.

Guardar documentos

Muchas aplicaciones guardan los documentos automáticamente (una función conocida como Guardado automático) mientras trabaja. Puedes guardar un documento en cualquier momento.

  • Guardar un documento: Selecciona Archivo > Guardar, escribe un nombre, elige dónde quieres guardar el documento (para ver más ubicaciones, haz clic en el botón de flecha hacia abajo ) y haz clic en Guardar.

    Cuando guardes el documento, puedes añadir etiquetas para ayudarte a encontrarlo más adelante. Es posible que puedas guardar tus documentos en iCloud Drive de modo que estén disponibles en los ordenadores y en los dispositivos iOS configurados con iCloud Drive.

  • Guardar un documento con otro nombre: Selecciona Archivo > “Guardar como” e introduce un nombre nuevo. Si no ves “Guardar como”, mantén pulsada la tecla Opción y abre de nuevo el menú Archivo.

  • Guardar un documento como copia: Selecciona Archivo > Duplicar o Guardar > Guardar como.

Además, puedes guardar tu documento en formato PDF.

Buscar documentos

Existen diversas formas de encontrar documentos creados o guardados en el Mac:

  • Consultar a Siri: puedes pedir a Siri que busque un archivo o un conjunto de archivos y después seguir para reducir el ámbito de lo que encuentre Siri. Más información sobre Siri.

    A continuación se muestran algunos ejemplos de lo que le puedes pedir a Siri:

    • “Abre los archivos en los que trabajé la semana pasada sobre la remodelación de la cocina”

    • “Solo los que tengan la etiqueta aparatos”

  • Usar Spotlight: Haz clic en el icono de Spotlight de la barra de menús e introduce el nombre del documento. También puedes usar Spotlight para especificar criterios para reducir el ámbito de las búsquedas.

  • Usar etiquetas: Si has añadido etiquetas al documento, haz clic en el icono Finder en el Dock para abrir una ventana del Finder y haz clic en la etiqueta en la barra lateral del Finder. Para obtener más información, consulta Utilizar etiquetas para organizar archivos.

  • Usar la carpeta Recientes: en la barra lateral de una ventana del Finder, haz clic en Recientes.

  • Usar el menú “Ítems recientes”: si has trabajado recientemente en un documento, selecciona el menú Apple > Ítems recientes.

En algunas aplicaciones, puedes abrir documentos recientes si seleccionas Archivo > Abrir recientes y, a continuación, seleccionas el documento.