macOS High Sierra

Cambiar la voz de la computadora

Puedes cambiar la voz que emplea tu Mac para leer el texto de una ventana o de los mensajes de aviso.

Seleccionar una voz

  1. Selecciona menú Apple > Preferencias del Sistema, haz clic en Accesibilidad y selecciona Voz.

    Abrir el panel Voz por mí

  2. Haz clic en el menú desplegable “Voz del sistema” y selecciona una voz.

  3. Para ajustar la velocidad de la voz, arrastra el regulador “Velocidad de habla”.

  4. Haz clic en Reproducir para probar la voz y la velocidad del habla.

Agregar una nueva voz

Puedes agregar voces al menú desplegable “Voz del sistema”. Si agregas una voz que no está disponible en tu Mac, esta se descarga automáticamente de Apple.

  1. Selecciona menú Apple > Preferencias del Sistema, haz clic en Accesibilidad y selecciona Voz.

    Abrir el panel Voz por mí

  2. Haz clic en el menú desplegable “Voz del sistema” y selecciona Personalizar.

  3. Selecciona la casilla disponible junto a las voces que quieres agregar.

    Para buscar una voz, ingresa su nombre, país o idioma en el campo de búsqueda.

    Para escuchar una muestra de una voz, selecciónala y haz clic en Reproducir.

  4. haz clic en OK.

  5. Haz clic en el menú desplegable “Voz del sistema” y selecciona la voz.

    La voz aparece en el menú cuando finaliza la descarga.

Eliminar una voz descargada

Puedes eliminar una voz que descargaste en la Mac.

  1. Selecciona menú Apple > Preferencias del Sistema, haz clic en Accesibilidad y selecciona Voz.

    Abrir el panel Voz por mí

  2. Haz clic en el menú desplegable “Voz del sistema” y selecciona Personalizar.

  3. Selecciona la casilla disponible junto a la voz que quieres eliminar.

  4. Haz clic en OK y, después, en Eliminar.

Si la computadora está hablando y quieres que deje de hacerlo, prueba una de las siguientes soluciones:

  • En la barra de menús de la app que estés utilizando, selecciona Editar > Habla > Detener locución.

  • Si VoiceOver (el lector de pantalla integrado) está hablando, presiona Comando + F5 para desactivarlo.