Εισαγωγή, εξαγωγή και εκτύπωση σημειώσεων στο Mac
Μπορείτε να εισάγετε αρχεία κειμένου στις Σημειώσεις, να εξάγετε σημειώσεις ως αρχεία PDF ή Markdown ή να αντιγράφετε σημειώσεις ως Markdown. Μπορείτε επίσης να εκτυπώσετε τις σημειώσεις σας.
Συμβουλή: Αν διατηρείτε σημειώσεις σε λογαριασμούς Διαδικτύου –για παράδειγμα στα iCloud, Google, Yahoo ή AOL– μπορείτε να προσθέσετε αυτούς τους λογαριασμούς στις Σημειώσεις στο Mac σας για να προσπελάζετε τις σημειώσεις σας από ένα σημείο χωρίς να χρειάζεται να εισάγετε κάθε σημείωση ξεχωριστά. Δείτε την ενότητα Προσθήκη ή αφαίρεση λογαριασμών στις Σημειώσεις.
Εισαγωγή αρχείων κειμένου στις Σημειώσεις
Αν χρησιμοποιείτε αναβαθμισμένες σημειώσεις iCloud ή σημειώσεις που είναι αποθηκευμένες στο Mac σας, μπορείτε να εισάγετε αρχεία κειμένου στις Σημειώσεις ως μεμονωμένες σημειώσεις. Μπορείτε να εισαγάγετε αρχεία σε μορφή Markdown, TXT, RTF, RTFD, HTML ή Evernote XML Export (ENEX).
Αν έχετε macOS 13 ή μεταγενέστερο, μπορείτε επίσης να εισάγετε ετικέτες από αρχεία Evernote (ENEX).
Μεταβείτε στην εφαρμογή «Σημειώσεις»
στο Mac.
Στην πλαϊνή στήλη, κάντε κλικ σε έναν φάκελο στον λογαριασμό iCloud ή «Στο Mac μου» όπου θέλετε να εισαγάγετε αρχεία.
Κάντε ένα από τα εξής:
Επιλέξτε «Αρχείο» > «Εισαγωγή στις Σημειώσεις».
Επιλέξτε «Αρχείο» > «Εισαγωγή Markdown».
Επιλέξτε ένα ή περισσότερα αρχεία ή επιλέξτε έναν φάκελο για εισαγωγή όλων των αρχείων κειμένου που περιέχει.
Αν επιλέξετε έναν φάκελο, κάντε κλικ στη «Διατήρηση δομής φακέλων κατά την εισαγωγή» προκειμένου οι σημειώσεις που θα εισαχθούν να είναι οργανωμένες με τον ίδιο τρόπο όπως στον φάκελο. (Εάν δεν βλέπετε αυτήν την επιλογή, κάντε κλικ στις «Επιλογές».)
Κάντε κλικ στην «Εισαγωγή».
Οι νέες σημειώσεις σας (και οι φάκελοι εάν έχετε εισαγάγει κάποιους) εμφανίζονται σε έναν φάκελο που ονομάζεται «Εισαγμένες σημειώσεις». Μπορείτε πλέον να μετακινήσετε ή να μετονομάσετε τις σημειώσεις και τους φακέλους όπως συνήθως. Δείτε την ενότητα Πληροφορίες για λογαριασμούς και φακέλους.
Συμβουλή: Μπορείτε επίσης να εξαγάγετε όλες τις σημειώσεις σας από την εφαρμογή «Αυτοκόλλητα» και να τις εισαγάγετε στις Σημειώσεις. Θα εμφανιστούν στον φάκελο «Εισαγμένες σημειώσεις», με έναν υποφάκελο για κάθε χρώμα σημείωσης. Δείτε την ενότητα Οδηγός χρήσης για τα Αυτοκόλλητα.
Εξαγωγή σημείωσης ως αρχείου PDF ή Markdown
Μπορείτε να εξάγετε σημειώσεις ως αρχεία PDF ή Markdown.
Μεταβείτε στην εφαρμογή «Σημειώσεις»
στο Mac.
Κάντε κλικ στη σημείωση που θέλετε να εξαγάγετε, επιλέξτε «Αρχείο» > «Εξαγωγή σε» και μετά επιλέξτε μια ρύθμιση.
Μπορείτε να πληκτρολογήσετε ένα νέο όνομα και να προσθέσετε ετικέτες που μπορείτε να αναζητήσετε στο Finder.
Κάντε κλικ στην «Αποθήκευση».
Αντιγραφή σημείωσης ως Markdown
Μπορείτε να αντιγράψετε περιεχόμενο από μια σημείωση ως Markdown για να ενσωματώσετε τις σημειώσεις σας σε εργασίες συγγραφής, περιεχομένου και άλλες ροές εργασιών που υποστηρίζουν Markdown.
Μεταβείτε στην εφαρμογή «Σημειώσεις»
στο Mac.
Στο κύριο τμήμα μιας σημείωσης, επιλέξτε το περιεχόμενο που θέλετε να αντιγράψετε.
Επιλέξτε «Επεξεργασία» > «Αντιγραφή ως Markdown».
Συμβουλή: Μπορείτε επίσης να κάνετε επικόλληση Markdown στις Σημειώσεις. Εμφανίζεται ως μορφοποιημένες επικεφαλίδες, λίστες και άλλα.
Εκτύπωση των σημειώσεών σας
Μεταβείτε στην εφαρμογή «Σημειώσεις»
στο Mac.
Κάντε κλικ στη σημείωση που θέλετε να εκτυπώσετε και μετά επιλέξτε «Αρχείο» > «Εκτύπωση».