Intelligente Auswahlen in Pixelmator Pro auf dem iPad vornehmen
Pixelmator Pro enthält erweiterte Auswahlwerkzeuge, die Kanten automatisch erkennen, Farben und Texturen analysieren und Motive in den Bildern erkennen.
Objekte oder Motive in einem Bild schnell auswählen
Mit dem Werkzeug „Schnellauswahl“ kannst du Bereiche eines Bildes automatisch auswählen, indem du mit einem Pinsel über die Arbeitsfläche ziehst. Pixelmator Pro analysiert Farben und Texturen, um Kanten und Objekte im Bild zu erkennen.
Wähle in Pixelmator Pro auf dem iPad eine Ebene in der Seitenleiste „Ebenen“ aus.
Streiche vom oberen Bildschirmrand nach unten, um die Menüleisteanzuzeigen, und wähle dann „Werkzeuge“ > „Auswählen“ > „Schnellauswahl“ aus (du kannst es auch in der Werkzeuggruppe „Auswählen“ in der Seitenleiste „Werkzeuge“ auswählen).
Um die Auswahl auf die aktuell ausgewählte Ebene zu beschränken, tippe unten auf der Arbeitsfläche auf
und hebe dann die Auswahl von „Alle Ebenen aufnehmen“ auf.
Ziehe auf der Arbeitsfläche über einen Bereich, um ihn auszuwählen.
Motiv in einem Bild automatisch auswählen
Führe in Pixelmator Pro auf dem iPad einen der folgenden Schritte aus:
Streiche vom oberen Bildschirmrand nach unten, um die Menüleiste einzublenden, und wähle dann „Bearbeiten“ > „Motiv wählen“.
Wähle in der Seitenleiste „Werkzeuge“ ein beliebiges Auswahlwerkzeug aus, tippe unten auf der Arbeitsfläche auf
und wähle dann „Motiv auswählen“.
Pixelmator Pro analysiert das Bild und wählt das Hauptmotiv aus.
Ähnlich gefärbte, zusammenhängende Bereiche eines Bildes auswählen
Mit dem Werkzeug „Farbauswahl“ kannst du benachbarte Elemente mit ähnlicher Farbe in einem Bild auswählen.
Streiche in Pixelmator Pro auf dem iPad vom oberen Bildschirmrand nach unten, um die Menüleisteanzuzeigen, und wähle dann „Werkzeuge“ > „Auswählen“ > „Farbauswahl“.
Optional: Um die Auswahl auf die aktuell ausgewählte Ebene zu beschränken, tippe auf
und hebe dann die Auswahl von „Alle Ebenen aufnehmen“ auf.
Ziehe auf der Arbeitsfläche über einen Bereich, um ihn auszuwählen, und ziehe weiter, um die Auswahl auf andere Bereiche des Bildes mit ähnlicher Farbe zu erweitern.
Alle intransparenten Bereiche einer Ebene auswählen
Wenn eine Ebene transparente Bereiche enthält, kannst du schnell nur die intransparenten Bereiche auswählen.
Wähle in Pixelmator Pro auf dem iPad eine Ebene in der Seitenleiste „Ebenen“ aus.
Führe beliebige der folgenden Schritte aus:
Streiche vom oberen Bildschirmrand nach unten, um die Menüleiste anzuzeigen, und wähle dann „Bearbeiten“ > „Auswahl laden“.
Lege den Finger in der Seitenleiste „Ebenen“ auf die Miniatur einer Ebene und wähle dann „Auswahl laden“.