Sådan får du gamle versioner af macOS

Hvis din Mac ikke er kompatibel med den nyeste version af macOS, kan du muligvis opgradere til en tidligere version af macOS, f.eks. macOS Catalina, Mojave, High Sierra, Sierra eller El Capitan.

Det er vigtigt at holde din software opdateret for at få de nyeste funktioner og opretholde din Mac-computers sikkerhed, stabilitet, kompatibilitet og ydeevne. Apple anbefaler, at du altid bruger den nyeste version af macOS, der er kompatibel med din Mac.

Læs mere om, hvordan du opgraderer til macOS Big Sur, den nyeste version af macOS.

Tjek, om din enhed er kompatibel

Den version af macOS, der fulgte med din Mac, er den tidligste version, den kan bruge. Hvis eksempelvis macOS Big Sur fulgte med din Mac, kan du ikke installere macOS Catalina eller ældre versioner på den.

Hvis et macOS ikke kan bruges på din Mac, får du det at vide i App Store eller installeringsprogrammet. Du kan for eksempel få at vide, at versionen ikke er kompatibel med din enhed, eller at enheden er for gammel til at kunne åbne denne version af macOS. Hvis du vil kontrollere kompatibiliteten, inden du henter versionen, skal du kontrollere minimumkravene til hardwaren:

 


Download macOS ved hjælp af Safari på din Mac

Safari bruger disse links til at finde de gamle installeringsprogrammer i App Store. Når du har downloadet fra App Store, åbnes installeringsprogrammet automatisk.

Safari downloader følgende ældre installeringsprogrammer som et diskbillede med navnet InstallOS.dmg eller InstallMacOSX.dmg. Åbn diskbilledet, og åbn derefter .pkg-installeringsprogrammet inde i diskbilledet. Det installerer et program med navnet Installer [Versionsnavn]. Åbn det pågældende program fra mappen Programmer for at begynde at installere operativsystemet.

Udgivelsesdato: