macOS High Sierra

Použití Editoru panelů

Používáte-li Switch Control nebo klávesnici zpřístupnění, můžete v Editoru přidat vlastní panely do sbírky panelů funkce Switch Control nebo klávesnice zpřístupnění. S jejich pomocí pak můžete zjednodušit běžné úlohy a akce pro různé aplikace na Macu. Panely můžete použít i na jiném Macu nebo je lze sdílet s jinými uživateli funkce Switch Control nebo klávesnice zpřístupnění.

Část okna se sbírkou panelů, kde je nalevo vidět seznam panelů klávesnice a napravo tlačítka a skupiny na panelu.

Panel může obsahovat tlačítka a skupiny tlačítek. Pomocí dostupných voleb můžete definovat vzhled položek, akce prováděné položkami a v některých případech i způsob přecházení z jedné položky na jinou. Nastavované volby závisejí na tom, zda je panel určený k použití se Switch Control nebo klávesnicí zpřístupnění. Další informace o vytváření panelů najdete v tématu Nastavení voleb v Editoru panelů.

Poznámka: Když upravujete panel ve sbírce panelů pro Switch Control nebo klávesnici zpřístupnění, nezapomeňte změny uložit, a tak je zpřístupnit ve funkci Switch Control nebo na klávesnici zpřístupnění.

Otevření Editoru panelů

  1. Použijte příkaz Apple > Předvolby systému, klikněte na Zpřístupnění a potom proveďte jednu z následujících akcí:

  2. Klikněte na Editor panelů.

    Otevře se okno Sbírka panelů pro Switch Control nebo Sbírka panelů klávesnice zpřístupnění obsahující seznam panelů, které jsou na Macu k dispozici.

    Pokud není okno sbírky zobrazeno, použijte příkaz Soubor > Otevřít sbírku panelů pro Switch Control nebo Soubor > Otevřít sbírku panelů klávesnice zpřístupnění.

Přidání panelů a práce s nimi

  • Přidání panelu: V okně sbírky panelů klikněte na panelu nástrojů na tlačítko Přidat panel nebo použijte příkaz Úpravy > Přidat panel a poté vyberte typ panelu. Můžete vybrat a upravit existující šablonu nebo vybrat volbu Prázdný a vytvořit zcela nový panel.

    Když přidáváte panel klávesnice, pole Doporučení pro psaní a tlačítka ovládacích prvků systému nejsou zahrnuty; automaticky se zobrazí při použití panelu. Na panel můžete přidat pole Doporučení pro psaní; když to uděláte, při použití daného panelu se zobrazí jen vámi přidané pole.

  • Import panelů: Použijte příkaz Soubor > Importovat panely a pak vyberte soubor.

  • Kopírování panelů: V okně vyberte panel, použijte příkaz Úpravy > Kopírovat a potom příkaz Úpravy > Vložit.

  • Přejmenování panelů: V okně vyberte panel, klikněte na jeho název a zadejte nový název.

  • Smazání panelů: V okně vyberte panel a poté stiskněte klávesu Delete nebo použijte příkaz Úpravy > Smazat.

Sdílení sbírky panelů

  1. V Editoru panelů použijte příkaz Soubor > Duplikovat.

    Otevře se nové okno s kopií sbírky panelů. Nechcete-li sdílet všechny panely ve sbírce, smažte z duplikované sbírky nežádoucí panely.

  2. Použijte příkaz Soubor > Přesunout do, v případě potřeby soubor přejmenujte, vyberte cílové umístění a potom klikněte na Uložit.

  3. Ve Finderu soubor vyberte, klikněte na tlačítko Sdílet na nástrojovém panelu Finderu a potom vyberte požadovaný způsob sdílení, například e-mailem.

Můžete vytvořit novou sbírku panelů a poskytnout ji dalším uživatelům. Použijte příkaz Soubor > Nová sbírka panelů. Poté v okně nové sbírky použijte příkaz Soubor > Uložit nebo klikněte na nadpis Bez názvu na horním okraji okna a zadejte název.