在 Mac 上的「無邊記」白板上繪圖和塗鴉
你可以使用繪圖工具或畫筆工具直接在「無邊記」白板中繪製、註解或手寫。你也可以使用 iPhone 或 iPad 直接將新的塗鴉加入白板。
加入和編輯繪圖
前往 Mac 上的「無邊記」App
。
請執行下列其中一項操作:
按一下工具列上的
。
選擇「插入」>「繪圖」。
開始繪圖,或執行下列任一操作:
選取工具:按一下視窗底部的工具選單中的
,然後選擇如「鋼筆」或「水彩筆」等工具。
更改工具的大小:在工具選單中選擇工具,然後在選單頂端選擇筆尖大小。對於「蘆葦筆」工具,你也可以選擇角度。
更改工具的顏色或不透明度:按一下
,然後選擇顏色。若要調整描邊或填充的不透明度,請按一下「顯示顏色」,然後調整滑桿。
選取並編輯你的繪圖:按一下
,然後按一下描邊或拖移描邊來選取輪廓。拖移來移動所選描邊,或按住 Control 鍵並按一下以取得更多選項,例如「複製」、「合併」和「分離」。
提示: 選擇「貼齊形狀」來使手繪線條平滑或校正手繪線條。
使用顏色填充區域:按一下工具選單中的
,選擇「填充」,然後按一下封閉區域內。
從繪圖中移除描邊:按一下工具選單中的
,選取「橡皮擦」,然後按一下選單頂端的「像素」以擦除描邊的部分,或按一下「物件」以一次擦除一個描邊。
重新上色描邊:按一下
,選取筆畫,然後按一下
。(此按鈕會在選取範圍附近顯示,且其顏色會隨描邊目前的顏色而改變。)
調整繪圖大小:按一下
,按住 Control 鍵並按一下繪圖,選擇「調整大小」,然後拖移藍色圓點。按住 Shift 鍵來依比例調整大小。
使用畫筆工具繪製向量形狀
前往 Mac 上的「無邊記」App
。
按一下
,然後按一下「用筆描繪」。
按一下來繪製直線。拖移來加入曲線。
執行下列任一操作:
將點轉換為為尖角,平滑曲線,或貝茲曲線控制項目:按住 Control 鍵並按一下點或中間點,然後選擇選項。
提示: 若要在直線與曲線之間切換點,請按兩下該點。
分割線條並加入新的點:按住 Control 鍵並按一下點或中間點,然後選擇「分隔路徑」。
關閉形狀:按一下第一個點。
讓形狀保持打開:按下 Return 鍵。
若要更改邊線粗細、顏色等,請選取形狀或線條,然後使用格式工具。請參閱:加入形狀、線條和箭頭並修改格式。
使用 iPhone 或 iPad 加入新塗鴉
注意: 你必須在你要使用的 iPhone 或 iPad 上開啟 Wi-Fi 和藍牙並登入相同「Apple 帳號」。iPhone 或 iPad 也必須符合系統需求。請參閱 Apple 支援文章:Apple 裝置的「接續互通」功能和需求。