在 Mac 上的「預覽程式」中輸出3D 檔案
在 Mac 上的「預覽程式」中,你可以將 3D 檔案以其他格式輸出,例如 USDZ、影像、QuickTime 影片或空間或沉浸式相片。
備註: 可用的輸出格式可能會因原始檔案類型而有所不同。例如,只有動畫檔案可以儲存為 QuickTime 影片。
將 3D 檔案以另一種 3D 格式輸出
在 Mac 上前往「預覽程式」App
。
開啟 3D 檔案,然後選擇「檔案」>「輸出」。
按一下「格式」彈出式選單,然後選擇 USD、USDA、USDC 或 USDZ。
備註: 如你開啟 USDZ 檔案並將其輸出為 USD,「預覽程式」會製作一個包含 USD 場景和檔案資產(例如質感)的資料夾,而不是單一檔案。
請執行下列其中一項操作:
減少檔案大小:選擇「壓縮質感」、「壓縮幾何圖形」,或者選擇兩者。只有選擇 USDZ 格式時才可使用。
選擇文字或二進位編碼:按一下「編碼」彈出式選單,然後選擇「ASCII」或「二進位」。只有將 USD 檔案(不是 USDZ)輸出為 USD 時才可使用。如要跳過此選項,請改為直接從「格式」彈出式選單選擇「USDA」或「USDC」。
按一下「儲存」。
將 3D 檔案輸出為影像或影片
在 Mac 上前往「預覽程式」App
。
開啟 3D 檔案,然後選擇「檔案」>「輸出」。
備註: 「預覽程式」會使用你目前正在使用的相機輸出,而不是檔案的預設相機。如要在輸出前取景,請參閲:在「預覽程式」中檢視 3D 檔案中的「使用相機視角」。
按一下「格式」彈出式選單,然後選擇「影像」或「QuickTime 影片」。
請執行下列其中一項操作:
將一系列影格視為獨立影像輸出:選取「輸出影格序列」,然後在「開始影格」和「結束影格」欄位中輸入值。此選項只適用於圖像格式。
將一系列影格輸出為 QuickTime 影片:選取「自訂影格範圍」,然後在「開始影格」和「結束影格」欄位中輸入值。
選擇畫質預設值:按一下「畫質」彈出式選單,然後選擇預設值。只有在「渲染器」設定為「光線追蹤器」時才可使用。
按一下「儲存」。
將 3D 檔案輸出為 PDF
在 Mac 上前往「預覽程式」App
。
開啟 3D 檔案,然後選擇「檔案」>「輸出為 PDF」。
按一下「儲存」。
將 3D 檔案以空間相片輸出
在 Mac 上前往「預覽程式」App
。
開啟 3D 檔案,然後選擇「顯示方式」>「相機」。
按一下
,按一下
,然後執行下列其中一項操作:
製作標準鏡頭按一下彈出式選單中的
。
製作沉浸式鏡頭:按一下彈出式選單中的
。
備註: 新相機會使用你目前所用相機視角的 3D 位置和方向。如果你目前未有使用相機視角,新相機會改為使用目前檢視區的 3D 位置和方向。如要取景,請參閲 Mac 上「預覽程式」中「檢視 3D 檔案」內的「使用相機視角」,然後再製作新相機。
在側邊欄中選取新相機,然後選擇「檔案」>「輸出」。
按一下「格式」彈出式選單,然後選擇「HEIC」。
按一下「儲存」。
你亦可以直接從「預覽程式」共享 3D 檔案。