在 Mac 上的“无边记”看板中绘制和速绘
你可以使用绘图工具或笔工具直接在“无边记”看板中绘制、注解或手写。 你还可以使用 iPhone 或 iPad 直接将新速绘添加到看板中。
添加和编辑绘图
在 Mac 上前往“无边记” App
。
执行以下一项操作:
点按工具栏中的
。
选取“插入”>“绘图”。
开始绘制,或执行以下任一项操作:
选择工具: 点按窗口底部工具菜单中的
,然后选取“钢笔”或“水彩”等工具。
更改工具的大小: 在工具菜单中选取工具,然后在菜单顶部选取笔尖大小。 对于“芦苇笔”工具,你还可以选取角度。
更改工具的颜色或不透明度: 点按
,然后选取颜色。 若要调整笔画的不透明度或填充,请点按“显示颜色”,然后调整滑块。
选择并编辑绘图: 点按
,然后点按笔画或围绕笔画拖移进行选择。 拖移可移动所选笔画,或按住 Control 键点按可查看更多选项,如“复制”、“合并”和“分离”。
【提示】 选取“贴合形状”可让手绘线条平滑或变直。
用颜色填充区域: 点按工具菜单中的
,选取“填充”,然后点按闭合区域内部。
从绘图移除笔画: 点按工具菜单中的
,选取“橡皮擦”,然后点按菜单顶部的“像素”可擦除部分笔画,或点按“对象”可一次擦除完整笔画。
重新着色笔画: 点按
,选择笔画,然后点按
。 (按钮会显示在所选项附近,且其颜色会变化以反映笔画的当前颜色。)
调整绘图大小: 点按
,按住 Control 键点按绘图,选取“调整大小”,然后拖移蓝色圆点。 按住 Shift 键可按比例调整大小。
通过笔工具绘制矢量形状
在 Mac 上前往“无边记” App
。
点按
,然后点按“用笔绘制”。
点按可绘制直线。 拖移可添加曲线。
执行以下任一项操作:
将点转换为尖角、平滑曲线或贝塞尔控制: 按住 Control 键点按一个点或中间点,然后选取选项。
【提示】 若要在直线和曲线之间切换点,请连按该点。
分割线条并添加新点: 按住 Control 键点按一个点或中点,然后选取“分割路径”。
闭合形状: 点按第一个点。
保持形状开放: 按下 Return 键。
若要更改边框粗细、颜色等,请选择该形状或线条,然后使用格式化工具。 请参阅添加和格式化形状、线条和箭头。
使用 iPhone 或 iPad 添加新速绘
【注】 你必须在要使用的 iPhone 或 iPad 上打开 Wi-Fi 和蓝牙,且登录相同 Apple 账户。 iPhone 或 iPad 还必须满足系统要求。 请参阅 Apple 支持文章:Apple 设备的连续互通功能和系统要求。