在 Mac 上的“预览”中导出 3D 文件
在 Mac 上的“预览”中,你可以将 3D 文件导出为不同格式,例如 USDZ、图像、QuickTime 影片或者空间照片或沉浸照片。
【注】 可用的导出格式可能因原始文件类型而异。例如,只有动画文件可以保存为 QuickTime 影片。
将 3D 文件导出为其他 3D 格式
在 Mac 上前往“预览” App
。
打开 3D 文件,然后选取“文件”>“导出”。
点按“格式”弹出式菜单,然后选取 USD、USDA、USDC 或 USDZ。
【注】 如果打开 USDZ 文件并将其导出为 USD,“预览”会创建一个包含 USD 场景和文件资源(例如纹理)的文件夹,而非单个文件。
执行以下任一项操作:
减小文件大小:选择“压缩纹理”和/或“压缩几何体”。仅在选择 USDZ 格式时可用。
选取文本或二进制编码:点按“编码”弹出式菜单,然后选取 ASCII 或“二进制”。仅在将 USD 文件(而非 USDZ)导出为 USD 时可用。若要跳过此选择过程,请转而直接从“格式”弹出式菜单中选取 USDA 或 USDC。
点按“保存”。
将 3D 文件导出为图像或影片
在 Mac 上前往“预览” App
。
打开 3D 文件,然后选取“文件”>“导出”。
【注】 “预览”会使用当前透视相机进行导出,而非文件的默认相机。若要在导出前调整画面构图,请参阅在“预览”中查看 3D 文件中的“透视相机”。
点按“格式”弹出式菜单,然后选取“图像”或“QuickTime 影片”。
执行以下任一项操作:
将一系列帧导出为单独的图像:选择“导出帧序列”,然后在“起始帧”和“结束帧”栏中输入数值。仅适用于图像格式。
将一系列帧导出为 QuickTime 影片:选择“自定义帧范围”,然后在“起始帧”和“结束帧”栏中输入数值。
选取质量预置:点按“质量”弹出式菜单,然后选取预置。仅当“渲染器”设为“光线追踪器”时可用。
点按“保存”。
将 3D 文件导出为 PDF
在 Mac 上前往“预览” App
。
打开 3D 文件,然后选取“文件”>“导出为 PDF”。
点按“保存”。
将 3D 文件导出为空间照片
在 Mac 上前往“预览” App
。
打开 3D 文件,然后选取“显示”>“相机”。
点按
,点按
,然后执行以下一项操作:
创建标准相机:点按弹出式菜单中的
。
创建沉浸相机:点按弹出式菜单中的
。
【注】 新相机使用当前透视相机的 3D 位置和朝向。如果没有透视相机,新相机会改为使用当前视口的 3D 位置和朝向。若要取景,请参阅在 Mac 上的“预览”中查看 3D 文件中的“透视相机”,然后再创建新相机。
当边栏中已选择新相机时,选取“文件”>“导出”。
点按“格式”弹出式菜单,然后选取 HEIC。
点按“保存”。
你也可以直接从“预览”共享 3D 文件。