关于 macOS Mojave 10.14.6 补充更新 2、安全性更新 2019-005 High Sierra 和安全性更新 2019-005 Sierra 的安全性内容

本文介绍了 macOS Mojave 10.14.6 补充更新 2、安全性更新 2019-005 High Sierra 和安全性更新 2019-005 Sierra 的安全性内容。

关于 Apple 安全性更新

为保护我们的客户,在没有进行调查并推出修补程序或发行版本之前,Apple 不会透露、讨论或确认安全性问题。“Apple 安全性更新”页面上列出了近期发布的版本。

如果可能,Apple 安全性文稿会引用 CVE-ID 中列出的安全漏洞。

如果需要了解有关安全性的更多信息,请参阅“Apple 产品安全性”页面。

macOS Mojave 10.14.6 补充更新 2、安全性更新 2019-005 High Sierra、安全性更新 2019-005 Sierra

发布于 2019 年 9 月 26 日

Foundation

适用于:macOS Sierra 10.12.6、macOS High Sierra 10.13.6 和 macOS Mojave 10.14.6

影响:远程攻击者可能会导致应用程序意外终止或任意代码执行

描述:已通过改进输入验证解决越界读取问题。

CVE-2019-8641: Samuel Groß and Natalie Silvanovich of Google Project Zero

当您安装这个更新后,macOS 将具有以下版号:

  • macOS 10.14 Mojave:18G103
  • macOS 10.13 High Sierra:17G8037
  • macOS 10.12 Sierra:16G2136

了解如何在 Mac 上查找 macOS 版本和版号

了解如何更新 Mac 上的软件

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: