关于 Apple TV 软件 7.3 的安全性内容

本文介绍了 Apple TV 软件 7.3 的安全性内容。

关于 Apple 安全性更新

为保护我们的客户,在没有进行调查并推出修补程序或发行版本之前,Apple 不会透露、讨论或确认安全性问题。“Apple 安全性更新”页面上列出了近期发布的版本。

如果可能,Apple 安全性文稿会引用 CVE-ID 中列出的安全漏洞。

如果需要了解有关安全性的更多信息,请参阅“Apple 产品安全性”页面。

Apple TV 软件 7.3

发布于 2019 年 5 月 13 日

蓝牙

适用于:Apple TV(第 3 代)

影响:远程攻击者可能会导致应用程序意外终止或任意代码执行

描述:蓝牙存在输入验证问题。已通过改进输入验证解决这个问题。

CVE-2017-14315: Ben Seri and Gregory Vishnepolsky of Armis

Wi-Fi

适用于:Apple TV(第 3 代)

影响:信号覆盖范围内的攻击者或许能够在 Wi-Fi 芯片上执行任意代码

描述:已通过改进内存处理解决内存损坏问题。

CVE-2017-9417: Nitay Artenstein of Exodus Intelligence

Wi-Fi

适用于:Apple TV(第 3 代)

影响:信号覆盖范围内的攻击者或许能够在 Wi-Fi 芯片上执行任意代码

描述:已通过改进输入验证解决堆栈缓冲区溢出。

CVE-2017-6975: Gal Beniamini of Google Project Zero

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: