Експортування 3D‑файлу в Оглядачі на Mac
В Оглядачі на комп’ютері Mac можна експортувати 3D‑файл у інший формат, наприклад USDZ, зображення, фільм QuickTime або просторове чи іммерсійне фото.
Примітка. Доступні формати експорту можуть відрізнятися залежно від типу оригінального файлу. Наприклад, лише анімовані файли можна зберегти як фільми QuickTime.
Експортування 3D‑файлу в інший 3D‑формат
Відкрийте програму Оглядач
на Mac.
Відкрийте 3D‑файл, а тоді оберіть Файл > Експортувати.
Клацніть спливне меню «Формат», а потім оберіть USD, USDA, USDC або USDZ.
Примітка. Якщо відкрити файл USDZ і експортувати його як USD, Оглядач створює папку, що містить сцену USD і активи файлу, наприклад, текстури, замість одного файлу.
Виконайте будь-яку з наведених нижче дій:
Зменшити розмір файлу. Виберіть «Стиснення текстур», «Стиснення геометрії» або обидва варіанти. Ця функція доступна лише тоді, коли вибрано формат USDZ.
Обрати текстове або двійкове кодування. Клацніть спливне меню «Кодування», а потім оберіть «ASCII» або «Двійкове». Ця опція доступна лише під час експортування файлу USD (не USDZ) у форматі USD. Щоб пропустити цей вибір, оберіть USDA або USDC безпосередньо у спливному меню «Формат».
Клацніть «Зберегти».
Експортування 3D-файлу як зображення чи фільму
Відкрийте програму Оглядач
на Mac.
Відкрийте 3D‑файл, а тоді оберіть Файл > Експортувати.
Примітка. Оглядач виконує експортування за допомогою камери, через яку ви зараз дивитеся, а не за допомогою типової камери файлу. Щоб кадрувати знімок перед експортуванням, перегляньте розділ «Погляд через камеру» у статті Перегляд 3D‑файлів в Оглядачі.
У спливному меню «Формат» оберіть «Зображення» або «Фільм QuickTime».
Виконайте будь-яку з наведених нижче дій:
Експортувати діапазон кадрів як окремі зображення. Виберіть «Експортувати послідовність кадрів», а потім введіть значення у полях «Початковий кадр» та «Кінцевий кадр». Ця опція доступна лише для форматів зображень.
Експортувати діапазон кадрів як фільм QuickTime. Виберіть «Власний діапазон кадрів», а потім введіть значення у полях «Початковий кадр» та «Кінцевий кадр».
Вибрати набір параметрів якості. Клацніть спливне меню «Якість», а потім оберіть набір параметрів. Ця опція доступна лише, коли для параметру «Візуалізатор» задано значення «Raytracer».
Клацніть «Зберегти».
Експортування 3D‑файлу як PDF
Відкрийте програму Оглядач
на Mac.
Відкрийте 3D‑файл, а тоді оберіть Файл > Експортувати як PDF.
Клацніть «Зберегти».
Експортування 3D‑файлу як просторового фото
Відкрийте програму Оглядач
на Mac.
Відкрийте 3D‑файл, а потім оберіть Перегляд > Камери.
Клацніть
, клацніть
, а потім виконайте одну з наведених дій:
Створити стандартну камеру. Клацніть
у спливному меню.
Створення тривимірної камери. Клацніть
у спливному меню.
Примітка. Нова камера використовує 3D-положення та орієнтацію камери, через яку ви зараз дивитеся. Якщо ви не дивитеся через камеру, нова камера використовує 3D-положення та орієнтацію поточної області перегляду. Щоб налаштувати кадр, ознайомтеся з розділом «Дивитися крізь камеру» у статті «Перегляд файлів 3D в Оглядачі на Mac» перед створенням нової камери.
Вибравши нову камеру на бічній панелі, оберіть Файл > Експортувати.
Клацніть спливне меню «Формат» та оберіть HEIC.
Клацніть «Зберегти».
Ви також можете поширювати 3D‑файли безпосередньо з Оглядача.